1. bad-martin, 15.11.2012 #1
    bad-martin

    bad-martin Threadstarter Fortgeschrittenes Mitglied

    Hi Leute,

    hab das Pad erst seit heute, da ich es günstig erworben hab. Es war noch neu verpackt, aber lt. Verpackung von May 2011. Rechnung hab ich keine, also mit Garantie ist nicht!

    Display ist das 1653 verbaut.

    Den Hannsi hab ich vorher nicht gross getestet, mal angeschalten, ob er hochfährt, ausgemacht.

    Dann hab ich:

    - gerootet
    - NVflash Backup gemacht
    - Dann das Rom - hatte gleich nen Hänger(Bootlogo) drin mit G-Harmony ICS 4.0.4 ODEXed
    - Hab den Kernel - OC3B1 - genommen, da fing das erstemal an - Aroma Installer -, das sich der Bildschirm geteilt hat!

    Das Bild ist nicht von mir, und es ist ein Monitor, auf dem Bild, der konnte das irgendwie einstellen? Was ja bei den Tablets nicht geht?

    [​IMG]


    So sieht das bei mir auch aus - links total überhellt, rechts normal. Ausser der schwarze Balken von der Statusleiste, der bleibt satt schwarz?

    Mach ich jetzt das Display für paar Minuten aus, ist wieder alles normal. Und dann, zack, kommt es wieder! Mal dauert es länger, und mal kurz nach dem einschalten!

    Und es immer die gleiche Seite, also es wechselt nicht, wenn ich das Tablet drehe!


    Was meint ihr, Display oder Grafikkarte/Platine?


    Gruss
    Maddin
     
  2. red-orb, 15.11.2012 #2
    red-orb

    red-orb Lexikon

    flash mal das Stockrom vom Hanns um feststellen zu können ob es Hard- oder Softwarebedingt ist.
     
  3. bad-martin, 16.11.2012 #3
    bad-martin

    bad-martin Threadstarter Fortgeschrittenes Mitglied

    Hi, danke werd ich probieren, wobei es ja auch beim booten ist, das Hannspree Symbol - links gelb und rechts grün ist.

    Hier mal mit dem Angry Birds Spiel - Statusleiste satt schwarz, die linke Seite ausgewaschen bzw. als wäre die Gamma enorm erhöht!

    [​IMG]


    Was mir jetzt aufgefallen ist, das ich, wenn es z.b. ne Stunde aus ist, ich ne halbe Stunde spielen kann, bis der Fehler auftritt, mach ich dann für paar Minuten aus, kommt der Fehler innerhalb von 5 Minuten. Lass ich es wieder ne Stunde aus, hält es wieder ca. ne halbe Stunde?

    Also irgendwo hängt es, wobei ein Grafikfehler nicht so aussieht bzw. kenn ich es so nicht und lt. Google anscheinend bei Tablet nicht vorhanden in der Form!


    Probiere jetzt erstmal das Stockrom am Nachmittag, und berichte dann!


    Gruss
    Maddin
     
    Zuletzt bearbeitet: 16.11.2012
  4. red-orb, 16.11.2012 #4
    red-orb

    red-orb Lexikon

    So wie das ausschaut könnte deine GPU ne macke haben.
    Was auch deine Beschreibung bezüglich dem Verhalten bei Unterbrechungen untermauert
     
  5. bad-martin, 16.11.2012 #5
    bad-martin

    bad-martin Threadstarter Fortgeschrittenes Mitglied

    Stockrom installiert - keine Änderung :confused:

    GPU wie gesagt würde ich gerne ausschliessen, da ne neue Platine ich noch nicht endeckt habe :unsure:

    Hab mittlerweile mehrere LG Panels gesehen, meist 50" die das gleiche Problem hatten, da wurde das Panel ausgetauscht!

    Hab mir jetzt den hier bestellt - eBay

    Danke schonmal für die Antworten.


    Gruss
    Maddin
     
    Zuletzt bearbeitet: 16.11.2012
  6. red-orb, 16.11.2012 #6
    red-orb

    red-orb Lexikon

    Und was willst du damit anfangen
     
  7. bad-martin, 17.11.2012 #7
    bad-martin

    bad-martin Threadstarter Fortgeschrittenes Mitglied

    Versteh deine Frage nicht?

    Sollte die Gpu ne Macke haben, kann ich nix ändern und muss damit leben, liegt es am Panel, kann ich es tauschen und es läuft wieder normal :thumbsup:

    Oder wolltest du auf was anderes hinaus?


    Gruss
    Maddin
     
  8. red-orb, 17.11.2012 #8
    red-orb

    red-orb Lexikon

    Das wird aber nicht passen da es so wie es aussieht ein Display für ein Netbook ist. Oder bist du so fit, dass du das Panel tauschen kannst.

    Gesendet vom ACE
     
  9. bad-martin, 17.11.2012 #9
    bad-martin

    bad-martin Threadstarter Fortgeschrittenes Mitglied

    Das Display passt, hatte das Hannsi bereits offen und da sieht man die Nummer vom Display :winki:


    Gruss
    Maddin
     
  10. red-orb, 17.11.2012 #10
    red-orb

    red-orb Lexikon

    ok na dann ist ja alles bestens.
    Berichte mal weiter wie es dann nach der reparatur so läuft
     
  11. Schnulzi 2.0, 17.11.2012 #11
    Schnulzi 2.0

    Schnulzi 2.0 Erfahrenes Mitglied

    Wäre es da nicht sinnvoller gewesen, ein gebrauchtes Hannsi als Ersatzteillager zu kaufen? Inkl. Zoll kommste bei dem neuen Display ja auch auf 65 Euro oder so.
     
  12. bad-martin, 17.11.2012 #12
    bad-martin

    bad-martin Threadstarter Fortgeschrittenes Mitglied

    Ist mir auch durch den Kopf gegangen, aber für unter 100€ werden sie nicht verkauft!

    Da die defekte sich in Grenzen halten beim Hannsi, hoffe ich doch, das es zu keinen weiteren Problemen kommen wird :thumbsup:

    Wenn es passt, hab ich immernoch Geld gespart, der Hannsi ist günstig in meine Hände gewandert :winki:

    Wenn nicht, Pech gehabt - ist kein Alltagsgerät, brauch ich nur für die Pause in der Arbeit - epub lesen da es aufm S3 einfach zu klein ist ;)


    Gruss
    Maddin
     
    Zuletzt bearbeitet: 17.11.2012
  13. Schnulzi 2.0, 17.11.2012 #13
    Schnulzi 2.0

    Schnulzi 2.0 Erfahrenes Mitglied

    Hättest du mal was gesagt. Für den Preis hättest du auch meinen Nook Color kriegen können. Ist zum Lesen wesentlich besser geeignet, weil 7 Zoll und IPS-Display. :)
     
  14. bad-martin, 17.11.2012 #14
    bad-martin

    bad-martin Threadstarter Fortgeschrittenes Mitglied

    Wirst lachen, wollte eigentlich einen 7", war ne Kurzschlussentscheidung bzw. Last Minute Gebot bei eBay :D

    Naja, hab dann erst gesehen das es ein 10,1" ist, aber hab schon mehrere Seiten gelesen, und finde es recht angenehm und nicht anstrengend mit dem Hannsi zu lesen.

    Ok in der Nachtschicht und mit mehreren Leuten dann Angry Birds StarWars zocken ist dann doch aufm 10 Zoll lustiger :thumbsup:

    Für den Preis ist er OK, wegerm Bildschirm, wenns der war ist halt Pech und werde damit leben, wenn es der nicht war.


    Also werde berichten, wenn das Problem gelöst ist bzw. wenn es nicht der Bildschirm war, da ich anscheinend, bis auf einen (bei dem scheint das gleiche gewesen zu sein?) ein einmaliges Problem damit habe, was eigentlich ein gutes Zeichen für den Hannsi ist, und Produktionsfehler sind ja keine Seltenheit bei den Kampfpreisen ;)


    Gruss
    Maddin

    Der ursprüngliche Beitrag von 17:19 Uhr wurde um 18:46 Uhr ergänzt:

    Nachtrag: 1

    Hab nen Tipp bekommen, doch einen Screenshot zu machen, wenn die GPU fehlerhaft ist, würde das Bild auch fehlerhaft abgespeichert werden, da es ein Berechnungsfehler wäre!

    Gesagt getan, gewartet bis der Fehler auftritt und einen Screenshot gemacht (Vol - und An-Aus Taste gleichzeitig drücken) und der Screenshot ist nicht mittig geteilt!


    Gruss
    Maddin
     
    Zuletzt bearbeitet: 17.11.2012
  15. bad-martin, 12.12.2012 #15
    bad-martin

    bad-martin Threadstarter Fortgeschrittenes Mitglied

    Also,

    Display ist heute gekommen - gekostet hat es ca. 63€ - 10,21€ davon waren Zollgebühren.

    Hannsi läuft jetzt 1 Stunde mit einem .mkv 1080p Film - ohne das das Display geteilt wird - somit steht vorerst für mich fest, das es am Display lag. Lass den Film jetzt durchlaufen, falls sich was ändert berichte ich, ansonsten ist es für mich erledigt :thumbsup:

    Zum Thema Digitiser - der ist seperat, was man beim letzten Bild sehen kann - Stecker/Modul (braun) oben rechts.

    Der Ausbau gestaltet sich recht einfach - worauf man beim Rahmen achten muss ist, das nicht in jedem Loch ne Schraube reinkommt, also einfach vorher ein Bild machen, dann geht der Einbau auch wieder leichter!
    Auch auf Staub achten - zieht es magisch an ;)

    Hier die Bilder:

    Gut verpackt angekommen!

    [​IMG][​IMG]


    Zerlegen:

    [​IMG][​IMG]
    [​IMG][​IMG]
    [​IMG]


    Gruss
    Maddin

    Der ursprüngliche Beitrag von 14:44 Uhr wurde um 14:53 Uhr ergänzt:

    Ach fast vergessen - der Blickwinkel ist von oben und unten stark eingeschränkt, wie beim 1633 - nach links und rechts ist der Blickwinkel top! Ist mir jetzt wichtiger, da wir damit in der Gruppe spielen, und die von der Seite schaun!


    Gruss
    Maddin
     
    Zuletzt bearbeitet: 12.12.2012
    Draaken und red-orb haben sich bedankt.
  16. red-orb, 12.12.2012 #16
    red-orb

    red-orb Lexikon

    Cooler Bericht danke
     
    bad-martin bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. display zweigeteilt samsung s5

    ,
  2. bildschirm geteilt fehler

    ,
  3. android bildschrim links und rechts geteilt

    ,
  4. Bildschirm 2 geteilt Android 7,
  5. display fehler root,
  6. bildschirm vom tablet geteilt,
  7. display tablet nicht geteilt,
  8. samsung bildschirm 2 geteilt,
  9. bildschirm mittig geteilt grün schwrz,
  10. android display in 2 geteilt ,
  11. samsung galaxy s5 fehler bildschirm geteilt
Du betrachtest das Thema "HANNSpad - Display mittig geteilt - Grafik- oder Displayfehler?" im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.