Welches ROM nutzt du aktuell ?

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Welches ROM nutzt du aktuell ? im Root / Hacking / Modding für HANNspree HANNSpad (SN10T1) im Bereich HANNspree HANNSpad (SN10T1) Forum.

Welches ROM nutzt du aktuell ?

  • Flashback 9 (alpha!)

    Stimmen: 0 0,0%
  • Flashback 8 (alpha!)

    Stimmen: 0 0,0%
  • GtabComb beta 3.3 modifiziert (1)

    Stimmen: 0 0,0%
  • Android 3.2 ROM by fards (alpha!) - alle Updates

    Stimmen: 0 0,0%
  • USBPowa Comb v1.2 (mit Hardwareeinbau)

    Stimmen: 0 0,0%
  • Adamcomb 0.3

    Stimmen: 0 0,0%
  • Android Illuminate 3.0

    Stimmen: 0 0,0%
  • HannsTitan v0.3

    Stimmen: 0 0,0%
  • Flashlight 1.1

    Stimmen: 0 0,0%

  • Anzahl der Umfrageteilnehmer
    176
Status
Für weitere Antworten geschlossen.
4dro1d

4dro1d

Lexikon
Da die letzte Umfrage schon etwas zurück liegt möchte ich euch bitten hier mal wieder abzustimmen.

Wenn ihr möchtet könnt ihr noch eine kurze Antwort abgeben warum ihr dieses ROM nutzt. - Fragen zu Fehler haben hier nichts zu suchen!

Weitere Umfrage:
https://www.android-hilfe.de/forum/...7/welchen-kernel-nutzt-du-aktuell.165607.html


Anmerkung:

Zu dem Stock ROM. Habe die Namen einfach aus dem Übersichtsthread übernommen.
Und deshalb: Stock ROM (alt) = ROM welches von anfang an installiert ist ;
Stock ROM (neu) = ROM nach Hannspree Update
Legen wir einfach mal auf die Versions Nummern keine Rücksicht ;)
 
Zuletzt bearbeitet:
M

mikaole

Gast
Seit Ende August, das Rom, welches auf meinem Pad am stbilsten läuft.
No Freeze no SOD no Probs.
lol der erste 100% Gtab:flapper:
 
Elting

Elting

Ehrenmitglied
FB10easy.
Läuft mit rotations Testkernel vom 30.10. bei mir total rund! Könnte bei anderen Usern aber anders sein... :flapper:
 
A

akbor

Ambitioniertes Mitglied
Stock ROM 1.2-5305 (neu)? :confused2: Ich nutze 1.3-5303 und das ist definitiv die neuste Version für SN10T1 v1653. Ist 1.2-5305 dann für die älteren HW-Revisionen (1623, oder 1633)?

Gruß
 
Soliduz

Soliduz

Erfahrenes Mitglied
Flashback10easy, weil es schnell, stabil & HC UI hat und mit den passenden Kernel kann man damit 720p Videos unter S/W abspielen
 
heady2k

heady2k

Fortgeschrittenes Mitglied
danke für den thread - bin gespannt "wer gewinnt"
ich nutze aktuell FB 10 lite weil... ähm... joa, ich vom lesen her fand, dass in dieser rom die wenigstens bugs auftreten ;)
nur mit flash + browser bin ich nicht sonderlich zufrieden :( manche youtube/flash sachen ruckeln echt fies mit flash 11 (market) und der "alten" opera version (die im fb 7.2er guide angegeben ist)
 
A

akbor

Ambitioniertes Mitglied
du hast es gut, ich kann immer noch nicht abstimmen :crying: :D
 
4dro1d

4dro1d

Lexikon
Kann die Umfrage nicht mehr bearbeiten.
Hab auch gesehn das das VEGAn-TAB Gingeredition v7.1.0 ROM 2 mal existiert :S

Zu dem Stock ROM. Habe die Namen einfach aus dem Übersichtsthread übernommen. Und deshalb: Stock ROM (alt) = ROM welches von anfang an installiert ist ; Stock ROM (neu) = ROM nach Hannspree Update
Legen wir einfach mal auf die Versions Nummern keine Rücksicht ;)
 
G

geko100

Neues Mitglied
Ich verwende USBPowaComb 1.42 mit Hardwareumbau (interne 5V Versorgung) und bin sehr zufrieden.
 
Kuroi

Kuroi

Stammgast
WOW, hätte nicht gedacht, dass so viele meine kleine Modifikation nutzen :)
 
K

kza

Fortgeschrittenes Mitglied
Ich fände es sinnvoll die Umfragen jede Woche (oder jede 2.) neu zu starten (ALso Rom, Kernel, usw):o
Ich benutze beispielsweise schon wieder ein anderes Rom, nen anderen Kernel ( auf den ich durch die Umfrage aufmerksam geworden bin) und hab keine SODs mehr :D Sprich nichts stimmt mehr mit dem, was ich angegeben habe, überein :D
 
M

Master-Rudi

Neues Mitglied
Stimmt oder zumindest wenn man seine Wahl verändern könnte!
 
4dro1d

4dro1d

Lexikon
Das ist leider nicht einstellbar...
 
C

Colatante

Neues Mitglied
Ich benutze Flashback 10 easy es läuft einfach super bei mir. Es war so einfach das Rom zu Installieren.
Ich bin noch ein Anfänger auf diesen Gebiet.

 
D

drenidor

Gast
HC3.2 Vegacomb Alpha bis Update 21. Vorerst.

Musste einfach Adobe Proto & Photoshop Touch haben, daher 3.2. :)
 
4dro1d

4dro1d

Lexikon
Die Adobe-Apps interessieren mich auch sehr. Läuft ja leider erst ab 3.1 :(
Kannst du nur ein kurzes Fazit zu den Programmen geben ?! :)

Auch wenns eigentlich nicht hierher gehört :blushing:
 
W

Wizard112

Gast
Ich nutze das Flashback 10, läuft soweit perfekt! Allerdings hier und da mal Abstürze im Market bei diversen App Downloads.
 
K3nshiro

K3nshiro

Ambitioniertes Mitglied
Ist zwar schon eine Weile her seitdem die Umfrage gemacht wurde, aber bei mir (Flashback 10 easy) läuft der Market und Flash überhaupt nicht mehr.
2 Monate alles einwandfrei geklappt...jetzt ist der Spass irgendwie vergangen.
Sollte ich alles nochmal wipen und erneut den F10 easy installieren, oder was neues probieren?

Gruss!
K3n
 
Status
Für weitere Antworten geschlossen.