4EXTRecovery installieren?

  • 23 Antworten
  • Neuester Beitrag
Diskutiere 4EXTRecovery installieren? im Root / Hacking / Modding für HTC Desire im Bereich HTC Desire Forum.
Helle85

Helle85

Stammgast
Sers,

ich seh bei immer mehr custom roms das man dieses "neue" 4EXTRecovery zum flashen benutzen sollte. Hab im mom Amonra 2.0.1 drauf und wollte nun auf dieses 4EXTRecovery wechseln. Hab die CM7 R2 partition auf meinem desire laufen also muss ich ja per fastboot flashen!

Kann mir mal jemand genau sagen welche datein das hier wäre?

4EXTRecovery v2.2.7 RC5 | 4EXT Control | Convert | Aligned Partitioning 3x (ext|swap) - xda-developers

Ganz oben steht was von v2.2.7 RC5 aber unten bei den downloads finde ich nur 4EXTRecovery_v2.1.0_bravo.zip.

Und eine oneclick versionm, was immer das sein mag. Kann mir vll jemand sagen welche file ich jetzt genau flashen muss um das aktuellste recovery zu erhalten?
 
M

Mr. Watson

Stammgast
Nimm im ersten Beitrag die 4. zip.Datei ! Die dann entpacken und per Fastboot flashen.
 
Helle85

Helle85

Stammgast
ok, danke:cool2:
Kannste mir aber sagen für was die update.zip ist? Und für was ist die app für 1,80€???
 
M

Mr. Watson

Stammgast
update.zip kann man wohl auch benutzen aber soweit ich weiß nicht beim Desire.
Da ist ja ein Updater, mit diesem kann man das Recovery updaten.
Diese App ist dazu da, die MD5 Summe zu vergleichen, damit man sich das Recovery nicht kaputt flasht.
Braucht man eigentlich aber nicht. Nimm die Datei, die ich dir genannt habe und packe die entpackt in den Tools-Ordner der SDK. Dann flashe das Recovery per Fastboot !
 
Helle85

Helle85

Stammgast
Tools-Ordner der SDK? Hätte die datei jetzt einfach per easy flash oder wie das heisst geflasht, wie die anderen recoverys zuvor auch!?
 
M

Mr. Watson

Stammgast
Ich benutze immer die SDK Tools von Android !
Kannst aber auch andere Tools benutzen.
 
Helle85

Helle85

Stammgast
so habs jetzt drauf. Ist aber 2.1.0 und nicht von 2.2.7 RC5 zu sehen???
Langt die 2.1.0 und kann ich auch iwie auf die aktuellste wechseln?
 
M

Mr. Watson

Stammgast
Installiere mal den Updater aus dem Market bzw. der in deinem Link verlinkt ist !
 
Zuletzt bearbeitet:
dottoremarkus

dottoremarkus

Fortgeschrittenes Mitglied
Helle85 schrieb:
so habs jetzt drauf. Ist aber 2.1.0 und nicht von 2.2.7 RC5 zu sehen???
Langt die 2.1.0 und kann ich auch iwie auf die aktuellste wechseln?

guckstu hier 4EXTRecovery
is auch was zu den APPs erklärt
kanns nur empfehlen !
 
E

enton

Fortgeschrittenes Mitglied
Hey
Muss ich denn zuerst die Recovery Version 2.1.0 flashen oder kann ich auch direkt die aktuellste Version (2.2.7 RC5 glaub ich )aus der App instalieren ?
 
M

muesli

Erfahrenes Mitglied
enton schrieb:
Hey
Muss ich denn zuerst die Recovery Version 2.1.0 flashen oder kann ich auch direkt die aktuellste Version (2.2.7 RC5 glaub ich )aus der App instalieren ?
Geht direkt.
 
E

enton

Fortgeschrittenes Mitglied
Also praktisch die Kostenlose App (4EXTRecovery /den Updater halt )
Downloaden und instalieren dann die Version auswählen und es wird direkt von selbst instaliert oder ? Für den ganzen Prozess brauch ich s-off oder ?
 
M

Mr. Watson

Stammgast
Geht das wirklich aus der App ? S-OFF habe ich ja !
 
Schnello

Schnello

Lexikon
Ja geht.
 
M

Mr. Watson

Stammgast
Wie kann man eigentlich die Themes installieren ?
Und was macht "Fix Permission" genau ?

Hat sich erledigt !!!
 
Zuletzt bearbeitet:
E

enton

Fortgeschrittenes Mitglied
@ Mr. Watson
Wie bist du den vorgegangen um das Recovery zu instalieren ?
Hats gut geklappt ?
 
M

muesli

Erfahrenes Mitglied
enton schrieb:
Wie bist du den vorgegangen um das Recovery zu instalieren ?
Hats gut geklappt ?
Bin zwar nicht Mr. Watson, aber ich hab vorgestern die kostenlose App von der Seite installiert und über den ersten Menüpunkt das Recovery installiert. Absolut selbsterklärend. Hatte davor AmonRA, das hat er einfach überschrieben.
 
Schnello

Schnello

Lexikon
Sollte man noch dazu sagen das man S Off benötigt oder täusch ich mich da?
 
2WF

2WF

Lexikon
Schnello schrieb:
Sollte man noch dazu sagen das man S Off benötigt oder täusch ich mich da?
Imho schon. Wird wohl ohne s-off nix werden.
 
E

enton

Fortgeschrittenes Mitglied
Super genau das wollt ich wissen !!:) Danke !
Und ganz sicher das Amonra überschrieben wird und nicht bloß der Fake flash draufkommt ?