ClockworkMod Recovery v2.5.0.7 funktioniert nicht!

shomu

shomu

Fortgeschrittenes Mitglied
Threadstarter
edit:
das problem war das programm Zysploit. musste man einfach löschen und mit unrevoked amnora drauf machen. Zysploit hat man nicht so leicht gefunden, bin durch zufall mit so nem deinstallations app drüber gestolpert. als ich Zysploit vom desire gelöscht hatte konnte ich AmonRA 2.0.1 einspielen. AmonRA geht einwand frei!

Hallo,

nach dem ich jetzt die neuste Version von Unrevoked nach einigen Problemen mit den ADB Treibern endlich zum laufen bekommen habe, funktioniert jetzt der
ClockworkMod Recovery v2.5.0.7 nicht :(

versuch ich ein Backup zu machen kommt:
Error while dumping boot image!
E:Can't mount cache:recovery/log
E:Can't find MISC:

Versuch ich ein ROM zu installieren kommt:
E:Can't find MISC:
Finding update package...
Opening update package...
Installing update...
Delting files...
Copying files...
E:Can't mount DATA:
E:Failure at line 5:
copy_dir PACKAGE:data DATA:
Installation aborted.

Das AmonRA 2.0.0 oder 2.0.1 lässt sich mit Unrevoked auch nicht aufspielen. Es kommt nach dem zweiten reboot auf dem Desire die Fehlermeldung: Sorry the application Zysploit has stopped unexpectedly. Und Unrevoked sagt: failed to get root. is your firmware to new.

:(:(:( Bitte um Hilfe, ich komm einfach nicht weiter :(:(:(
 
Zuletzt bearbeitet:
G

Gast5050

Gast
WAs für nen ROM wolltest du flashen. Bei einigen ClockWork Recovery gibts durchaus probleme mit HD ROMs.
 
shomu

shomu

Fortgeschrittenes Mitglied
Threadstarter
eins von dir:
Maestro 2010 Personal Rom r7.zip

allerding funktioniert ja die backup funktion auch nicht und die sollte doch unabhängig davon tun oder?
 
G

Gast5050

Gast
Mit welchem Recovery hast du denn das NAND gemacht?

Hast du mal versucht über fastboot nen neues recovery zu flashen
 
shomu

shomu

Fortgeschrittenes Mitglied
Threadstarter
Mit welchem Recovery hast du denn das NAND gemacht?

Hast du mal versucht über fastboot nen neues recovery zu flashen
hab im ClockworkMod Recovery v2.5.0.7 einfach auf die backup option geklickt. wird hier im forum in einer der anleitungen auch so beschrieben.

über fastboot nen neues recovery flashen? weiss ich leider überhaupt nicht wie das geht. ich bin absoluter newbe und kann nur das was ich mir hier und aus adneren foren aus den anleitungen zusammen gelesen hab.
 
shomu

shomu

Fortgeschrittenes Mitglied
Threadstarter
Hab jetzt einen Weg gefunden. das problem war das prog. Zysploit als ich das vom desire gelöscht hatte konnte ich AmonRA drauf machen.

@Maestro2k5

hab das Maestro 2010 Personal Rom r7.zip geflashed. wie lange dauert der erste start? hab jetzt seit 4 min. den htc start screen.
 
shomu

shomu

Fortgeschrittenes Mitglied
Threadstarter
Das kann schon seine 20 Minuten dauern ...
ah?!? ok dann ist das normal, dass der bildschirm weiß bleibt mit der grünen htc schrift in der mitte?

ich hab nämlich jetzt die oxygen drauf gemacht und mit der bin ich null zufrieden. wenn ich jetzt aber einfach nicht lang genug gewartet hab würd ich deine rom wieder drauf spielen.
 
Zuletzt bearbeitet:
G

Gast5050

Gast
Kann schonmal ne weile dauern, gerade der erste boot
 
shomu

shomu

Fortgeschrittenes Mitglied
Threadstarter
Kann schonmal ne weile dauern, gerade der erste boot
hm... schade scheint bei mir nicht zu funktionieren. hab jetzt seit 40min. den weißen bootscreen mit der grünen htc schrift in der mitte.
aber weiter tut sich nix.
ich wart jetzt noch ca. 10min. dann sind es über 50min. für den ersten boot, das sollte eigentlich reichen oder?
wenn es dann noch nicht tut muss ich wohl oder übel eine andere rom nehmen.
 
G

Gast5050

Gast
Also 40min. ist schon recht viel. Dann lag / liegt es vielleicht doch am rom
 
shomu

shomu

Fortgeschrittenes Mitglied
Threadstarter
Also 40min. ist schon recht viel. Dann lag / liegt es vielleicht doch am rom
tja kann man nichts machen. wenn meins die rom nicht schluckt... schade.
aber hab jetzt die alex-v_2.1 rom drauf. boot dauert etwas lang, sonst läuft alles super :smile:

war ne schwere geburt bis ich endlich ne funktionierende deutsche rom die meinen vorstellungen entspricht drauf hatte. hätte mir das einfacher vorgestellt.
newbe halt :winki:

was mich noch interessiert:
ist es normal, dass das desire über daten kabel so ewig lädt? hab das heute bei 50% akku an den pc ran und es hat über 5 stunden gedauert bis es voll war.
 
D

Desire:D

Stammgast
Ja... das ist normal...
An der steckdose bekommst du 1000 mA
Am usb nur 500.

Ich meine ich hatte das gelesen...

Aber auf alle fälle... das ist norm.
 
Oben Unten