1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. VAlex, 05.03.2011 #1
    VAlex

    VAlex Threadstarter Android-Hilfe.de Mitglied

    Hallo Leutz,

    auf meinem Desire habe ich CM7 2.3.3 aufgespielt und zusätzlich meine SD Karte partitioniert, um mir dadurch mehr Speicherplatz für Apps zu schaffen. Es hat alles soweit reibungslos funktioniert.

    Gestern wollte ich über die UOT kitchen das Design vom Desire etwas auffrischen und da wurde es vorausgesetzt, dass man den Dalvik-cache ´wipet´, was ich leider auch gemacht habe.
    Das Problem ist jetzt, dass die alte original Recovery von HTC wieder drauf ist und ich keine neue von der SD flashen kann, weil die SD nicht erkannt wird und das Gerät wipen bringt leider auch nichts.
    Davor hatte ich natürlich ein Nand Backup erstellt, was mir jetzt leider nichts bringt, da das Backup auf der SD liegt und nicht erkannt wird.

    Die SD ist aber NICHT defekt, defenitiv!

    Welche Möglichkeit besteht, um die SD wieder erkennen zu lassen?

    Ich bin sehr dankbar für jeden Rat. :)
     
  2. Zipfelklatscher, 05.03.2011 #2
    Zipfelklatscher

    Zipfelklatscher Gast

    Du hast dein Desire wohl gebrickt. Damit die SD-Karte wieder erkannt wird, musst du ins fastboot starten, das Handy per USB mit dem Rechner verbinden und über die Konsole/Eingabeaufforderung/Terminal dem Befehl fastboot die SD-Karten-Erkennung wieder einschalten:

    fastboot oem enableqxdm 0

    Danach sollte die SD-Karte wieder erkannt werden.

    Sollte es dann immer noch Probleme geben, gehst du nach dieser Unbrick-Anleitung vor.
     
    VAlex gefällt das.
  3. VAlex, 05.03.2011 #3
    VAlex

    VAlex Threadstarter Android-Hilfe.de Mitglied

    Danke für die schnelle Antwort, werde deiner Anleitung mal folgen und hoffen, dass es funktioniert.
    Eigentlich dachte ich ja, dass ein gebricktes Gerät unwiderbringlich gebrickt ist...

    PS: super Name:thumbsup:
     
  4. VAlex, 05.03.2011 #4
    VAlex

    VAlex Threadstarter Android-Hilfe.de Mitglied

    Ich habe das Desire im fastboot gestartet und am USB angesteckt, so wie es in der Anleitung steht. Wenn ich den Befehl: "fastboot oem enableqxdm 0" eingebe, kommt folgende Meldung: "fastboot: Befehl nicht gefunden".

    An was kann es den liegen?
     
  5. blur, 05.03.2011 #5
    blur

    blur Android-Ikone

    der Befehl konnte nicht gefunden werden,
    :D
    weil
    Du Dich entweder im Verzeichnis befinden musst, wo die fastboot.exe liegt,
    oder den Pfad mit angeben musst.
     
  6. VAlex, 05.03.2011 #6
    VAlex

    VAlex Threadstarter Android-Hilfe.de Mitglied

    klingt logisch:D

    aber woher weiß ich, welches Verzeichnis das richtige ist und wo sich die fastboot.exe befindet?
     
  7. blur, 05.03.2011 #7
    blur

    blur Android-Ikone

    Hast Du die Android-SDK auf dem Rechner?
    Oder die entsprechende Arbeitsumgebung von HTC - die kenne ich nicht, aber ich glaube da gibt es was.
     
  8. VAlex, 05.03.2011 #8
    VAlex

    VAlex Threadstarter Android-Hilfe.de Mitglied

    Die wird gerade installiert. Was bringt mir den die SDK?
     
  9. blur, 05.03.2011 #9
    blur

    blur Android-Ikone

    na die fastboot.exe,
    aber auch noch andere Werkzeuge.

    Die liegen dann in den Ordnern tools/ und platform-tools/
    Die adb.exe wirst Du vielleicht öfter nutzen:
    Nützliche Android Konsolenbefehle (ADB) | Computer Style
     
    VAlex gefällt das.
  10. VAlex, 05.03.2011 #10
    VAlex

    VAlex Threadstarter Android-Hilfe.de Mitglied

    Ich werde es mal versuchen. Danke

    Gegen weitere Tipps wäre ich aber nicht abgeneigt:biggrin:
     
  11. blur, 05.03.2011 #11
    blur

    blur Android-Ikone

    Da müssen Andere ran.
    Ich nutze die SDK-Befehle erst ausgiebiger seit ich S-OFF habe,
    z.B. für nen eigenen Splash-Screen oder zum Flashen von hboot-Varianten
     
  12. Zipfelklatscher, 06.03.2011 #12
    Zipfelklatscher

    Zipfelklatscher Gast

    Hast du die Eingabeaufforderung als Administrator gestartet? Fastboot benötigt glaube ich unter Windows auch Admin-Rechte.

    Zu fastboot unter Windows kann ich leider nichts sagen, da ich diese ganzen Root-Sachen immer unter Linux mache. Und da muss fastboot auch mit Root-rechten gestartet werden, damit es funktioniert.

    Versuchs mal mit Adminrechten: auf den Start-Button bei Windows klicken und in die Suchzeile "cmd" eingeben. Dann oben im Startmenü auf den gefundenen Eintrag "cmd" mit rechts klicken -> als Administrator ausführen.

    Dann mit dem Befehl cd in den Ordner wechseln, in dem die fastboot.exe ist. Danach sollte fastboot auch funktionieren.
     
    VAlex gefällt das.
  13. VAlex, 06.03.2011 #13
    VAlex

    VAlex Threadstarter Android-Hilfe.de Mitglied

    so weit so gut, wenn ich jetzt den Befehl fastboot oem enableqxdm 0 eingebe, kommt die Meldung <waiting for device> und es tut sich nichts.

    Ich kämpfe mich schon den ganzen Tag durch irgendwelche Anleitungen durch, was ich bisher geschafft habe ist, dass sich das Gerät im debugging Status befindet, was mir leider nichts im fastboot bringt.

    Was soll ich als nächstes machen?


    Die liebe EDIT: Es hat jetzt aufeinmal doch geklappt, ich bin nach dieser http://forum.xda-developers.com/showthread.php?t=532719 gegangen und irgendwann mal hat es funktioniert.
    Mein Problem war, dass ich ein USB-Brick hatte.

    Danke nochmal an alle, in Zukunft werde ich etwas besser aufpassen, was ich flashe und was nicht.
     
    Zuletzt bearbeitet: 06.03.2011
  14. Zipfelklatscher, 06.03.2011 #14
    Zipfelklatscher

    Zipfelklatscher Gast

    Auch wenn man aufpasst, was man flasht und was nicht, kann man sich leider einen SD-Karten- oder USB-Brick einfangen. Bei mir ist das mal nach einem ganz normalen Nandroid-Backup mit AmonRA-Recovery passiert. Keine Ahnung, wie das passieren konnte.

    Aber nun geht's ja wieder bei dir. :)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
HTC Desire A8181 Problem beim Rooten & Updaten Root / Hacking / Modding für HTC Desire 23.08.2017
Du betrachtest das Thema "Problem seit Wipe vom Dalvik-cache" im Forum "Root / Hacking / Modding für HTC Desire",