Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Titanium backup macht Probleme

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Titanium backup macht Probleme im Root / Hacking / Modding für HTC Desire im Bereich HTC Desire Forum.
J

Juppe

Erfahrenes Mitglied
Hi

hab mir heute Cynagon Mod CM7 RC1 geflasht mit samt Gapps und neusten Radiorom

wollte nun meine Apps wiederherstellen mit Hilfe Titanium backup

bekomme aber fast nur Parsing Fehler es gehen ca 30% meiner 143 Apps

gibst das was von Ratiopharm das auch die anderen 70% wieder gehen

HTC DESIRE CM7 rc1
Radio: 32.54.00.32U_5.14.05.17
Ansonsten alles Up2date
s-off
 
G

Gingerfred

Erfahrenes Mitglied
Kommt auf das Batch an, welches Du genutzt hast und welches ROM Du vorher hattest.
Bei ROM Wechsel soll man ohnehin nur die Userapps wiederherstellen, alles andere kann zum instabilen System führen. Zudem bringen unterschiedliche ROMs unterschiedliche Apps mit - also erst mal genau nachsehen, welche Apps nicht wiederhergestellt wurden.
 
J

Juppe

Erfahrenes Mitglied
vorher war es leedroid 2.3d +espresso bright

es werden normale apps nicht wiederhergestellt also zbsp moonreader,angry birds,es dateimanager,.... die ganzen Sense apps,... habe ich immer abgebrochen falls er es wiederherstellen wollte

batch war :alle apps+datenwiederherstellen > nur Apps
 
R

Robinho1122

Fortgeschrittenes Mitglied
Bei mir kamen anstatt Parsing Fehler direkt restarts..findet man auch sehr viele mit dem gleichen Problem, wenn man google benutzt, jedoch keine wirklich hilfreiche Lösung für das Problem.
 
J

Juppe

Erfahrenes Mitglied
hmmm und app2sd funzt bei mir auch irgend wie nicht mehr naja glaub werde wieder auf Leedroid umsteigen bevor ich mir hier mein sonntag versaue mit der verbuggten scheisse hoffe kommt bald final draussen
 
G

Gingerfred

Erfahrenes Mitglied
Juppe schrieb:
hmmm und app2sd funzt bei mir auch irgend wie nicht mehr naja glaub werde wieder auf Leedroid umsteigen bevor ich mir hier mein sonntag versaue mit der verbuggten scheisse hoffe kommt bald final draussen
CM7 ist nicht verbuggt und läuft sehr gut. Das Problem ist der Restore via Titanium BU. Das gibt immer wieder Probs, wenn man das ROM wechselt, da bist Du nicht der Erste.
Ich habe es mir mittlerweile abgewöhnt, bei ROM-Wechsel Titanium zu nutzen.
 
Kjetal

Kjetal

Mitglied
Einfach nur die Apps wiederherstellen und nicht die Daten . Dann klappt es auch mit TB .

Weis echt nicht was das mit CM 7 verbuggt zu tun haben soll.


Ist eine alt Bekannte weisheit das bei RoM wechsel ein Komplett restore probleme machen kann ( nicht muss ) .
 
R

Robinho1122

Fortgeschrittenes Mitglied
und wie bekomm ich dann meine Daten wieder?
Macht MyBackup die gleichen Probleme?
 
J

Juppe

Erfahrenes Mitglied
habe nur die apps wiederhergestellt bzw die die gingen ( mit den Daten habe ich noch nicht ausprobiert wenn das auch nicht funzt ja Holla die Waldfee :cursing:)

Market sürzt immer ab obwohl cache,.. alles schon gelöscht wurde

wenn ich im Wlan draussen bin kommt kein switch ins 3G Netz

appbrain+fast web installer funzen auch nicht für restore

Home taste funzt auch nicht oder ich bin zu Blöd das in den optionen zu finden

das Dürfte erstmal Reichen
 
G

Gingerfred

Erfahrenes Mitglied
Ein Fullwipe, insbesondere auch des Dalvik Caches, hast Du vor dem Flashen des CM7 ROMs aber schon durchgeführt, oder?
 
G

Gingerfred

Erfahrenes Mitglied
Robinho1122 schrieb:
und wie bekomm ich dann meine Daten wieder?
Macht MyBackup die gleichen Probleme?
Kommt auf die Daten an - welche meinst Du? Bei ROM-Wechsel kann man eben u.U. nicht alles wieder herstellen.
 
J

Juppe

Erfahrenes Mitglied
aber sicher sogar mit battery wipe
 
blur

blur

Lexikon
Robinho1122 schrieb:
und wie bekomm ich dann meine Daten wieder?
Macht MyBackup die gleichen Probleme?
Zumindest bei K9, was mir sehr wichtig ist, hat MyBackup gut funktioniert,
mit Titanium war alles wech.