unrevoked³: Mist gebaut -> Error

  • 9 Antworten
  • Neuester Beitrag
Diskutiere unrevoked³: Mist gebaut -> Error im Root / Hacking / Modding für HTC Desire im Bereich HTC Desire Forum.
C

chris_te

Stammgast
Hey Leute,

brauch eure Hilfe.
Wollte vorhin eine neuere Recovery von 2.5.0.7 auf 2.5.1.8 flashen.

Also hab ich unrevoked gestartet und mein Handy angeschlossen und schon gings mit der 2.5.0.7 los. CustomRecovery konnte ich nicht mehr auswählen. Also hab ich das erst mal laufen lassen.

Nach ein paar neustarts kam dann die Meldung "Rooting...".

Blöderweise hab ich keine Geduld gehabt und einfach mein Handy rausgezogen.

Versuche ich jetzt nochmal zu flashen kommt bei Rooting die Meldung:
Error: failed to get root. Is your firmware too new?

Was kann ich dagegen machen?
Mein Handy läuft soweit noch. Ich kann nur kein Recovery mehr flashen :/

Danke schonmal!
 
A

aruk

Erfahrenes Mitglied
ich schätz mal, du hast das neueste Unrevoked geladen...
probiers mal mit einer älteren Unrevoked Version...z.B.: 3.22 oder 3.14

und wähle diesmal vorher das gewünschte Recovery aus :sneaky:
und greif nicht in den Vorgang ein !!! kann sein, dass du dir einen Brick einfängst !!
 
G

Gingerfred

Erfahrenes Mitglied
Falls vorhanden - mußt Du die Datei zysploit vom Desire löschen.

Welche Androidversion (2.2. oder 2.3) hast Du und welche willst Du flashen?

" Is your firmware too new?" weisst auf 2.3. (Gingerbread) hin.
Dagegen hilft: ein 2.2 ROM flashen, Recovery wechseln, dann Dein "Ziel-"ROM flashen.
 
C

chris_te

Stammgast
Ich habe die 2.2
Rom will ich keine Flashen.

Will eine neue Recovery (2.5.1.8) flashen. :)

Beim letzten Mal kam im Desire die Meldung Zysploit hat einen Fehler verursacht.
Wie lösche ich diese?
 
A

aruk

Erfahrenes Mitglied
Gingerfred schrieb:
Falls vorhanden - mußt Du die Datei zysploit vom Desire löschen.
vergess ich immer wieder ;) was ist das eigentlich ??
 
C

chris_te

Stammgast
Und wie lösche ich diese *g*
 
A

aruk

Erfahrenes Mitglied
imho mit einem uninstall tool...gibts im Market

oder schau mal unter Anwendungen
 
C

chris_te

Stammgast
Gingerfred schrieb:
Falls vorhanden - mußt Du die Datei zysploit vom Desire löschen.
Hat leider nicht funktioniert.
Wieder: Error: failed to get root. Is your firmware too new?

Witzigerweiße habe ich ja root -.-
Kann nur keine neue RecoveryVersion installieren...
 
A

aruk

Erfahrenes Mitglied
hast zysploit jetzt gelöscht ?
 
C

chris_te

Stammgast
Löschen der zysploit hat leider nichts gebracht.

aruk schrieb:
probiers mal mit einer älteren Unrevoked Version...z.B.: 3.22 oder 3.14
Mit der 3.14er hats funktioniert.
Jetzt läuft auch die 3.32 wieder.

Danke :)