Bricked, kein Recovery und Bootloop trotz sappimg.nbh

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Bricked, kein Recovery und Bootloop trotz sappimg.nbh im Root / Hacking / Modding für HTC Magic im Bereich HTC Magic Forum.
VERGiL

VERGiL

Erfahrenes Mitglied
Hallo Leute,

ich will die Story kurz halten, sonst liest sich den Roman hier eh niemand durch und ich kann eure Hilfe echt gebrauchen :D

Anfangs hatte mein Magic einen Bootloop nach dem VF Logo - Recovery ging auch nicht mehr. Hatte die perfected +15MB RAM SPL drauf.

Also hab ich die sappimg.nbh eingespielt. Habe jetzt den SPL 1.33.0007.

Allerdings kriege ich immernoch einen Bootloop nach dem Vodafone Logo und wenn ich ins Standard-Recovery Menü gehen will, hängt er sich auf beim Vodafone Logo.

Vorschläge?

VERGiL
 
Zuletzt bearbeitet:
Steppo

Steppo

Experte
Ich weiß jetzt nicht ob der SPL gesichert ist.. wenn nicht, dann Recovery per Fastboot flashen.
 
VERGiL

VERGiL

Erfahrenes Mitglied
Schon versucht. Not allowed.
fastboot boot recovery.img ist auch nicht erlaubt.
 
digicom1

digicom1

Erfahrenes Mitglied
Morgen,

hab beim flashen momentan aber auch sowas von pech.
(erst übelste Probleme mit dem Atrix und jetzt mit meinem alten Magic)

Wollte mein Magic mal wieder (bestimmt schon 1000mal gemacht)
mit nem neuen Rom beglücken.
Hat auch funktioniert.. bis zum neustart, danach bootloop :-((

Recovery geht nicht mehr, fastboot geht auch nicht "remote: not allow"

Versucht sappimg.nbh aufzuspielen, läuft ohne fehler durch aber immer noch bootloop.

Ggf. hab noch jemenad nen Lösungsansatz.

Danke
 
digicom1

digicom1

Erfahrenes Mitglied
Morgen,

""""""""""""
Magic mal wieder geflasht,
hat auch funktioniert.. bis zum neustart, danach bootloop :-((

Recovery geht nicht mehr, fastboot geht auch nicht "remote: not allow"

Versucht sappimg.nbh aufzuspielen, läuft ohne fehler durch aber immer noch bootloop.
""""""""""""""""""""
hat vielleich noch jemand ne idee ?? Bevor ich mein Magic in die Tonne kloppe

Danke
 
Steppo

Steppo

Experte
Nachdem die sappimg durchgelaufen ist mal ins Recovery booten (sollte danach wieder funktionieren?!) und dann einen FullWipe machen.
 
digicom1

digicom1

Erfahrenes Mitglied
Steppo schrieb:
Nachdem die sappimg durchgelaufen ist mal ins Recovery booten (sollte danach wieder funktionieren?!) und dann einen FullWipe machen.
ok, werd ich mal versuchen.

Danke
 
digicom1

digicom1

Erfahrenes Mitglied
Steppo schrieb:
Nachdem die sappimg durchgelaufen ist mal ins Recovery booten (sollte danach wieder funktionieren?!) und dann einen FullWipe machen.
Morgen,

funktioniert leider auch nicht.
Wenn ich versuche ins Recovery zu kommen kommt das rote Vodafone Logo und das wars.

Gruß
 
V

vouager

Ambitioniertes Mitglied
Wenn eintscheidest du das ding zu "entsorgen" sag mir bescheid!!
Ich brauche ein Touchscreen und Akku deckel!
Mfg