1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Killhunter, 28.12.2009 #1
    Killhunter

    Killhunter Threadstarter Android-Experte

    Hi, ich habe das Problem, dass ich nicht mehr in den Market komme und ein paar andere Google Sachen auch nicht funktionieren (hab wipe gemacht). Am Anfang nach dem Start kommt immer folgende Meldung:

    Die Anwendung Google Partner Setup (Prozess com.google.android.partnersetup) wurde unerwartet beendet. Versuchen sie es erneuert. [Schließen erzwingen].

    Ich möchte aber auf KEINEN FALL auf den Market verzichten...

    PLS HELP :confused:

    Danke, kIllhunter
     
    Zuletzt bearbeitet: 28.12.2009
  2. s!Le, 28.12.2009 #2
    s!Le

    s!Le Android-Guru

    Selbes Problem bei mir, der gapps irgendwas prozess wurde unerwartet beendet. Kommt im Market und eig. die ganze Zeit über... Werde vorerst ein anderes Rom nehmen.
     
  3. Killhunter, 28.12.2009 #3
    Killhunter

    Killhunter Threadstarter Android-Experte

    Jap, wir werden wohl auf ein BugFix warten müssen... Ich geh jz runter auf 4.2.9...
     
  4. Sheriff, 28.12.2009 #4
    Sheriff

    Sheriff Fortgeschrittenes Mitglied

    Hallösche,
    der Market funzt bei mir ohne Probleme.

    Grüsse Sheriff
     
  5. s!Le, 28.12.2009 #5
    s!Le

    s!Le Android-Guru

    komisch, keine derartige Fehlermeldung ?
     
  6. Sheriff, 28.12.2009 #6
    Sheriff

    Sheriff Fortgeschrittenes Mitglied

    Doch die Partner setup Meldung kommt bei mir auch aber gmail und market funzen ohne Problem.
     
  7. Silence66, 29.12.2009 #7
    Silence66

    Silence66 Android-Hilfe.de Mitglied

    Ich hab die 4.1.11.1 drauf und nirgends n FC
    läuft eigentlich ganz gut, bis auf, dass ich bei jedem telefon reboot erstmal in den flugmodus aktivieren muss und danach wieder ausschalten, weil ich sonst (trotz dass 3g dransteht) keine inet connecten habe und jedes programm dass ins inet will, n unerwarteten netzwerkfehler bringt.
     
  8. jamos, 29.12.2009 #8
    jamos

    jamos Android-Hilfe.de Mitglied

    Hatte ich auch. Lösung:


    Wipen
    ADP 1.6 neu flashen
    Dann CM flashen

    Alles wieder gut (zumindest was die Google Apps betrifft)


    Greetz
    Ben
     
  9. s!Le, 29.12.2009 #9
    s!Le

    s!Le Android-Guru

    Hmm, das is mir jetzt zu blöd.. Nutze erstmal wieder mein altes Rom mit Backup. Hab ich momentan mehr davon :rolleyes:
     
  10. HAse, 29.12.2009 #10
    HAse

    HAse Android-Guru

  11. ribosome, 29.12.2009 #11
    ribosome

    ribosome Erfahrener Benutzer

    Den Dalvik Cache löschen soll scheinbar viele Probleme lösen. Habe bei mir die neusten cyanogen drauf und sie funzt ohne probs.

    Clear Dalvik Cache - xda-developers

    Vielleicht hilft es auch bei dir? Ein versuch ist es wert. Und Daten verlierst du dadurch auch nicht.

    Ribo
     
  12. bobby21, 29.12.2009 #12
    bobby21

    bobby21 Fortgeschrittenes Mitglied

    Hatte bis vor kurzem noch die Cyanogen 4.2.11.1 drauf.
    Nur hat meine Wlan-Funktion nicht mehr funktioniert. Bin somit wieder auf der 4.2.10.1
     

Users found this page by searching for:

  1. google partner setup wurde beendet

    ,
  2. google partner prozess

    ,
  3. com.google.android.partnersetup

    ,
  4. google partner wurde beendet,
  5. leider wurde google partner setup beendet,
  6. handy google partner setup wurde beendet,
  7. google partner setup wurde unerwartet beendet,
  8. was bedeutet “google partner setup“ wurde beendet,
  9. google parners wurdebeendet,
  10. google partner setup wurde beendet tablet,
  11. google partner setup wurde beendet tablet odys,
  12. google partner setup wird beendet,
  13. prozess com.google.android.partnersetup,
  14. Android Google Partner setup wurde beendet,
  15. google partner setup beendet cyanogen
Du betrachtest das Thema "CyanogenMod-4.2.11 Google Problem" im Forum "Root / Hacking / Modding für HTC Magic",