Kann O2 APN nach CM7 installation nicht anlegen

V

Viper2000

Ambitioniertes Mitglied
Threadstarter
Hallo Forum,

ich habe auf dem Desire einer Freundin den HBOOT Downgrade von 1.01.0002 auf 1.01.0001 durchgeführt. Anschließend mit Revolutionary S-OFF und Root gemacht und CWM Recovery geflashed. Anschließend dann CM7 stable und gapps übers Recovery geflashed.

Hat alles soweit prima funktioniert. Allerdings ging das Handy nicht in den mobilen Datenempfang (also UMTS oder EDGE). Beim Kontrollieren der APN-Liste in den Android Einstellungen stellte ich fest, dass kein APN vorhanden war. Also kurzum versucht einen APN mit den O2 Einstellungen anzulegen (APNlist - cyanogenmod - page to maintain an accurate working list of APN's for cyanogen (and other?) builds. - CyanogenMod Android ROM - Google Project Hosting).

Das Anlegen eines APN funktioniert auch prinzipiell - allerdings sobald man versucht den Wert von MCC auf 262 zu ändern und speichert dann den APN ist die APN Liste leer. Mit der Standard MCC-Einstellung wird der APN in der Liste angezeigt aber das Handy geht natürlich nicht online...was könnte denn da faul sein? Wildfire ohne mobiles Internet ist blöd :)

Viele Grüße
Viper2000
 
Zuletzt bearbeitet:
Thyrion

Thyrion

Ehrenmitglied
Blöde Frage: Wieso musst du den MCC denn ändern? Der ist doch eigentlich fest und wird von der SIM gelesen.

Simulierst du evtl. gerade den MarketEnabler einen anderen Provider? Stell den dann mal wieder zurück und schau dann mal nach deinen APNs.

EDIT: Habs gerade selbst ausprobiert: Die Liste der APNs wird anhand der Einstellung der SIM (und was der MarketEnabler daraus macht) gefiltert. Stell das mal wieder zurück. Und es sollte wieder gehen.
 
V

Viper2000

Ambitioniertes Mitglied
Threadstarter
Thyrion schrieb:
Blöde Frage: Wieso musst du den MCC denn ändern? Der ist doch eigentlich fest und wird von der SIM gelesen.

Simulierst du evtl. gerade den MarketEnabler einen anderen Provider? Stell den dann mal wieder zurück und schau dann mal nach deinen APNs.
arghhhh...ja das könnte sein mit dem Market Enabler. Hatte den auf nen US-Provider gestellt um Google Mail aus dem Market zu laden.

Meine Freundin ist aber gerade abgedüst ohne Internet :) Muss ich nachher oder morgend ann mal ausprobieren.

btw: Es reicht neu zu booten damit die Market-Enabler Modifikation wieder rückgängig gemacht wird oder!?
 
Thyrion

Thyrion

Ehrenmitglied
Ja, wenn du den entsprechenden Haken nicht gesetzt hast. Oder du "fakst" einfach [de] o2-de :D
 
Hemeraner

Hemeraner

Stammgast
Gehts denn jetzt hier um ein Wildfire, oder um ein Desire?
In Deinem Eingangsbeitrag schreibst Du nämlich am Anfang von dem Desire einer Freundin und am Ende, dass ein Wildfire ohne Internet blöd ist... :confused2:
 
Thyrion

Thyrion

Ehrenmitglied
Letztlich ist das für die Problemlösung egal :smile: Aber Ordnung muss sein.
 
Oben Unten