1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. viruzMJ, 15.10.2011 #1
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    Gestern hab ich mein Wildfire von 7.1.0 auf 7.1.0.1 upgedatet mit Rom Manager, nach dem Neustart ist alles ok, aber sobald ich das Handy ausmache und wieder anmache bin ich sofort im Fastboot Menü und keine Taste funktioniert.

    Hab schon verschiedene Ruu´s geflasht was auch problemlos funzt, leider aber immer mit den selben Ergebnis.

    HBoot ver. 6.01.1002

    Hat einer nee Idee oder ein Plan wie ich das in Ordnung bringen kann.

    BIG THX für alle Antworten.

    Schönen Sammstag Abend noch.

    cu viruz
     
  2. Pearli, 16.10.2011 #2
    Pearli

    Pearli Android-Guru

    Leg mal bitte die recovery.img in den Tools ordner deiner SDK Installation, steck dein Handy an und versuche, da so reinzubooten indem du folgendes eingigbst:

    Code:
    fastboot boot recovery.img
    dann kannst du dort eine früherere CM flashen und gucken ob es geht. sieht sehr danach aus, das deine Boot partition leer/beschädigt ist
     
    viruzMJ gefällt das.
  3. viruzMJ, 16.10.2011 #3
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    Danke für den Tip werde ich gleich mal testen.

    TOSHIBA AC 100-10k Custom ROM 4b flash-full-116.cmd
     
  4. viruzMJ, 16.10.2011 #4
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    c:\sdk\android-sdk-windows\tools>fastboot recovery.img
    usage: fastboot [ <option> ] <command>

    commands:
    update <filename> reflash device from update.zip
    flashall flash boot + recovery + system
    flash <partition> [ <filename> ] write a file to a flash partition
    erase <partition> erase a flash partition
    getvar <variable> display a bootloader variable
    boot <kernel> [ <ramdisk> ] download and boot kernel
    flash:raw boot <kernel> [ <ramdisk> ] create bootimage and flash it
    devices list all connected devices
    reboot reboot device normally
    reboot-bootloader reboot device into bootloader

    options:
    -w erase userdata and cache
    -s <serial number> specify device serial number
    -p <product> specify product name
    -c <cmdline> override kernel commandline
    -i <vendor id> specify a custom USB vendor id
    -b <base_addr> specify a custom kernel base address
    -n <page size> specify the nand page size. default:2048


    Das ist das Ergebniss........am Handy passiert nichts.
     
  5. Pearli, 16.10.2011 #5
    Pearli

    Pearli Android-Guru

    ey, bitte. Nimm doch einfach den Code von oben und füge ihn mit rechtsklick > Einfügen ein.
    Wenn man das Boot vergisst, ist das klar :rolleyes:
     
  6. viruzMJ, 16.10.2011 #6
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    Hab ich auch schon mitbekommen, ändert sich trotzdem nichts.
     
  7. Pearli, 16.10.2011 #7
    Pearli

    Pearli Android-Guru

    kannst du mal den "Fehler" posten?
    Bei mir klappt es einwandfrei
     
  8. viruzMJ, 17.10.2011 #8
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    Das Handy startet nach Flash ganz normal, sobald aber ein Neustart durchgeführt wir befinde ich mich wieder im Fastboot Menü und es funzt keine Taste.
     
  9. Pearli, 17.10.2011 #9
    Pearli

    Pearli Android-Guru

    Aber s-off hast du doch, oder.

    Gesendet mit der Android-Hilfe.de-App
     
  10. viruzMJ, 17.10.2011 #10
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    Ja, ist s-off.

    Tapatalk^TOSHIBA AC 100-10k Custom ROM 4b flash-full-116.cmd
     
  11. Pearli, 17.10.2011 #11
    Pearli

    Pearli Android-Guru

    und was gibt dir das komandofeld aus?
     
  12. viruzMJ, 17.10.2011 #12
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

    C:\Users\viruzMJ>cd c:\android-sdk\tools

    c:\android-sdk\tools>fastboot boot recovery.img
    downloading 'boot.img'...
    OKAY [ 0.848s]
    booting...
    OKAY [ 0.000s]
    finished. total time: 0.850s

    c:\android-sdk\tools>

    Das ist die Ausgabe und auf den HDisplay ist ein Handy mit roten Dreieck und Ausrufezeichen.
     
  13. Pearli, 17.10.2011 #13
    Pearli

    Pearli Android-Guru

    welche recovery.img hast du genommen?
    Das mit dem roten dreieck ist HTC stock :)
     
  14. viruzMJ, 17.10.2011 #14
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    Von hier ***p://forum.xda-developers.com/showthread.php?t=1014498,danach entpacken und die datei in recovery.img umbennen fertig, oder!?
     
  15. Pearli, 17.10.2011 #15
    Pearli

    Pearli Android-Guru

    ja, die is richtig. hmm.
    dann versuch das mal zu flashen.
    Code:
    fastboot flash recovery recovery.img
     
  16. viruzMJ, 17.10.2011 #16
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    Siehe Anhang, Paste/Copy funzt net mehr bei der Konsole:scared:
     

    Anhänge:

    • buzz.png
      buzz.png
      Dateigröße:
      1,9 KB
      Aufrufe:
      66
  17. Pearli, 17.10.2011 #17
    Pearli

    Pearli Android-Guru

    haha, lade dir mal die datei neu herunter und entpack die richtig. das img hat einen fehler ;)
     
  18. viruzMJ, 17.10.2011 #18
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    mhm, selbe Fehler

    Edit: da ja mein ertes recovery.img nicht vollständig war hab ich nochmal fastboot boot recovery.img ausgeführt.

    Schau dir das mal an, vielleicht hilft das weiter. zweites Bild
     

    Anhänge:

    Zuletzt bearbeitet: 17.10.2011
  19. Pearli, 17.10.2011 #19
    Pearli

    Pearli Android-Guru

  20. viruzMJ, 17.10.2011 #20
    viruzMJ

    viruzMJ Threadstarter Neuer Benutzer

    Meinst Du ein Bild vom Handy wie es im Fastboot Menü ist?
     
Du betrachtest das Thema "Nach flashen auf CM 7.1.0.1 hboot freeze ( unlimitted boot loop )" im Forum "Root / Hacking / Modding für HTC Wildfire",