Usb Verbindung verbuggt

  • 19 Antworten
  • Neuster Beitrag
A

Alkazam

Gast
Hallo Leute habe ein Problem und zwar bei Usb Verbindung, drück ich auf aktivieren so dan müsste ja das Männchen im Hintergrund, Orange werden. Bei mir aber steht weiter hin aktivieren.Was kann man da machen.???

Debugging funkioniert nicht ist aber aktiviert in den Einstellungen.

Push

Gesendet von meinem U8510 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet von einem Moderator:
gomorrha

gomorrha

Fortgeschrittenes Mitglied
bei mir ist es oft so, daß ich einfach ein zweites mal aufs grüne männchen drücke und dann funktioniert es. aber ich geh mal davon aus, daß du das sicher schon mehrfach versucht hast. kannst du einen anderen rechner ausprobieren, mit ggf. einem anderen betriebssystem?

lg gomorrha
 
A

Alkazam

Gast
Liegt glaube ich nicht am Rechner oder wenn Usb Debugging am Handy nicht läuft.???
 
Time_Bandit

Time_Bandit

Experte
Hattest du mal eines der englischen ROMs drauf?

(oder teammat3's Light custom ROM 2.3.5 / Debranded ROM by MoDaCo)
 
A

Alkazam

Gast
Nein
 
A

Alkazam

Gast
Mist ich glaub das ist komplett im A... habe jetzt 2 verschiedene Roms drauf geflasht, wieder das gleiche. :(
 
gomorrha

gomorrha

Fortgeschrittenes Mitglied
frezza123 schrieb:
Liegt glaube ich nicht am Rechner oder wenn Usb Debugging am Handy nicht läuft.???
sorry, nicht nachgedacht...:blushing:

weiterhin viel glück gomorrha
 
gomorrha

gomorrha

Fortgeschrittenes Mitglied
aber das debugging ist doch etwas rein softwareabhängiges, oder? (unsicherguck)
 
A

Alkazam

Gast
Eigentlich schon, aber ich versteh nicht warum debugging aufeinmal streikt.
 
A

Alkazam

Gast
Juhuuu es geht wieder die Cyanogen 7.2.0 Mod Rom hat mich gerettet.
 
gomorrha

gomorrha

Fortgeschrittenes Mitglied
freut mich... :)

lg gomorrha
 
Braile

Braile

Stammgast
habe das Problem auch seitdem ich gestern eine andere Rom geflasht habe, hatte das Problem schon mal ...weiß aber nicht mehr was die Lösung war ich glaub irgend eine Image. Datei austauschen.. kann mir jemand weiterhelfen?
 
Time_Bandit

Time_Bandit

Experte
Es schwirren hier immer noch ROMs herum, die die Userdata und Cust Partition löschen. Dabei wird die interne SD-Karte zerstört -> USB spinnt gleich mit.

Welche ROM hast du denn geflasht?

Am saubersten wäre das Aufspielen der original ROM, bzw. dem offiziellen Update:
Huawei Device Deutschland - IDEOS X3
 
Braile

Braile

Stammgast
leightweight x3 hab ich wieder neu geflasht gerade eben dann ging das auch , jetzt aber auf einmal wieder nicht , ich habe eine app in verdacht : SwapitRamexpaner weil vor der installation dieser app ging es noch !
 
C

~Chris~

Neues Mitglied
Time_Bandit schrieb:
Es schwirren hier immer noch ROMs herum, die die Userdata und Cust Partition löschen. Dabei
wird die interne SD-Karte zerstört -> USB spinnt gleich mit.
Du meinst damit aber nicht die 2.3.6 von Huawei? Die soll ja auch Änderungen an diesen beiden
Partitionen vornehmen.
 
jettec8898

jettec8898

Stammgast
Also die 2.3.6 hilft leider nicht weiter hat wer noch eine andere Lösung?

Gesendet von meinem U8510 w/ M.E.R. mit Tapatalk 2
 
Time_Bandit

Time_Bandit

Experte
~Chris~ schrieb:
Du meinst damit aber nicht die 2.3.6 von Huawei? Die soll ja auch Änderungen an diesen beiden
Partitionen vornehmen.
Bin ich jetzt nicht 100%ig sicher. Ich glaube die lässt die interne Speicherkarte in ruhe. Dafür ist aber dann die Energieleiste (Toolbox) futsch.

Bei beiden englischen ROMs und auch der darauf basierenden Debranded passiert das aber!

Sicherste Lösung ist aber das offizielle deutsche Update!
 
C

~Chris~

Neues Mitglied
Time_Bandit schrieb:
Bin ich jetzt nicht 100%ig sicher. Ich glaube die lässt die interne Speicherkarte in ruhe. Dafür ist aber
dann die Energieleiste (Toolbox) futsch.
Ja, das mit der Energieleiste hab ich schon des öfteren gelesen. Sollte aber mit Einspielung eines Backups dieser
beiden Partitionen wieder da sein. Was natürlich deinen Verdacht, die Daten werden gelöscht, bestätigt...


Time_Bandit schrieb:
Dabei wird die interne SD-Karte zerstört
Du meinst, die Daten werden gelöscht?
 
Time_Bandit

Time_Bandit

Experte
~Chris~ schrieb:
Du meinst, die Daten werden gelöscht?
Das sd.img wird komplett gelöscht. Damit natürlich auch jeglicher Inhalt der internen SD Karte.
 
Oben Unten