Verstecktes Service-Menü

Gottseth

Gottseth

Stammgast
Wie ist denn das Passwort, für den Qualcom Open-Modus ?
 
A

alf007

Neues Mitglied
Und was hat's mit den USB Settings auf sich?
 
Gottseth

Gottseth

Stammgast
Da wird der Port für den Zugriff vom PC geändert.
 
A

alf007

Neues Mitglied
Ja, aber was beudeuten die verschiedenen Einstellungsmöglichkeiten. Z.Z. Steht's auf Google Mode, wieso nicht auf Normal Mode und was steckt hinter den Begriffen?
 
jkwak

jkwak

Erfahrenes Mitglied
alf007 schrieb:
Ja, aber was beudeuten die verschiedenen Einstellungsmöglichkeiten. Z.Z. Steht's auf Google Mode, wieso nicht auf Normal Mode und was steckt hinter den Begriffen?
versuch ich auch gerade rauszufinden
 
Gottseth

Gottseth

Stammgast
jkwak schrieb:
Versuch ich auch gerade raus
zufinden
Hab ich doch gepostet : jeder dieser Dienste verwendet einen anderen USB-Port, um auf das Handy zuzugreifen - und in dem Menu kann man das einstellen.

Google = ADB-SDK - darauf ist das standard-mäßig eingestellt.
 
jkwak

jkwak

Erfahrenes Mitglied
abgesehen von dem "google mode"
welcher port macht welchen unterschied aus wen ich das umstelle
 
Gottseth

Gottseth

Stammgast
Kommt halt drauf an, welchen Port dein Programm aufm PC haben will/akzeptiert - das PC-Tool muß das Handy ja auch finden ;)
 
A

AlterSack

Fortgeschrittenes Mitglied
pixelator schrieb:
Wenn man MMITest_II auswählt, schaltet sich Bluetooth an. Das scheint ein Test für Autoradio- bzw. Auto MMI-Verbindung zu sein.
In meinem fortgeschrittenen Alter tut man sich doch gelegentlich etwas schwer...........
daher die Frage an die Spezialisten/Forscher/Fummeler..........

Hat wer schon mal den MMI Test durchgeführt und was ist dabei passiert ?
Habe es also mehrfach versucht, in der Hoffnung den Fehler des nicht übertragenen Telefonbuches zu finden. Leider ohne Erfolg.
Der Bildschirm bringt zwar die Meldung xxxx , das wars denn aber auch.
Mein Multi-Media Radio/Navi zeigt keine Reaktion, ein gekoppeltes NOKIA 6085 bringt auch keine Meldung.

Für hilfreiche Tips immer aufgeschlossen ;)
 
P

pixelator

Fortgeschrittenes Mitglied
Threadstarter
Ich sehe nur, dass sich Bluetooth einschaltet und auf dem Display steht "Start MMI test".


Habe Dir mal das Log gespeichert, vielleicht findest Du darin ja was:

09-23 23:13:38.100: INFO/ActivityManager(146): Displayed com.android.settings/.T - Pastebin.com


Zuvor gab es eine Warning, dass dieser kernel keinen Dock support hätte oder etwas in der Art... habe auch leider kein MMI oder sowas "Neumodisches" im Auto. ;)

"09-23 23:09:31.880: WARN/DockObserver(146): This kernel does not have dock station support"
 
Zuletzt bearbeitet:
jkwak

jkwak

Erfahrenes Mitglied
pixelator schrieb:
This kernel does not have dock station support"
past zwar nur am rande aber den kauf von so einem super multimedia dock kan ich dan ja vergessen wen ich beim orginal kernel bleibe (was ich bis jetzt eigentlich vor hatte)
oder hab ich die fehler meldung falsch verstanden
 
P

pixelator

Fortgeschrittenes Mitglied
Threadstarter
jkwak schrieb:
den kauf von so einem super multimedia dock kan ich dan ja vergessen wen ich beim orginal kernel bleibe
Das ROM das ich derzeit habe ist das Spanish Yoigo ROM...

Kann sein, dass es bei Dir anders ist.
Das log kannst Du Dir aber auch an Deinem Handy für Deinen aktuellen kernel ausgeben lassen... (das geht auch ohne root, glaube ich)
 
jkwak

jkwak

Erfahrenes Mitglied
schon versucht da passirt bei mir garnichts
oder muss das länger als 16 minuten gehen???
 
A

AlterSack

Fortgeschrittenes Mitglied
habe auch leider kein MMI oder sowas "Neumodisches"
Na ja. Was ist "Neumodisch" ?
Das ist ein JVC NX7000 Radio/Navi mit 7" Bildschirm aus 2007. Theoretisch müsste man das ja schon wieder entsorgen, weils ja schon "Uralt" ist.
Nur, das etwa zeitgleich erworben NOKIA 6085 biringt mir das gesamte Telefonbuch auf den Schirm und das doch wohl "modernere" X 3 erwartet die Nummerneingabe "zu Fuss".
Mein Telefongesprächsaufkommen. spez. im Auto hält sich in ganz engen Grenzen. Kann also auch weiterhin beim Nokia bleiben.
Trotzdem ärgert es mich etwas, wenn moderne Technik das nicht kann, was Altgeräte locker bringen können.
Werde trotzdem mal weiterhin am "Ball" bleiben. :thumbsup:
 
P

pixelator

Fortgeschrittenes Mitglied
Threadstarter
jkwak schrieb:
schon versucht da passirt bei mir garnichts
oder muss das länger als 16 minuten gehen???
Hm? Die Log-Meldungen kommen direkt ab start...
Oder meinst Du nicht die Log-Meldungen?
 
P

pixelator

Fortgeschrittenes Mitglied
Threadstarter
AlterSack schrieb:
Na ja. Was ist "Neumodisch" ?
Das ist ein JVC NX7000 Radio/Navi mit 7" Bildschirm aus 2007. Theoretisch müsste man das ja schon wieder entsorgen, weils ja schon "Uralt" ist.
hehe, mein Autoradio ist von 2004? :bored:
 
jkwak

jkwak

Erfahrenes Mitglied
doch ich mein auch die Log-Meldungen
es passirt halt minuten lang nix auser das bluethoot angeht aber das war es auch
hab auch keine lust ne viertel stunde zu warten ob das ding vertig wird
 
P

pixelator

Fortgeschrittenes Mitglied
Threadstarter
jkwak schrieb:
doch ich mein auch die Log-Meldungen
es passirt halt minuten lang nix auser das bluethoot angeht aber das war es auch
hab auch keine lust ne viertel stunde zu warten ob das ding vertig wird
Wie bzw. womit schaust Du Dir denn die während des Tests entstehenden Log-Meldungen an?
 
Oben Unten