1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. farmer, 08.04.2011 #1
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Ich schreibe das Problem hier allgemein und in keinem bestimmten unterforum da ich jetzt sagen kann das es bei jedem leak und custom-built Probleme gibt mit meinem defy.

    Das System, egal welches 2.2 läuft erst super schnell und wie erwartet. Dann gibt es plötzlich nach circa 1 stunde einen ruck im System, es hängt dann für einige Sekunden fest. Dann geht es weiter aber alles sehr zäh! Menüs ruckeln, Apps installieren dauert circa 5x so lange. Zugriffe auf das Internet dauern Länger. Das ganze System scheint "anderweitig" beschäftigt.

    Wenn es so weit ist und alles hängt hilft auch kein task killer. Alle Programme geschlossen u trotzdem lahm!

    - Habe mehrmals gewipt und mit rsd neu geflasht aber immer ohne Besserung.
    - 3 verschiedene SD Karten versucht und diese jedesmal vorher komplett formatiert.
    - mehrere 2.21 und 2.22 Versionen incl custom wie zb pays versucht, bei pay ging sogar nach dem ruck garnichts mehr. System neustart erforderlich!

    Hat irgendwer eine gute Idee? Ich wäre super dankbar für jeden tipp oder jeden Gedanken Anstoß.
    Wie kann ich das Problem eingrenzen?
    danke und grüße
     
    Zuletzt bearbeitet: 13.04.2011
  2. farmer, 08.04.2011 #2
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Nachtrag,
    bevor es einen freeze gibt komme ich im quadrant auf 1150 punkte.
    danach liege ich bei knapp 900.
    Also sogar messbar.
     
  3. mark-m, 08.04.2011 #3
    mark-m

    mark-m Neuer Benutzer

    Manchmal hängt FROYO 2.2. Der Prozessor läuft dann mit Volldampf.
    Abhilfe: Unter 'Anwendungen' -> 'Entwicklung' -> Haken bei 'USB-Debugging'.
    Problem hat jedes FROYO.
    Hoffe konnte dir helfen.

    Mark....
     
    Jukez, Motorookie und farmer gefällt das.
  4. farmer, 08.04.2011 #4
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Ha :) das ist neu.
    haken sitzt, in ein bis zwei stunden weiß ich mehr!
    danke danke
     
  5. tomsen, 08.04.2011 #5
    tomsen

    tomsen Gast

    Sollte mit dem USB Debugging behoben werden können und auch etwas mehr Akku übriglassen ;)
     
    Motorookie gefällt das.
  6. farmer, 08.04.2011 #6
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    So, also alles lief wie geschnitten Brot!
    Hab absichtlich den haken wieder entfernt und bis zum freeze gewartet, dann bis zum debugging durchgequält und mit einem klick ging auf einmal alles wieder flüssig.
    es lag absolut am debugging.

    Vielen dank!
    ihr solltet das irgendwo in den Anleitungen mit aufnehmen. Hätte Das defy schon fast eingeschickt :)
     
  7. fighterchris, 08.04.2011 #7
    fighterchris

    fighterchris Ehrenmitglied

    Ist aber Defy Forum weit bekannt das Froyo diesen BUG hat ;)

    wieder offen
     
    Zuletzt bearbeitet: 13.04.2011
    farmer gefällt das.
  8. farmer, 13.04.2011 #8
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Danke an Chris für die rasche wiedereröffnung :)

    Habe beruhend auf den Debug ein weiteres Problem mit der 2.2 Froyo.

    Mit Debug habe ich circa nach jedem 5x Einschalten des Gerätes einen komischen Fehler.
    Das Defy Vibriert kurz, läuft dann merklich langsamer für 5 Sekunden, dann kommen weitere 3 kurze Vibrastöße. Danach läuft alles wie gewohnt weiter.

    Vibra, Pause 5sec, Vibra 3x.

    Wenn ich den Debug mode abhake bekomme ich zwar wieder Starke Performance Einbußen aber keine "Vibra lags".

    Das ganze wurde laut google schon mal auf einem Samsung I9000 festgestellt mit custom Rom aber der Threat führt ins leere.
    Hat jemand eine Idee?

    Danke!
     
  9. funkedelic, 13.04.2011 #9
    funkedelic

    funkedelic Fortgeschrittenes Mitglied

    das vibrieren sagt dir das ein bug report geschrieben wurde. musst mal auf der sd karte unter bugtogo gucken.
     
  10. farmer, 13.04.2011 #10
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    scheint zu stimmen?
    wie geh ich jetzt vor?

    Hab vorsichtshalber mal den letzten auf dropbox geladen...

    http://db.tt/L2Il7St

    Danke für den tipp
     
  11. grandman1701, 14.04.2011 #11
    grandman1701

    grandman1701 Fortgeschrittenes Mitglied

    GEIL... irgendwie hab ich diesen punkt in den anleitungen wohl übersehen!!

    jetzt läuft mein defy auch wieder wie es soll!!!!

    keine hänger mehr...

    und immer 1500 punkte im quadrant
     
  12. farmer, 14.04.2011 #12
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Hast du auch die aussetzer mit vibration?
     
  13. grandman1701, 14.04.2011 #13
    grandman1701

    grandman1701 Fortgeschrittenes Mitglied

    eigentlich nicht...
    wenn es vibrieren soll dann machts auch!
     
  14. soldiers, 15.04.2011 #14
    soldiers

    soldiers Fortgeschrittenes Mitglied


    die habe ich hin und wieder...man kann mit leben...aber besser wäre es schon ohne :-(


    habe bei mir mal geschaut, pro Tag sind es zwischen 1 und 4 BugReports !
     
    Zuletzt bearbeitet: 15.04.2011
  15. shaft, 15.04.2011 #15
    shaft

    shaft Android-Guru

    @soldiers und @farmer: dann habt ihr irgendein Programm drauf, welches laufend Fehler produziert - es liegt aber nicht generell an der Froyo 2.2
     
  16. farmer, 16.04.2011 #16
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Bei mir sind es zum Schluss 40 Reports am Tag gewesen. Dann hat es die SD zerschossen. Habe gestern zum 3 mal alles neu aufgesetzt.
    3 verschiedene SD versucht.
    Alles nur erdenkliche gewiped.
    alles neu runter geladen.
    Neu geflasht.
    und trotzdem die Hänger mit Report.

    Hab folgend Sachen drauf bisher.

    HTC ime.
    go launcher
    Go sms pro
    Dropbox
    Android Hilfe alt.
    Facebook
    whatsApp

    Sehr frustrierend
     
  17. fighterchris, 16.04.2011 #17
    fighterchris

    fighterchris Ehrenmitglied

    @farmer dann lass genau diese Apps mal für 1-2 tage herunten und schau ob du dann immer noch Fehler Reports hast .
     
  18. farmer, 16.04.2011 #18
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Ok ich mach es mal nach Ausschluss verfahren.

    Jemand mit ähnlichen Problemen der gleiche Apps im gebrauch hat?
     
  19. fighterchris, 16.04.2011 #19
    fighterchris

    fighterchris Ehrenmitglied

    Dropbox soll wohl immer wieder mal Probleme bereiten ,irgendwo mal gelesen ;)
     
  20. farmer, 16.04.2011 #20
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Ich glaube ich habe das Problem jetzt... jedes mal wenn beide Lautstärke wippen gleichzeitig gedrückt werden kommt ein Bugtogo raus incl Hängerchen und Frust!

    Kann das noch jemand nachvollziehen?

    Ich drücke anscheinend sehr oft beim heraus nehmen beide tasten Ausversehen.
     
    bitboy0 und shaft gefällt das.
Du betrachtest das Thema "seit update auf 2.2 große Performance Einbrüche" im Forum "Root / Hacking / Modding für Motorola Defy",