Gelöschtes Bootmenu Defy+

  • 7 Antworten
  • Neuster Beitrag
S

Saphirex

Neues Mitglied
Threadstarter
Hallo liebe Foren Mitglieder !



Ich habe es geschafft mein Bootmenü zulöschen beziehungsweise ist der Zugriff auf dieses nicht mehr möglich.

Ich brauche eure Hilfe bei meinem Disaster !

Hier ein paar Eckdaten:

Aktuell:
Schwarzer Bildschirm bei Bootloader
Weiße LED beim RSD mit Datenkabel
Weiße LED beim Ladegerät

Flashen :
Flashen ist momentan möglich !
Verwendet zum flashen : RSDLite v5.6 Multi Flash / Multi Flex Tool


Letzes funktionierdes ROM war
update-cm-7.1.0-jordan-signed

Akkus :
Defy + (Originaler) Akku : HF5X Ausgangsspannung = 2,677 V
Wurde aber nicht mehr vom Bootloader erkannt
/angezeigt als Low Battery -> Versucht ihn mit der McGyver Methode zu laden
eine kleine Tabelle mit den Messwerten dazu: Screenshot by Lightshot

Mein Originales Datenkabel ist vermutlich kaputt gewesen und / oder der Ladeadapter dazu.
-> also ein neuen Akku bestellt (BF5X mit 1500 mAh )
Defy Akku : BF5X = Ausgangspannnung 2,995 V

Hier die Geschichte:
Wollte das alte System wieder herstellen um das „DLNA App“ zu sichern um es dann im CM7 nutzten zu können .

Der Beginn der Misere:

1. Mit wahrscheinlich Halbvollem Akku das funktionierende Ram gesichert( mit Clockwork Mod 5 xxx)


2. Caches glöscht
3. Versucht das Alte-System-Backup wiederherzustellen mit Clockwork Mod -> ging aber nicht
4. Konnte sich nicht Wiederherstellen lasen da Checksumme nicht passte -> Gedacht es lag an der Umbezeichnung des Alten-System-Backups
5. Also Caches gelöscht
6. CM7.1 Backup wiederhergestellt mit Clockwork Mod
7. Altes- System-Backup umbenannt
8. Caches gelöscht
9. Zur Kontrolle wollte ich ein Älteres- Cm7.1- Backup wiederherzustellen mit Clockwork Mod ; Checksummen Fehler -> Gedacht: Datei wurde nicht Umbenannt also gedacht Datei irgendwo nen Fehler drinne.
10. Also Caches gelöscht
11. Versucht das Alte-System-Backup wiederherzustellen mit Clockwork Mod
Wegen Akku Schwäche ist es dann abgebrochen.


------------- Akku zuhause dann geladen /oder versucht zuladen ----------------


12. Mit vermutlich Vollem Akku versucht mein Handy erneut zu flashen ging nicht -> gedacht vl liegt es an meiner neueren Clockwork Version, also habe ich es dann irgendwie geschafft auf Version 4.0.0.6 zukommen.
13. Erneut probiert Altes-System-Backup wieder Herzustellen -> kein Erfolg
14. Dann an mehren Sachen rumgespielt -> kein erfolg -> nur das das Bootmenu nicht mehr zugänglich ist
15. Dann habe ich in Foren von dem Akku-Problem gehört und RSDLite und Mcgayver
16. Diese habe ich dann ausprobiert und bin jetz bei aktuellen Kentniss Stand:



Mittels RSDLITE und Bootloader kann man es noch flashen (mit Finish und Pass), Danach passiert nichts außer einen Schwarzen Bildschirm und die Weiße LED zusehen

Es wäre toll wenn ihr mir weiterhelfen könntet da ich an meinem Defy + sehr hänge.
Danke
 
F

FriesenjungMS

Erfahrenes Mitglied
Solche Geschichten find ich immer echt gruselig, da ich auch sehr an meinem Defy hänge;)

Vielleicht hilft es wenn Du auch noch schreibst, welches Grundsystem Du Anfangs auf deinem Defy hattest und welche sbf-Datei Du jetzt über RSDlite flashen wolltest...
Und: Ist dein Akku jetzt geladen oder nicht? Hört sich für mich so an als sei er nicht geladen!?!

Dann solltest Du den Akku erstmal auf annähernd 4V laden und dann eine sbf-Datei flashen von z.B. hier: https://www.android-hilfe.de/forum/root-hacking-modding-fuer-motorola-defy.453/uebersicht-motorola-defy-roms.176180.html

Lies Dir vorher durch welche davon zu rooten sind und welche nicht!! Bis DFP-132 sollten sie zu rooten sein.... alles über einem Wert DFP-132 ist definitiv nicht mehr zu rooten.....

Viel Erfolg und Glück:thumbup:

Edit: Ausserdem wenn Du zwischen verschiedenen Roms hin und her flashest nicht nur die Caches wipen, sondern auch immer einen Data-Wipe/ Factory-Reset machen!
 
Zuletzt bearbeitet:
S

Saphirex

Neues Mitglied
Threadstarter
Danke für deine Schnelle Hilfe.

Grundsystem war glaube ich Gingerbread 2.3.4
Als letztes funktionierendes hat ich CM7.1 Drauf

geplannt war Gingerbread 2.3.4 draufen machen, und von vorn alles durch exzerieren

Jetzt ist er vermutlich nicht mehr geladen obwohl er 3,088 V anzeigt aber jetzt flash nicht mehr möglich ist :confused2::confused2::confused2:

Ich Weiß nicht wie ich ihn laden soll oder ob es überhaupt noch Sinn macht.

Wipen kann ich ja nichts mehr da ich wie gesagt kein Bootmenu zur Verfügung habe.
 
R

RATTAR

Gast
Das mit dem Laden sollte nicht das Problem sein, Methode 2 in https://www.android-hilfe.de/forum/root-hacking-modding-fuer-motorola-defy.176/defy-startet-nicht-nur-weisse-led-rsd-erkennt-nichts.66871.html, dafür reicht irgendein altes USB-Kabel. Bei LiPos wie im Defy+ sollte man allersdings den Akku beaufsichtigen während der Methode 2, oder alternativ ein Ladegerät fürs externe Laden besorgen, oder einen zweiten Akku besorgen.

EDIT:
@FriesenjungMS, ja die Methode mit amazon ist immer noch die sicherste. Bei amazon ist die Dockingstation innerhalb von zwei Tagen da, ist man halt mal zwei Tage ohne Handy oder muss mit dem alten NOKIA oder whatever-Knochen telefonieren.
Die Methode 2 erfordert etwas Chuzpe.
 
Zuletzt bearbeitet von einem Moderator:
Z

Zereus

Fortgeschrittenes Mitglied
Mit vermutlich Vollem Akku versucht mein Handy erneut zu flashen
was heißt vermutlich? konntest du nicht messen? ab 3,6 Volt kann das handy rein theoretisch wieder starten, ich empfehle aber erst wieder auf mindestens 3,8V zu laden

ein akku unter oder knapp an 3Volt ist tiefentladen. das ist ungesund für den akku aber wenn das handy den akku nicht schützt (was im recovery oder verbuggten roms wohl der fall ist) kann es schon dazu kommen.

ich habe meinen gerettet indem ich ein altes nokia ladegerät zerschnitten hab. das brachte ca 6V. dann für ein paar minuten + und + und - und- von ladekabel und akku zusammengehalten und immer wieder zwischengemessen bis der akku auf 3,9 volt war. dann konnte ich wieder flashen.

wenn du ein usb kapel verwendest steck es aber nur an das netzladegerät und auf keinen fall an den pc sons schmorst du dir noch was ^^
 
S

Saphirex

Neues Mitglied
Threadstarter
Zereus schrieb:
was heißt vermutlich? konntest du nicht messen? ab 3,6 Volt kann das handy rein theoretisch wieder starten, ich empfehle aber erst wieder auf mindestens 3,8V zu laden

ein akku unter oder knapp an 3Volt ist tiefentladen. das ist ungesund für den akku aber wenn das handy den akku nicht schützt (was im recovery oder verbuggten roms wohl der fall ist) kann es schon dazu kommen.

ich habe meinen gerettet indem ich ein altes nokia ladegerät zerschnitten hab. das brachte ca 6V. dann für ein paar minuten + und + und - und- von ladekabel und akku zusammengehalten und immer wieder zwischengemessen bis der akku auf 3,9 volt war. dann konnte ich wieder flashen.

wenn du ein usb kapel verwendest steck es aber nur an das netzladegerät und auf keinen fall an den pc sons schmorst du dir noch was ^^


Die McGayver Variante hatte ich schon durch aber jetzt da ich weiß wo ich hin muss ^^ (min 3,6 V) ist es sicherlich einfacher

Ich hatte ja das ganze Messen des Akku´s Protokoliert "siehe Screenshot weiter oben "
 
S

Saphirex

Neues Mitglied
Threadstarter
Es ist geschafft !

Mein Defy+ läuft wieder ! Mit Originalem ROM ! und komischer weiße ist es genauso eingerichtet wie ich es mal gesichert hatte. (Ich hatte erwartet das es komplett un eingerichtet ist)

Ich habe meien Akkus dann mit einem Labornetzteil geladen (Netzteil bei dem man Volt und Ampere einstellen ) ,mit 4V ausgangspannung und Stromstärke von 0,5A. Flashen ging ohne Probleme. Jetzt werde ich erst einmal meine Beiden Akku´s auf 100% und dann gehts weiter.

Danke noch mal an alle Beteiligten für eure Hilfe
 
Oben Unten