1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. postbulli, 28.04.2012 #1
    postbulli

    postbulli Threadstarter Neuer Benutzer

    Hallo,
    habe folgendes Problem:
    - habe ne gerootete Version geflasht
    - 2ndinit gebootet
    - White Rabbit installiert

    und nun startet mein Defy+ nicht. Nach dem Motorolalogo kommt ein Android schriftzug und mehr nicht.
    und das schlimme es passiert nichts mehr beim neustart mit PWR Lautstärke + oder -. :thumbdn:
    Vielen Dank schon mal im Voraus.
     
  2. Kai Disobey, 28.04.2012 #2
    Kai Disobey

    Kai Disobey Android-Experte

    Hallo Leidensgenosse !!! Hatte genau das gleiche Problem, hab dann wieder zurück geflasht auf die gerootete 2.3.6 Sbf. Aber was da genau schief gelaufen ist würde mich auch interessieren.:confused2:
    PS. Ich konnte ganz normal in den Bootloader 7, und eben dann wieder die 2.3.6 flashen (Power -)
     
    Zuletzt bearbeitet: 28.04.2012
  3. postbulli, 28.04.2012 #3
    postbulli

    postbulli Threadstarter Neuer Benutzer

    OK Bootloader 9.1 konnte ich wieder starten und neu flashen.
    läuft jetzt wieder nur ohne WR.
    Was habe ich nur verkehrt gemacht?????????????
     
  4. copy&paste, 28.04.2012 #4
    copy&paste

    copy&paste Android-Lexikon

    'n Abends

    Das hatte ich letzte Woche auch. Ich habe mein Defy+ mit 'ner gerooten ROM bespielt, "2ndinit" installiert, dann die WR-Edition von der SD-Karte installiert, was auch geklappt hat. Dann gebootet und ... nix. Ebenfalls Motorolalogo, Androidschriftzug ... Ende im Gelände.
    Erst beim dritten Anlauf mit der WR-Edition startete das Gerät normal und lief auch. K.A. was da vorher geklemmt hat.
    Lade deinen Akku vorher möglichst voll auf, damit Du in solchen Situationen immer Reserve für nochmalige Flashvorgänge hast.
     
  5. brunnenkresse, 05.05.2012 #5
    brunnenkresse

    brunnenkresse Neuer Benutzer

    Hast du wie in der Anleitung zur WR Installation ein Wipe durchgeführt? Und auf die Kernel Version geachtet?
     
  6. FriesenjungMS, 05.05.2012 #6
    FriesenjungMS

    FriesenjungMS Fortgeschrittenes Mitglied

    Im XDA-Thread steht auch, dass es beim Defy+ teilweise nicht im ersten Boot hochfährt... ein weiterer Tipp für Defy+Nutzer ist erst Miui Pikachu zu flashen und dann WR...

    Vllt. hilfts...ausprobieren;)

    MfG Friesenjung
     
Du betrachtest das Thema "Hilfe benötigt - WR installation Fehlgeschlagen" im Forum "Root / Hacking / Modding für Motorola Defy+",