"Ihre su-Binary ist veraltet", bei Aktualisierung Fehlermeldung

  • 2 Antworten
  • Neuester Beitrag
Diskutiere "Ihre su-Binary ist veraltet", bei Aktualisierung Fehlermeldung im Root / Hacking / Modding für Motorola Defy+ im Bereich Motorola Defy+ Forum.
Vollanin

Vollanin

Fortgeschrittenes Mitglied
Wie der Titel schon sagt kann ich die Binary vom Superuser nicht updaten da die folgende Fehlermeldung kommt:

Manifest wird heruntergeladen... okay |
Analysiere Manifest... okay |
Neueste Version = 3.0.3
Überprüfe installierte Version = 2.3.1-ef
Repariere Datenbank... okay |
Checking for busybox... okay |
Aktueller Installationspfad wird überprüft... Fehlgeschlagen!
Finden der momentan installierten su-Binary fehlgeschlagen. Aktualisierung kann nicht abgeschlossen werden.


Hab auch schon gegoogelt aber finde irgendwie nichts. Weiß jemand von euch Rat?

Gerooted wurde übrigens mit dem Tool von Defy@1,1GHz falls das wichtig ist.
 
E

eTaurus

Neues Mitglied
Woran es liegt, habe ich auch nicht gefunden und ich habe lange gesucht.
Zu beheben ist es, indem man die passende Binary von Superuser herunterlädt und im Clockworkmod flasht, was bei mir gut funktioniert.
Allerdings wird die Binary beim nächsten Reboot wohl überschrieben, wenn ich das richtig verstanden habe.
Evtl. wird dieser Thread verschoben, weil er nicht Defy+- spezifisch ist.
 
tynnvyr

tynnvyr

Neues Mitglied
Alternativ kann man auch die Meldung über veraltete Binaries in den Optionen von Superuser abstellen. Denn voll funktionsfähig sind die "alten" Binaries (Defy+ mit Stock Rom)! Mein aktuelles Rom hat die neuen schon integriert.

Cheers