1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Atze001, 05.02.2010 #1
    Atze001

    Atze001 Threadstarter Fortgeschrittenes Mitglied

    Tja, habe da mal ne Frage, Bei dem HK-Update konnte ich die Gallery, etc direkt ersetzen, heisst ich habe sie mit dem RootExplorer in das Verzeichnis /system/app kopiert und die "orginalen" überschrieben.
    Hat wunderbar geklappt. Bei dem DACH Update lassen sich aber scheinbar nur die Dateien installieren aber nicht mehr in /system/app kopieren, sie erscheinen dann nicht im "Programm Menü", geschweige denn dass der Launcher dann nicht mehr geht und das Handy lahm legt.
    Habe ich da irgendwas vergessen oder geht das jetzt nicht mehr?

    Korrektur: Es geht mit gar keiner Anwendung mehr, es lässt sich so keine mehr ins system einbinden...
     
    Zuletzt bearbeitet: 05.02.2010
  2. mcmike685, 05.02.2010 #2
    mcmike685

    mcmike685 Android-Hilfe.de Mitglied

  3. Atze001, 05.02.2010 #3
    Atze001

    Atze001 Threadstarter Fortgeschrittenes Mitglied

    Aber was ist da anders als das kopieren mit dem RootExplorer?
    Das kuriose ist dass die Programme ja unter /system/app/ erscheinen aber nicht laufen oder unter den Programmen angezeigt werden.
     
  4. Atze001, 05.02.2010 #4
    Atze001

    Atze001 Threadstarter Fortgeschrittenes Mitglied

    Noch eine Anmerkung, habe eben das HK Update zurück geflasht und siehe da: Mist, geht jetzt auch hier nicht mehr...
     
  5. AlfredENeumann, 05.02.2010 #5
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Die Gallery ist einfach. Die alte löschen und die neue Installieren. Kalppt wunderbar. Allerdings hab ich einen kleinen Bug gestern abend bemerkt. Wenn man ein Foto schiest und dann über die Vorschau sich das anschauen will (kleines Fenter oben rechts), wird das Foto nicht scharf angezeigt, sprich korrekt geladen. In der Gallery selber ist es OK.
     
  6. Atze001, 05.02.2010 #6
    Atze001

    Atze001 Threadstarter Fortgeschrittenes Mitglied

    Glaube ich werde grade missverstanden, das installieren klappt wunderbar, das habe ich ja probiert. Was ich meine ist, dass ich die .apk in den /system/app ordner haben will, damit nach einem Wipe die Programme schon da sind.
     
  7. Rattamahatta, 05.02.2010 #7
    Rattamahatta

    Rattamahatta Junior Mitglied

    Befinden sich in /system/app irgendwelche .odex-Files? Falls ja, versuch doch mal diese für entsprechende apks zu löschen (vorher Backup anlegen).
    Hab leider keine Milestone, deswegen kann ich es nicht testen.
     
  8. Atze001, 05.02.2010 #8
    Atze001

    Atze001 Threadstarter Fortgeschrittenes Mitglied

    Nein, kenne ich auch vom Hero so, aber beim Mile sind da keine odex dateien.

    Verstehe auch nicht warum das vorher ging und nach dem Update DACH nicht mehr und nun auch nicht mehr mit dem HK Update.
    Leider habe ich recht wenig Android Kenntnisse und ärgere mich tierisch dass ich das blöde DACH Update gemacht habe.


    /edit:
    Bitte schliessen!!!!!
    Der Fehler liegt am RootExplorer, die Version 2.81 scheint da nen Fehler zu haben.
    Mit der 2.6 geht wieder alles.
     
Du betrachtest das Thema "Anwendungen von 2.0.1 DACH lassen sich nicht durch 2.1 Anwendungen ersetzen" im Forum "Root / Hacking / Modding für Motorola Milestone",