Cyanogen Mod 7 BUG

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Cyanogen Mod 7 BUG im Root / Hacking / Modding für Motorola Milestone im Bereich Motorola Milestone Forum.
M

Milestone92

Fortgeschrittenes Mitglied
Also hab seit heute Gingerbread auf dem Milestone 1 und wollte fragen, ob man mein Problem irgendwie lösen kann bzw. ob das Problem allgemein bekannt ist:

Die Lautstärkeregelung sowie die Kamerataste gehen nicht (hab das fürs Musik vorspulen aber ausgeschaltet). Es geschieht einfach gar nichts wenn ich drücke.Um genau zu sein funktioniert bis auf den Powerknopf gar kein Hardwareknopf. Die Tastatur inklusive D-Pad geht auch nicht. Sie wird auch bei den Tastatureinstellungen nicht angezeigt
Außerdem kommts mir manchmal so vor, als ob ich auf etwas einen Doppelklick ausführen müsste. Oder als ob der Touchscreen ungenauer ist.
Gibts vielleicht ne Liste mit bisher bestätigten Bugs bzw. Lösungen (ohne dass man sich durch 60-seitige Threads durchkämpfen muss?)
Und dann noch ne Mod-unabhängige Frage: Kann ich die Apps, die auf der SD-Karte waren irgendwie automatisch downloaden? Im Market sind sie nicht drin, auf der Speicherkarte aber schon.

MfG Milestone92
 
Zuletzt bearbeitet:
k1l

k1l

Experte
1. gibt es einen thread im custom-rom-forum zum cm7. den liest du bitte erstmal ganz (als strafarbeit quasi)

2. dann schaust du dir nochmal den howto cm6 thread im anleitungsforum an. dort ist beschrieben, wie man die tastatur von qwerty auf qwertz umstellt. da hast du gepatzt.


EDIT: und es ist eine ALPHA!!!!! wenn man keine ahnung hat und zu faul ist sich einzuarbeiten (ja da gehört auch eine menge LESEN dazu) dann lässt man da die finger von.
 
M

Milestone92

Fortgeschrittenes Mitglied
1. Deine Antwort hilft mir nicht weiter. Der Thread, den du meinst, umfasst 70 Seiten - und ich werde nicht 700 Beiträge, von denen 690 nutzlos sind, lesen.
2. Ich hab die Tastatur auf qwertz umgestellt, so wie es in der Anleitung steht. Es geht aber GAR KEINE Taste. Ich kann vielleicht ein Howto Lesen, aber du wohl nicht meinen Beitrag.
3. Ich weiß dass es eine Alpha ist, aber dennoch sollte doch wenigstens der Lautstärkeregler gehen. Wenn man zu faul ist, jemandem zu helfen, dann sollte man die Finger vom android-HILFE-Forum lassen.
 
Bandit

Bandit

Lexikon
Neu machen, ne 1.46 OR (Adroidiani) nehmen und dort die Tastatur aufm QWERTZ umstellen. Vermutlich ist dabei was schief gegangen, sodass keine Taste mehr geht!
 
eybee1970

eybee1970

Guru
dass gar keine HW-Taste geht, spricht eben dafür, dass Du die QWERTZ-Umstellung versaubeutelt hast. :winki:

Ausserdem solltest Du mehr auf Deinem Umgangston achten - wenn Du hier verdiente User 'beleidigst', die Dir auch noch geholfen haben, dann wirst Du hier bald keine weitere Unterstützung mehr bekommen!

Ach ja - wenn du in einem Thread nicht alle Beiträge lesen willst, dann nutze die SuFu - wie man das effektiv machen kann, steht in meiner Sig.

Also, kontrollier nochmal Deine QWERTZ-Umstellung, am besten Du nutzt die Androidiani-OR dafür (steht ja im HowTo) :)
 
rookie

rookie

Experte
Milestone92 schrieb:
1. Deine Antwort hilft mir nicht weiter. Der Thread, den du meinst, umfasst 70 Seiten - und ich werde nicht 700 Beiträge, von denen 690 nutzlos sind, lesen.
2. Ich hab die Tastatur auf qwertz umgestellt, so wie es in der Anleitung steht. Es geht aber GAR KEINE Taste. Ich kann vielleicht ein Howto Lesen, aber du wohl nicht meinen Beitrag.
3. Ich weiß dass es eine Alpha ist, aber dennoch sollte doch wenigstens der Lautstärkeregler gehen. Wenn man zu faul ist, jemandem zu helfen, dann sollte man die Finger vom android-HILFE-Forum lassen.

"wenn man zu faul ist" - die stichwörter!!

1. suchfunktion - schon einmal probiert? in beitrag gehen oben auf "thema durchsuchen"
2. thema durchsuchen "qwerty" oder "qwertz" eingeben??
3. wie du schon sagst ist es eine alpha, also kannst du garnichts erwarten. die rom steht hier, um von (versierten) usern getestet zu werden, die das gerne machen und freude daran haben. es gibt genügend fertige builds bei denen du aber grundsätzlich keine ansprüche stellen kannst. wenn das für dich der anspruch ist, dann bleibt auf stock 2.1 und warte auf das offizielle update.
 
M

Milestone92

Fortgeschrittenes Mitglied
Tut mir Leid dass ich so beleidigend geworden bin - wollte nur so antworten, wie mir geschrieben worden ist.
Ich hab die OR von GOT verwendet - und dort im Menü einfach auf QWERTZ eingestellt. Hab jetzt mal auf Englisch umgestellt - geht trotzdem kein Knopf. Wüsste nicht was ich da falsch machen hätte können.
Und weiß noch jemand ne Antwort auf meine letzte Frage?
Kann ich die Apps, die auf der SD-Karte waren irgendwie automatisch downloaden? Im Market sind sie nicht drin, auf der Speicherkarte aber schon.
 
Bandit

Bandit

Lexikon
Milestone92 schrieb:
Tut mir Leid dass ich so beleidigend geworden bin - wollte nur so antworten, wie mir geschrieben worden ist.
Ich hab die OR von GOT verwendet - und dort im Menü einfach auf QWERTZ eingestellt. Hab jetzt mal auf Englisch umgestellt - geht trotzdem kein Knopf. Wüsste nicht was ich da falsch machen hätte können.
Und weiß noch jemand ne Antwort auf meine letzte Frage?
Kann ich die Apps, die auf der SD-Karte waren irgendwie automatisch downloaden? Im Market sind sie nicht drin, auf der Speicherkarte aber schon.

Ich will ja nix sagen, aber hast du meinen Post gelesen?
Die GOT OR ist falsch! Die hatn Fehler in in dem Script was auf QWERTZ umstellen soll, daher riet ich dir zur Androidiani oder OR 3.3

Na wenns jetzt geht ist gut...aber solltest mal genauer lesen :winki:
 
M

Milestone92

Fortgeschrittenes Mitglied
Ich habe deinen Beitrag nicht überlesen - aber nochmal alles neu drauf, alle Enstellungen und Apps ein weiteres Mal installieren? Das war mir etwas zu umständlich.
Jetzt gehts aber auf alle Fälle!
 
Otandis_Isunos

Otandis_Isunos

Ehrenmitglied
Wieso alles neu drauf machen? Du brauchst doch nur die OR auf die SD kopieren und die von GOT zu löschen.

Ist nen Akt, der dauert keine 2min. Da dauert das kopieren von CM länger.
 
M

Milestone92

Fortgeschrittenes Mitglied
Ach sooo ist das gemeint :D
Dachte ich muss nochmal alles neu installieren.
Naja egal - ich hab mich jetzt schon so an GOT gewöhnt, da steige ich ungern um (oder bietet dieses Adroidiani große Vorteile?)
 
k1l

k1l

Experte
kurz und knapp:

du hast das howto NICHT befolgt. dort ist beschrieben
1. dass man nicht EINFACH in der OR das layout ändern darf. daher dein fehler mit der tastatur (aber ich bin ja der böse und schuld)
2. dass die GOT OR nicht mehr geeignet ist. das steht auch oben in dem HOWTO, und wird vom dev von cm dringend empfohlen (aber ich bin schuld und böse)
3. da du aber ansprüche stellst solltest du dich besser direkt an MOTO wenden, weil alle hier und die devs von CM bekommen KEIN GELD für ihre arbeit. denk da vlt mal drüber nach, wenn du mal wieder genug zeit hast, weil du zu faul zum lesen und lernen bist.