1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Bass-ti, 31.01.2012 #1
    Bass-ti

    Bass-ti Threadstarter Junior Mitglied

    HILFE!
    Gestern hat sich mein Handy beim Update auf 7.1.5 abgeschossen.
    Seither kommt nur noch das M-Logo, in die Recovery komme ich noch.
    Wollte darüber ein neuen SFB aufspielen aber das ist leider auch nciht möglich, da RSD Lite mein Handy nicht erkennt. Mein Pc schreibt immer das der Treiber nicht installiert werden konnte. Das Problem liegt bei XP und Win 7 ...

    Zurzeit habe ich leider keine Micro SD Karte mehr zur Hand, denn die war Schuld.... Der Controller davon scheint sich verabschiedet zu haben...


    //Edit:

    Neue SD-Karte vorhanden
    ich komme nun auch ins Openrecovery Menü.
    Im OPen recovery Modus meckert er zwar nicht mehr rum das der Treiber nicht richtig installiert wurde, aber er zeigts im RSD lite immernoch nicht an
    Aber wie spiele ich nun eine neue SFB auf oder ähnliches?
     
    Zuletzt von einem Moderator bearbeitet: 31.01.2012
  2. TheSpiritof69, 31.01.2012 #2
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Im Recovery-Modus soll das Milestone auch nicht in RSDlite angezeigt werden.

    Wenn du in den Bootloader-Modus bootest (DPAD Up beim Einschalten halten) sollte es dann auch angezeigt werden und sich flashen lassen. ;)
     
  3. Bass-ti, 31.01.2012 #3
    Bass-ti

    Bass-ti Threadstarter Junior Mitglied

    Jap habs in den Bootloader geschafft und neue SFB aufgespielt

    ES LEBT!
    nun schnell wieder auf cyanogenmod xD