Milestone geht nicht mehr an

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Milestone geht nicht mehr an im Root / Hacking / Modding für Motorola Milestone im Bereich Motorola Milestone Forum.
D

Daya

Ambitioniertes Mitglied
Hi,

ich wollte gerade ein Nandroid Backup machen, wobei sich einfach nichts mehr getan hat. (Hing 30 Minuten bei dumping System)

Daraufhin habe ich das gerät ausgemacht und jetzt geht es nicht mehr an.

In meinem Verständniss dürfte ich mit dem backup ja nichts geändert haben.

Nicht mehr an bedeutet:


  • Keine Reaktion auf drücken des Powerschalters
  • Einstecken des Ladekabels führt zwar zum leuchten der LED aber keine Ladeanimation.
Hat jemand eine Idee, was ich da noch tun kann?:confused:

Habe das GOT release von 2.2 drauf. Hat jemand Erfahrungen mit dem Einschicken?
 
payce

payce

Experte
Jupp, SuFu benutzen:

https://www.android-hilfe.de/forum/...behebung-bei-brick-und-neu-flashen.17891.html

Dir wird wahrscheinlich nur der Versuch übrig bleiben, die sbf neu zu flashen (was eine sbf ist, steht im verlinkten Thread). Ansonsten sieht es recht düster aus. Bevor Du flasht: Lass den Stein mal ein paar Stunden am Ladekabel dran (mit der weißen LED), damit auch Saft im Akku fürs flashen ist.

Falls Du auch nicht mehr in den Bootloader kommst: Brick. Dann müsstest Du es wirklich einschicken. Aber in dem obigen Thread stehen alle möglichen Revive-Möglichkeiten drinnen, probiere die erst einmal durch.
 
TimeTurn

TimeTurn

Inventar
Da wird der Akku leergenuckelt sein - einfach ans Ladegerät hängen und etwas warten. nach einer Weile sollte es dann ein Batteriesymbol im Display anzeigen und die LED rot leuchten. Einfach ein paar Stunden dran lassen dann sollte alles schön sein.
 
D

Daya

Ambitioniertes Mitglied
Plötzlich ging es wieder an. War wohl der Akku.


Vielen Dank
 
TimeTurn

TimeTurn

Inventar
Kennen we sowas :) Wär das beim Rückspielen eines Nandroids passiert, hättest Du dir einen neuen Akku kaufen oder Dir einen solche irgendwo leihen müssen. Ein Nandroid sollte nach allerspätestens 5min durch sein - ist nach 10min auch nix passiert, Akku raus/rein.