1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. le42195, 23.06.2011 #1
    le42195

    le42195 Threadstarter Neuer Benutzer

    Nachdem ich bei meinem Milestone bereits vor ein paar Monaten auf CM7 umgestiegen bin und recht zufrieden bin, wollte ich heute gleiches auf nem Phone von nem Kumpel veranstalten.
    Alles nach Anleitung getan; ABER: jetzt hängt der Stein im CM7-Bootlogo (immer wieder neu); in die OpenRecovery komme ich nicht mehr rein und selbst FullWipe will nicht funktionieren (Power+X), manchmal kommt kurz das Warndreieck und dann gehts wieder von vorn los.
    Was tun?
    :blink::sneaky:
    Beste Grüße und Danke für Hinweise!
    LE42195
     
  2. TheSpiritof69, 23.06.2011 #2
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Full-SBF flashen.

    Google nach RSDlite bemühen.
    SBF von hier.
    Handy in den Bootloader booten, DPAD Up + Kamera/x und per USB anschließen.
    RSDlite als Admin starten
    SBF auswählen, gucken obs Handy erkannt wird, flashen, sauberes 2.2 haben.
    Nach CM7-Anleitung neubeginnen.
     
    le42195 gefällt das.
  3. le42195, 23.06.2011 #3
    le42195

    le42195 Threadstarter Neuer Benutzer

    Danke @TheSpiritof69 aber genauso hatte ich alles gemacht (auf meinem eigenen stein hatte es ja vor geraumer zeit auch geklappt); nach dem ca. 100. versuch dann jetzt doch noch in die OR gekommen und danach war es ein klacks!
     
  4. le42195, 24.06.2011 #4
    le42195

    le42195 Threadstarter Neuer Benutzer

    Arrgghh; bin echt am verwzeifeln. Nachdem ich gestern Nacht eigentlich dachte, alles passt, kam nun doch die Ernüchterung:
    Flashen mit vulnerable hatte funktioniert und auch CM7RC10 lief aber die gapps klappten nicht trotz mehrerer Versuche mit
    Varianten aus dem März und Mai. Update der gapps in OR gemacht, aber kein Erfolg. Heute der Versuch, nochml von vorn anzufangen.
    Wieder RSDlite, flashen usw. aber da versucht er bereits beim ersten Reboot ins System zu booten (Karton, gelber Pfeil, Stein und nicht das Warndreieck) und ich
    komme nicht mehr in den OR-Modus; Bootloader funzt (mit Pad nach-oben usw). Was nun? Boote ich neu (während RSDlite) und drücke nach-oben,
    kommt im RSD zwar PASSED aber danach bootet er nicht, weder normal ins System noch in die OR (mit X).
    Any Idea?
     
  5. tommy-n, 27.06.2011 #5
    tommy-n

    tommy-n Android-Experte

    Ähm, bist du dir denn sicher das das Milestone deines Freundes die 900 Mhz verträgt die bei CM7 defaultmäßig anliegen? Das könnte das Problem mit den Reboots bzw. dem gar nicht erst hochkommen erklären.

    Das Problem mit dem nicht in die OR kommen kenne ich, hier hilft nur mehrmaliges probieren. Die besten Erfahrungen habe ich gemacht das Handy über "Ausschalten" herunterzufahren, kurz aus zu lassen und dann in die OR zu booten. Alternativ hilft auch Akku mal rausnehmen und ohne Akku paar Mal auf die Einschalttaste zu drücken und dann Akku rein und in die OR booten.

    So mit "Neu starten" oder nach Freezes oder automatischen Reboots komme ich bei mir auch nie in die OR.

    Das mit den gapps kann ich mir allerdings nicht erklären, hatte damit noch die Probleme.
     
  6. le42195, 27.06.2011 #6
    le42195

    le42195 Threadstarter Neuer Benutzer

    Danke tommy-n für deine Antwort! Das sollte mit dem Milestone natürlich klappen, egal ob 900MHz oder nicht, warum auch nicht? Wieso sollte es das nicht vertragen? Ich verstehe deine Antwort diesbezüglich nicht ganz. Bei meinem eigenen Stein ging es ja auch. Und ich glaube, die Voreinstellung bei CM7 sind 1000Mhz.
    Egal, ich habe es dann doch hinbekommen. Habe alles noch mal von vorn gemacht. Eine saubere DACH-sbf mit RSDlite installiert, danach die vulnerable sbf geflasht, OR, CM7 und abschließend GAPPS. Alles hat geklappt. Ich vermute, dass RSD nicht ganz korrekt geflasht hatte. Wie auch immer, jetzt rennt er!
     
  7. k1l, 27.06.2011 #7
    k1l

    k1l Android-Lexikon

    weil 900 bzw 1000mhz schon weit über der spezifikation liegt. überleg mal, wieviel der standard takt ist.
     
  8. le42195, 27.06.2011 #8
    le42195

    le42195 Threadstarter Neuer Benutzer

    Ja, das ist mir schon klar und daher drossle ich - nachdem alles geklapt hat - den Takt auch deutlich runter.
    Aber wenn es ein Problem wäre, müsste es doch alle Milestones betreffen, die mit CM7 (oder anderen Mods) "bearbeitet" werden, oder?
     
  9. k1l, 27.06.2011 #9
    k1l

    k1l Android-Lexikon

    nein, aufgrund des fertigungsprozesses unterliegen chips schwankungen.
    bei den PC-CPUs gibts auch ja auch welche, die man mehr übertakten kann als andere, obwohl sie die gleichen Chips sind.

    so wie einige hier blind rumflashen und auf irrsinnige werte übertakten könnte man meinen das ding wäre keine 5 euro wert. hier gibts ja auch schon fälle, wo wohl die cpu anscheinend gegrillt wurde.
     
  10. tommy-n, 27.06.2011 #10
    tommy-n

    tommy-n Android-Experte

    Kann k1l nur zustimmen, 1 Ghz (früher waren es mal 900 Mhz bei CM7, kleiner Irrtum meinerseits) ist schon fast das doppelte des Standardtakts (550 Mhz), auch wenn die CPU selbst bis 800 Mhz spezifiziert ist, ist das immer noch deutlich mehr und ab 1 Ghz steigen auch schon die ersten CPUs aus und müssen das nicht mehr schaffen.

    800 Mhz ist meiner Meinung nach auch vollkommen ausreichend, darüber habe ich keine fühlbare Geschwindigkeitssteigerung wahrgenommen, da bremst einfach nur noch der knappe RAM aus.