OR Problem update.zip lässt sich nicht installieren

  • 6 Antworten
  • Neuster Beitrag
DeeMore

DeeMore

Fortgeschrittenes Mitglied
Threadstarter
guten abend miteinander

ich möchte mir gerade eine miui rom auf mein milestone flashen
und bin nach dieser anleitung vorgegangen
[Mile.-Allg] MIUI Installationsanleitung - [Mile.] Motorola Milestone - MIUI Germany | MIUI
leider komme ich bei punkt vier der anleitung nicht weiter
habe nun das open recovery und die update.zip auf der sd karte
und die aktuelle miui rom befindet sich auch im richtigen verzeichnis

nach starten der android recovery durch (x + powertaste)
lässt sich die update.zip nicht installieren
und ich bekomme eine meldung in gelber schrift
e: cant open sdcard:update.zip
aborted
?

wo könnte mein fehler liegen?
 
IceDevil

IceDevil

Fortgeschrittenes Mitglied
sieht so aus, als hättest du die vulnerable recovery nicht geflasht!

Die findest du hier

1. Datei runterladen und entpacken! Du hast dann eine .sbf datei
2. Handy Akku mindestens 50%
3. Bootloader starten (Dpad hoch und Power)
4. Handy per USB anschließen
5. RSD Lite starten und die .sbf auswählen
6. Warten bis "passed" erscheint

dann nochmal versuchen mit apply update...

P.S.: Vergiss die Seite...Gute Anleitungen findest du hier http://droid-world.bplaced.net/index.php?cat=Milestone
 
Zuletzt bearbeitet:
DeeMore

DeeMore

Fortgeschrittenes Mitglied
Threadstarter
danke für die schnelle antwort
das installieren von der update.zip
hat nach der installation von vulnerable recovery
problemlos geklappt
jetzt habe ein neues "problem"
ich mache gerade ein nandroid backup
und seit ca. 20 minuten steht dort
system: dumping...
ist das normal das das so lange dauert?

edit:
hat sich erledigt habe
den akku raus und nochmal neu versucht
und hat dann geklappt
nand backup in 1-2 minuten
und die miui rom habe ich jetzt auch drauf :)
 
Zuletzt bearbeitet:
H

hellion

Stammgast
DeeMore schrieb:
jetzt habe ein neues "problem"
ich mache gerade ein nandroid backup
und seit ca. 20 minuten steht dort
system: dumping...
ist das normal das das so lange dauert?
sagen wir mal so: "normal" ist das vielleicht nicht, aber bei mir klappt das auch praktisch nie beim ersten mal (manchmal auch erst beim dritten Anlauf)
 
DeeMore

DeeMore

Fortgeschrittenes Mitglied
Threadstarter
habe es mittlerweile hinbekommen :)
meinen zweiten beitrag zu dem thema habe ich auch editiert
 
H

hellion

Stammgast
DeeMore schrieb:
habe es mittlerweile hinbekommen :)
meinen zweiten beitrag zu dem thema habe ich auch editiert
schon klar; wollte dir nur bestätigen, dass du nicht der einzige mit diesem Problem bist...;)
 
-FuFu-

-FuFu-

Ikone
ich hatte das ganze noch nie ;) bei mir klappt es immer ohne Probleme...
aber das Problem ist bekannt, leider weis keiner einen sicheren Weg das ganze zu umgehen, das das backup hängt... meistens liegt es an der sdcard, das dort fehlerhafte sektoren drauf sind, was man dann mit einer fehlerprüfung unter Windows beheben kann, in ganz extremen fällen muß man die sdcard einmal neu Formatieren (vorher ein backup anlegen)
 
Oben Unten