1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. BeXo, 31.01.2011 #1
    BeXo

    BeXo Threadstarter Erfahrener Benutzer

    Hallo, seit ich CM6 hab, tauchen die Icons auf meinen Homescreen schneller auf, aber wenn ich mein Milestone länger benutze (1-2 Stunden) kommt irgendmal wenn ich von einer App/Spiel rausgehe ein Schwarzer Screen und es dauert dann 20-30 Sekunden bis alle Apps da sind. Muss man irgendwie die Homescreen Cache löschen oder so. Benutze den LauncherPro. Weiss jemand warum das so ist. Milestone 2.2 CM6. Habe um die 3-4 Widgets








    lg
     
  2. Melecatius, 31.01.2011 #2
    Melecatius

    Melecatius Fortgeschrittenes Mitglied

    Bei unserem Steinchen hat Motorola leider ein wenig am Ram gespart und somit wirft Android, nach lange, oder sehr intensiver Nutzung (spiele etc.) ,andere Apps aus dem Speicher. Leider auch deinen Launcher!
    Es wird immer wieder mal passieren. Damit musst du dich leider abfinden.
     
  3. BeXo, 31.01.2011 #3
    BeXo

    BeXo Threadstarter Erfahrener Benutzer


    Gibt es keine Launcher die besser sind, z.b GoLauncher?
     
  4. Melecatius, 31.01.2011 #4
    Melecatius

    Melecatius Fortgeschrittenes Mitglied

    Probiere sie aus!
    Ich für meinen Teil bleibe beim LP, der hat gefühlt die schnellsten Reaktionszeiten.
    Dafür nehm ich gern hin und wieder 10-20 sek (MAX!!!) in Kauf.
     
  5. -FuFu-, 31.01.2011 #5
    -FuFu-

    -FuFu- Android-Urgestein

    ADW Launcher ex ;) auch gute alternative, aber nicht kostenlos
    dort baut sich der Homescreen zwar auch ab und an neu auf bei mir, allerdings dauert es nicht länger wie 5 Sekunden, und das bei 10 widgets ;)
     
  6. 8lade, 31.01.2011 #6
    8lade

    8lade Neuer Benutzer

    stell halt in den cm6 settings, oder in den adw settings, das protecen vom homeprocess ein. dann hast das nicht mehr ;)
     
  7. KellyJelly, 31.01.2011 #7
    KellyJelly

    KellyJelly Android-Hilfe.de Mitglied

    Meine Erfahrung mit dem neusten CM vom 28.01.2011 mit LauncherPro Plus ist, dass wenn ich bei CM die Autorotate (90,180,270 Grad) ausschalte, "Home-App im Speicher halten" (in den CM-Settings) DEaktiviere, "Keep in memory" in den LauncherPro Plus Settings aktiviere und die Memory Usage Settings (ebenfalls in den Launcher Pro Plus Einstellungen auf "very low" setze, keine Probleme mit dem Launcherneuaufbau habe. Bleibt permanent im Speicher.

    my 2cents

    Vorallem die Autoroate von CM scheint irgendwie ein Einfluss drauf zu haben. Wie gesagt, das ist meine Beobachtung zu der Sache. Kann auch andere Ursachen haben. Habe 4 Homescreens, 3 Widgets. LPP memory Usage (laut Debugmeldung maximal 15mb).

    UPDATE: Okay, mein Launcher fliegt auch ausm Speicher. Und ich hab mich schon gefreut, eine Loesung gefunden zu haben.
     
    Zuletzt bearbeitet: 01.02.2011