ROM nicht aufspielbar / Sensoren ohne Funktion?

  • 10 Antworten
  • Neuester Beitrag
Diskutiere ROM nicht aufspielbar / Sensoren ohne Funktion? im Root / Hacking / Modding für Motorola Milestone im Bereich Motorola Milestone Forum.
RiotMonkey

RiotMonkey

Erfahrenes Mitglied
Beim aufspielen verschiedenster Roms auf mein Milestone bleibe ich immer im Bootlogo hängen.
Egal welche Rom ich nehme es bleibt beim Bootlogo hängen.


Angefangen hat es damit, dass ich einen DSI-Error in meiner Miui 1.4.1 hatte und dann dadurch einen Reboot. Mein Milestone hatte danach nicht mehr booten können, sondern blieb immer im Bootlogo hängen.
Mir blieb nix anderes übrig als per RSD zu flashen. Und zwar auf SHOLS_U2_05.26.0 und dann noch direkt die vulnerable hinterher. Standard Android 2.1 update 1 läuft ohne Probleme. Also fing ich an wieder die Miui Rom aufzuspielen per OR. Aber funktionierte nicht --> Bootlogo.
RSD-Flash-->Standard Android-->per OR auf CM7--->Bootlogo


Mir ist aufgefallen, dass der Kompass und der Neigungssensor nicht funktioniert. Hab mit Elixir nachgeguckt und es zeigt an, dass die Sensoren vorhanden seien, aber keine Daten liefern würden. Was läuft da falsch? Mein Handy ist nicht hingefallen in letzter Zeit oder hat sonstige Einwirkungen durchleben müssen, und vor mindestens 2 Wochen liefen alle Sensoren. Ist das eine Macke der sbf's? Oder gar von MIUI? Hab bisher nix in der Art gehört?

Ich weiss nicht mehr weiter.
Kann mir eventuell einer helfen?
 
R

Rico23

Erfahrenes Mitglied
hast du alle wipes gemacht?!
 
RiotMonkey

RiotMonkey

Erfahrenes Mitglied
Immer. Vor jedem ROM immer einen dreier Wipe. (Dalvik, Cache, Data+Cache)

Ich versteh es ja nicht. Egal was ich mache ich bleibe immer bei den Custom-Roms auf dem Bootlogo hängen. Im Standard 2.1 nicht.

Noch nichtmal die "Saubere G.O.T 2.2.1" Nandroid Version wird angenommen. Ich bin also in der Vergangenheit mit meinem Milestone -.-
 
Zuletzt bearbeitet:
TheSpiritof69

TheSpiritof69

Experte
Flash mal die GOT 2.2.1 als SBF und dann die Roms drüber
 
RiotMonkey

RiotMonkey

Erfahrenes Mitglied
Gut das probiere ich mal. Ich melde mich gleich wieder.
 
RiotMonkey

RiotMonkey

Erfahrenes Mitglied
Also jetzt hat es geklappt. Hab zwar viel hin und her probiert aber momentan läuft es.

Hab die 2.1 sbf aufgespielt, dann die Bootloader 90.78 version, dann die DACH 2.2.1 sbf, danach die vulnerable und nun konnte ich endlich versch. ROMs aufspielen.



Gesendet mit der Android-Hilfe.de-App
 
Deesign

Deesign

Erfahrenes Mitglied
Irgendwie ins falsche Forum geraten? Hier wird doch eigentlich das Milestone 2 besprochen.......... Oder spinn ich jetzt grad? :D

Sent from my A953
 
3-S-E

3-S-E

Experte
Richtig... anscheinend geht es hier ums Milestone 1! ;)

Ich schiebe dich mal ins MS1 Forum...
 
RiotMonkey

RiotMonkey

Erfahrenes Mitglied
Danke, aber das Sensorenproblem bleibt weiterhin. Neigungssensor, usw funktionieren immer noch nich. Weiss keiner einen Rat?

Gesendet mit der Android-Hilfe.de-App
 
-FuFu-

-FuFu-

Ikone
einen wipe mal ausgeführt?


Send from my Milestone using my own Brain...
 
RiotMonkey

RiotMonkey

Erfahrenes Mitglied
Ja habe ich, sogar mehrmals. Es ist sehr interessant, mal funktionieren die Sensoren fur mehrere Minuten bis Stunden, mal funktioniert es tagelang nicht. Es ist sehr komisch.

Gesendet mit der Android-Hilfe.de-App