1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. headlaker, 05.08.2010 #1
    headlaker

    headlaker Threadstarter Junior Mitglied

    HI ihr´s,

    ich hab ein kleines Problem.

    Ich hab mir vor einiger Zeit auf meinem Milestone root Rechte verschafft.

    Nun hab ich mir den "Root Explorer" installiert und kann diesen aber nicht richtig in die Liste aufnehmen.

    Es kommt immer die Meldung "Restart App: Root Explorer has not yet managed to obtain root access. ... this often happens the first time the app is run but is usually fine from then on."

    So wenn ich dann auf "OK" drücke, schließt sich logischerweise die app.

    Wenn ich die App dann neu starte, kommt die Meldung aber wieder. Erst, dass ich die App in die Whitelist aufnehmen soll und dann, dass ich sie neu starten soll.

    In der Whitelist ist der Root Expolrer jedoch zu finden.

    LG

    Head
     
  2. eybee1970, 05.08.2010 #2
    eybee1970

    eybee1970 Android-Ikone

    Root Explorer mal deinstallieren und dann neu installieren...
     
  3. headlaker, 05.08.2010 #3
    headlaker

    headlaker Threadstarter Junior Mitglied

    Gerade versucht, funktioniert aber leider immer noch nicht.
     
  4. eybee1970, 05.08.2010 #4
    eybee1970

    eybee1970 Android-Ikone

    hast Du OR drauf? Wenn ja, dann geh da mal rein und roote nochmals neu mit der 'root-Option'
     
    headlaker gefällt das.
  5. headlaker, 05.08.2010 #5
    headlaker

    headlaker Threadstarter Junior Mitglied

    OR sagt mir jetzt auf die Schnelle nichts, was ist das?

    Werds dann mal zu Hause versuchen, bin grad noch in der Arbeit.
     
  6. sunnycheeeba, 05.08.2010 #6
    sunnycheeeba

    sunnycheeeba Android-Hilfe.de Mitglied

    Das Problem hatte ich auch schon 2 mal. Einmal hat sich das Problem mit einem Neustart beheben lassen, das andere mal habe ich auch einfach über OR neu gerootet.
     
  7. eybee1970, 05.08.2010 #7
    eybee1970

    eybee1970 Android-Ikone

    OR=OpenRecovery...kannst aber auch auf konventionellem Weg nochmals neu rooten (also update.zip nochmals ausführen in ADBRecovery)
     
  8. segelfreund, 05.08.2010 #8
    segelfreund

    segelfreund Ehrenmitglied

    Ich hatte das auch mal, glaube beheben lies es sich mit nem Neustart.

    Oder doch deinstallation und cache leeren und neustarten?

    Ach eins von beiden hatte damals geholfen.
     
  9. Thyrus, 05.08.2010 #9
    Thyrus

    Thyrus Gast

    und schauen das es die richtige superuser.apk ist (die in GOT ist die richtige)
     
  10. VeluxRacer, 05.08.2010 #10
    VeluxRacer

    VeluxRacer Fortgeschrittenes Mitglied

    Kann ich bestätigen die von GOT ist super, auch ansehlicher. Die von FuFu ist/war schrott (sry ist nunmal so)
     
  11. Finntroll82, 05.08.2010 #11
    Finntroll82

    Finntroll82 Android-Guru

    Da hat der Fufu aber nix mit zu tun.