Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

RSD lite 4.9 erkennt Milestone nicht

  • 12 Antworten
  • Neuester Beitrag
Diskutiere RSD lite 4.9 erkennt Milestone nicht im Root / Hacking / Modding für Motorola Milestone im Bereich Motorola Milestone Forum.
milestone2709

milestone2709

Erfahrenes Mitglied
nabend,
nächstes problem für mich, rsd erkennt mein ms nicht, an treiber liegt es auch nicht!!!
will mein ms aus 2.2.1 froyo flashen aber wie wenn rsd das ms nicht erkennt?

bitte um schnelle hilfe, muss miui noch flashen!!!
 
R

ram2k

Fortgeschrittenes Mitglied
Das Problem habe ich auch. Einmal habe ich es geschafft doch nochher nie wieder. Ka schei** Programm einfach.
 
Otandis_Isunos

Otandis_Isunos

Ehrenmitglied
RSD Lite starten, Milestone im Bootloadermodus dran schliessen, dann sollte es gehen.
 
R

ram2k

Fortgeschrittenes Mitglied
Schon tausend mal probiert klappt nicht.
 
Otandis_Isunos

Otandis_Isunos

Ehrenmitglied
Tjoar, dann gibts immer noch den Trick, zumindest wer Vista oder 7 verwendet, RSD Lite als Admin starten ;) Wirkt meistens ebenfalls wunder.

Wenns dann immer noch nicht geht, stimmt was mit dem Betriebssystem nicht.
 
dodotech

dodotech

Experte
ram2k schrieb:
Schon tausend mal probiert klappt nicht.

Du bist aber sicher, das du es im Bootloadermodus hast?
Power+D-Pad hoch! Oder bei den 90er bootloadern Power+X!

Ansonsten würde ich mal die Kabeltreiber neu installieren, diese kannst du aus meiner Signatur entnehmen! :)

Nach der Instalation der Treiber das Betriebssystem einfach neu starten, damit die Änderungen wirksam werden! :)
 
-FuFu-

-FuFu-

Ikone
nix mit "x" ^^ only dpad hoch ist bootloader ;) das andere ist recovery dodo :p

wenn RSD Lite den Stein nicht erkennt, mal im Gerätemanager die Treiber für den Stein deinstallieren, den Stein vom Rechner trennen, dann die aktuellsten Treiber installieren:
Motorola Treiber Download

dann den Stein wieder per USB anschließen und installieren lassen...
danach eventuell einfach mal neustarten, ab und an bewirkt selbst ein neustart wunder...

unter Vista und Win7 immer als Administrator ausführen
 
PatSend

PatSend

Experte
Das Milestone muss vorher komplett aus sein, bevor du in den Bootloader gehst. Es wird nicht funktionieren, wenn du direkt einen Neustart in den Bootloader machst!
 
TimeTurn

TimeTurn

Inventar
Nö, geht normalerweise auch so - muss nich aus sein. Ist aber einen Versuch wert.
 
R

ram2k

Fortgeschrittenes Mitglied
Gut ich versuche es nochmal allerdings habe ich wenig Hoffnung ^^

Das eine mal hatte es bei 2.1 auch geklappt nachdem ich den Dateinamen verkleinert und irgendwie so gändert hatte, dass es ohne Probleme danach immer erkannt worden ist.

Edit: Das Milestone an sich wird erkannt aber ich kann das sbf-File nicht aufspielen darum geht es :)
 
Darkseth

Darkseth

Lexikon
Weil der Start Knopf grau bleibt? :)

die .sbf datei umbenennen in z.b. blabla.sbf, und dann klappts problemlos.
 
Otandis_Isunos

Otandis_Isunos

Ehrenmitglied
Nicht immer. Wie gesagt RSD Lite mit ADMIN!!!!!! rechten starten -.-
 
A

Abbacacci

Neues Mitglied
RSD lite 4.9 erkannte auch bei mir unter Win7x64 das MS (customer Moto Helper Driver war installiert) nicht.

Abhilfe schafte erst der wechsel auf den aktuellen Developer-USB-Treiber:

MOTODEV > Documentation & Tools > USB Drivers

zu beachten wäre, dass der Treiber dann NACH der CustomerHelper/Treiber Installation aufgespielt wird!


Viel Erfolg .. und thanx für all die tollen Tutorials :)