1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Harro L, 11.09.2010 #1
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen und gleich vorweg.... Sorry das ich frage.

    Aber ich surfe nun schon 4 Tage durchs netz und finde keine echt lösung.

    Also das Ziel Root rechte auf meinem Stein.

    Ausgangssituazion:
    - Stone gebraucht gekauft (VF Branding denke ich da eine VF-Link-APP vorhanden)
    - Firmware 2.1-update1

    Nun ist es richtig das ich erst wieder runterflashen muß auf 2.0?
    und dann habe ich kann ich root für 2.0 bekommen?

    Aber nicht für 2.1?

    In diversen Foren sind links für Software und Files die nicht funktionieren.

    Ist es nicht möglich einfach ein gerootetes ROM aufzuspielen? wäre doch einfacher oder?

    PS ich checke es einfach nicht will auch nichts falsch machen.
     
  2. salz, 11.09.2010 #2
    salz

    salz Android-Hilfe.de Mitglied

  3. Darkseth, 11.09.2010 #3
    Darkseth

    Darkseth Android-Guru

    Kannst folgendes machen:

    die 2.36 Flashen entweder als Full oder service.

    Dannach die Vulnerable recovery flashen, damit man Rooten kann.

    Dannach empfehl ich dir die Open Recovery runterzuladen, auf die SD zu packen, und per OR zu rooten mit einem knopfdruck^^
     
  4. Harro L, 12.09.2010 #4
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Ich habe das nun gemacht .... jedoch als ich das eigentliche Root durchführen wollte kam
    Installation abortet
    Signatur faild
     
  5. TimeTurn, 12.09.2010 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Vulnerable Recovery geflasht? Wie willst Du rooten? versuch testweise mal ein OpenRecovery (z.B. siehe Sig)
     
  6. -FuFu-, 12.09.2010 #6
    -FuFu-

    -FuFu- Android-Urgestein

    dorid @ FuFus World
    Eventuell nach dieser Anleitung rooten ;) die hat schon nen paar Leuten gut geholfen ^^
     
  7. Harro L, 12.09.2010 #7
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    okay
    also ich habe 2.1 - SHOLS_U2_02.36.0 geflasht .... ist das der Fehler? 2.1?

    Wenn ich mir nun den Vorschlag von droid.fufus-world.de ansehe ..... was ist das für eine version?

    Wenn ich nun eine 2.01 nehme würde es warscheinlich funktionieren? Oder

    Wie gesagt ich benötige eine für VF
     
  8. -FuFu-, 12.09.2010 #8
    -FuFu-

    -FuFu- Android-Urgestein

    wenn du schon nach meiner hp gehst, dann folge dort einfach den schritten, die angegeben sind, dann sollte das ganze funktionieren...

    hier die neuste VF Firmware:
    https://rsddownload.motorola.com/do...ASHLS00VFDE_P035_A035_HWp2a_Service1FF.sbf.gz

    Die kannst du flashen, ist die service, also bleiben deine daten und einstellungen erhalten...

    und dann gehst du einfach schritt für schritt nach dieser Anleitung vor:
    dorid @ FuFus World

    es sind eigentlich nur noch 2 schritte die dann folgen, flashen der alten recovery und dann die update.zip ausführen
     
  9. Harro L, 12.09.2010 #9
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Okay habe verstanden ich habe tatsächlich die falsche version geflasch benötige die alte : vulnerable_recovery_only_RAMDLD90_78.zip

    Gut verstanden aber dann habe ich ja nicht mehr die aktuelle version.

    Kann ich mich auf der alten rooten und anschließend updaten ohne root zu verlieren? oder ist das Updatezip die neue version inkl root. .....
    Solangsam habe ich es verstanden:

    -Root geht nur während des aufspielen des Updates
    -somit alt Flashen und
    -nicht das original vom Handy aufspielen lassen sondern
    -die modifizierte Version(mit Root) von der SD-Karte

    Ist das soweit richtig?

    Ja? - Was passiert wenn es ein neues update gibt?
     
  10. -FuFu-, 12.09.2010 #10
    -FuFu-

    -FuFu- Android-Urgestein

    du hast weiterhin die aktuellste version wenn du die vulnerable_recovery_only_RAMDLD90_78.zip geflasht hast, diese datei enthält nur die "recovery"...

    wenn eine neue Firmware kommt, wirst du neu rooten müßen, was aber dann auf den gleichen weg wieder möglich sein wird...

    man kann auch die originale firmware rooten die man direkt über das handy updatet, ist nur etwas komplizierter das ganze, und nen unterschied gibt es nicht, da selbst die datei die man per rsd lite flasht original Firmware ist ;)

    ansonsten einfach die schritte wie gesagt durchgehen...


    und wenn es nen neues update gibt, wirst du das ganze wieder machen müßen
     
  11. Harro L, 12.09.2010 #11
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Nun klartext sorry aber .... ich will es morgen einfach schaffen:
    ich
    1. Flashe : https://rsddownload.motorola.com/dow...vice1FF.sbf.gz
    2. (root )update.zip auf die SD-Karte
    3. Gerät mit Kamerataste .... starten
    4. Nun wählen wir apply sdcard:update.zip
    5. reboot
     
  12. -FuFu-, 12.09.2010 #12
    -FuFu-

    -FuFu- Android-Urgestein

  13. Harro L, 13.09.2010 #13
    Harro L

    Harro L Threadstarter Android-Hilfe.de Mitglied

    Yap ... hat nun endlich geklappt....

    Ich danke dir !!:w00t00:

    Nun muß ich das hier noch auf gelöst setzen oder so?
     
  14. TimeTurn, 13.09.2010 #14
    TimeTurn

    TimeTurn Foren-Inventar

    Nein, musst Du nicht. Ist auch besser das offen zu lassen, damit wer ähnliche Probleme hat hier fragen kann und keinen neuen Thread öffnet. Aber das entscheidet der große Manitu, also FuFu :thumbsup:
     
  15. -FuFu-, 13.09.2010 #15
    -FuFu-

    -FuFu- Android-Urgestein

    ich änder gleich auf gelöst ;)
    und offen bleit der thread eh, aber trotzdem würde ich wetten, das irgendwer demnächst einen neuen Thread eröffnet mit einem fast identischem problem ;) ist ja immer so ^^

    aber schön das es nun bei dir geklappt hat
     
  16. bam2000, 13.09.2010 #16
    bam2000

    bam2000 Android-Experte

    so habe ein problem, wenn ich die vulnerable Recovery flashen will, sagt mir rsd nur folgendes:

    [​IMG]

    Habe die Datei schon mehrmals heruntergeladen immer derselbe fehler.
    Droid-Downloads ist ja leider down, dort weiß ich das die SBF's alle funktioniert haben :(

    Edit:
    gelöst -> einfach RSD Lite 4.6 verwenden dann gehts :)
     
    Zuletzt bearbeitet: 13.09.2010
  17. -FuFu-, 13.09.2010 #17
    -FuFu-

    -FuFu- Android-Urgestein

    ja, man sollte die neuste version verwenden ;)
    aber ist mir auch schon passiert ^^
     
Du betrachtest das Thema "VF 2.1 root ich peile das net [gelöst]" im Forum "Root / Hacking / Modding für Motorola Milestone",