WLAN-Abbruch bei Froyo-Mod

  • 4 Antworten
  • Neuester Beitrag
Diskutiere WLAN-Abbruch bei Froyo-Mod im Root / Hacking / Modding für Motorola Milestone im Bereich Motorola Milestone Forum.
S

santa.klaus

Fortgeschrittenes Mitglied
Hallo ihr!

Ich hab den Froyo-Mod 2.9.3 drauf und verbinde auf einen D-Link-Router.

Der läuft normalerweise mit abgn, habe aber auch testweise nur abg genutzt. Da gab es den gleichen Fehler.

Das eigentliche Problem: Das WLAN bricht ständig ab. Ich kann z.B. keine Navi-Dateien per WLAN herunterladen.

Was kann ich tun?

Grüße
Der Klaus
 
S

santa.klaus

Fortgeschrittenes Mitglied
Hat keiner eine Idee?
 
-FuFu-

-FuFu-

Ikone
gibt viele möglichkeiten, wenn man mal die SuFu mit den begriffen "wlan" und "problem" füttert, bekommt man viele Threads...

wie ist unter erweitert die wlan richtlinie eingestellt (zum energiesparen)?
mal versucht ip und co von hand einzugeben?
mal die verschlüßelung abschalten zum testen
mal den kanal des routers wechseln
 
S

santa.klaus

Fortgeschrittenes Mitglied
Gesucht habe ich. Aber wegen der Fülle an Threads findet man ja kaum relevante Ergebnisse.

Energiesparen kann man Router nicht, laut SysPanel. Oder meinst du den Stein?

Daten von Hand eingeben, ändert auch nix dran. Ist die Verschlüsselung abgeschaltet, gibts das gleiche Problem. Kanal habe ich von 11 auf 13 und andere gewechselt. Keine Änderung.

Das Ding ist: Unter CM7 habe ich keine Probleme mit dem WLAN. Aber dafür ist das saulahm. Ich habe da schon etliches ausprobiert: JIT, Overclock, CPU Governer, VM Heap und was nicht alles. Da hat sich aber nicht großartig was verändert. Ich nehme mittlerweile hin, dass 2.3.x einfach nicht gut läuft auf meinem Stein.

2.2.1 dafür umso besser. Der FroyoMod ist genau das, was ich suche. Aber leider hab ich halt die WLAN-Probleme und ich habe keinen Plan, wie ich 1GB-Kartenmaterial runterladen soll, ohne WLAN zu nutzen. UMTS will der Kartenloader nämlich gar nicht erst nutzen. :(