1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. rasor89, 31.10.2010 #1
    rasor89

    rasor89 Threadstarter Android-Experte

    Hallo,

    also ich hatte zuerst das CM 001 drauf. Danach hab ich GOT Froyo und CM Froyo auf dem Stein gehabt. Da mit aber die Akkusache nicht gefällt und WLAN an der UNI (enuroam) nicht mehr ging, hab ich CM001 neu draufgehauen (sprich die 36er geflasht und danach CM), da das schön stabil und zuverlässig lief.

    Nun geht aber auch damit mein WLAN nicht mehr an der UNI (HeimWLan geht ohne Probs).

    In der Telefoninfo steht bei Android-Version immer noch "2.2.1" und bei Kernel "2.6.29-omap1"

    Kann mir das jmd erklären und Hilfe dazu geben?

    Muss noch anmerken, das ich vorher auch keine Zertifikate oder ähnliches installiert hatte, und es dennoch problemlos lief!

    Mfg
     
  2. xSlashx, 31.10.2010 #2
    xSlashx

    xSlashx Erfahrener Benutzer

    Hast du mal den Wlan fix für die neuste CM-Version ausprobiert? Um wieder zurück zuflashen wirst du wirst du wohl auch nochma die original 2.36 FW drüberflaschen.
     
  3. AleviDroid, 31.10.2010 #3
    AleviDroid

    AleviDroid Android-Lexikon

    2.6.29 ist das alte kernel von Eclair, die neue kernelversion ist nämlich 2.6.32 soviel schonmal zum Beginn! Wie ich aus deinem Beitrag herausgehe hast du 2.1.36 schon davor geflasht?? Richtig?? Wenn nein, weiß grad gar nicht ob die alte version mit dem geleakten Froyo von G.O.T funkt, aber daran liegt definitiv nicht das Wlan Problem, ich denke das liegt vll an dem Router in der Uni, würde dir jetzt spontan genauso empfehlen, probiere mal den wlan-fix!!!

    Das unter Telefoninfo - Android-Version immer noch 2.2.1 ist ja klar! Schließlich war ja und sollte der CyanogenMod ja ein FroyoMod sein!
     
  4. rasor89, 31.10.2010 #4
    rasor89

    rasor89 Threadstarter Android-Experte

    Ja ich war auf der neuen CM. Hab danach frisch die 36er geflasht und dann wieder das alte CM drauf!

    Werd den WLAN fix mal testn!

    Mfg
     
  5. rasor89, 31.10.2010 #5
    rasor89

    rasor89 Threadstarter Android-Experte

    Also wenn ich die 2 Fix installiere, dann geht mein Handynetz nicht mehr! :sad:

    Edit: Kann das an den fehlenden APN Daten liegen?
     
    Zuletzt bearbeitet: 31.10.2010
  6. AleviDroid, 31.10.2010 #6
    AleviDroid

    AleviDroid Android-Lexikon

    welche 2 Fix??
     
  7. rasor89, 31.10.2010 #7
  8. AleviDroid, 31.10.2010 #8
    AleviDroid

    AleviDroid Android-Lexikon

    ähmm vll war der fix auch nicht kompatibel mit der alten version! ka! hast du davor ein nandroid gemacht??

    sonst mal mit reboot oder wipen versuchen!!
     
  9. rasor89, 31.10.2010 #9
    rasor89

    rasor89 Threadstarter Android-Experte

    ok nen Dalvik und Cache Wipe haben geholfen.
    Nun muss das morgen nur noch mit dem WLAN an der Uni klappen!

    Mfg
     
  10. rasor89, 01.11.2010 #10
    rasor89

    rasor89 Threadstarter Android-Experte

    So heute getestet und siehe da, es geht alles wieder.

    thx!
     
Du betrachtest das Thema "zurück zum alten CM, dennoch neuer Kernel" im Forum "Root / Hacking / Modding für Motorola Milestone",