Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

CM11 auf dem XT910

  • 113 Antworten
  • Neuester Beitrag
Diskutiere CM11 auf dem XT910 im Root / Hacking / Modding für Motorola Razr im Bereich Motorola Razr / Razr Maxx Forum.
E

Electric.

Gast
Ok dann werde ich es die tage mal probieren.
Was sollte denn der wipe bringen?
Einen kompletten wipe? Alle Daten?
Sichert Titanium mir auch Spielstände?

Ich wollte auch mal den Slot komplett neu anlegen. Welche Werte würdest denn empfehlen?
Und kann man den Slot vom Stock Rom nicht verkleinern? Der ist so groß aber nutze ihn gar nicht.
 
Zuletzt bearbeitet von einem Moderator:
P

ppq

Fortgeschrittenes Mitglied
Das Stock Rom hat keinen Slot, das läuft nativ - sprich, das Dateisystem ist direkt auf dem Flashspeicher. Bei den "Slots" handelt es sich um loop-gemountete Images im Dateisystem. In diesen Images sind wiederum (ext3) Dateisysteme, das sind dann /system und /data aus Sicht des Custom Roms.
 
E

Electric.

Gast
Achso Ok. Danke für die Antwort. Mit der Zeit verstehe ich das immer mehr bin ja noch recht neu bei dem Thema. Der Ordner TWRP. Muss der auf dem internen Speicher sein oder kann ich den auch auf die SD Karte verschieben?
Für was ist der Ordner denn genau? Bei mir ist da soweit ich sehe nur ein Backup von Stock Betriebssystem drin.
 
F

flinthorn

Fortgeschrittenes Mitglied
Hallo ihr,

ich habe jetzt das

11-20131207-EXPERIMENTAL-umts_spyder drauf
(Slot 2 beim BMM, den JBX-Kernel Hybrid als Kernel)

und bin sehr begeistert. Es ist schnell und stabil.

Das einzige was nicht so berauschend ist, ist die Akkulaufzeit... innerhalb eines halben Tages (ohne groß was gemacht zu haben) ist der Akku leer...

Leider lassen sich bei mir die neuren Verisonen von CM11 nicht installieren.... es kommt entweder zu (Fehler 06) oder zu "E: Can´t open /ext/Modding/cm-11-20131221-nightly-spyder.zip (bad) Installation aborted

wenn ich es über die Recovery installieren will.

Habt ihr Idee woran das liegen könnte? Also, sowohl die Akkulaufzeit, als auch die neueren Versionen sich nicht installieren lassen...
 
E

Electric.

Gast
Hallo,
Hast du keine Probleme mit den Einstellungen? Oder mit wiederherstellen von Daten?

CM 11 sieht zwar optisch gut aus aber läuft bei mir schlecht. Ständig abstürze bei den Einstellungen. Ich kann nicht mit mybackup die Sicherungen wiederherstellen.

Ich hatte es mit SS und auf Slot 1. Es war folgende Version
cm-11-20131225-NIGHTLY-umts_spyder.zip
 
F

flinthorn

Fortgeschrittenes Mitglied
Nee, bisher keine Probleme. Von der Akkulaufzeit mal abgesehen.

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
E

Electric.

Gast
Hmmmm komisch Warum dann bei mir. Wenn nicht teste ich es nochmal auf Slot 2.
Was hast du denn für gapps genommen?
 
F

flinthorn

Fortgeschrittenes Mitglied
Hm, keine Ahnung... wobei ich es auch mehrfach versuchen musste (wipen, flashen, wipen, flashen, davlik flashen) die Google Apps waren kksmallapps... finde aber den Link grad nicht (ich suche später nochmal, wenn ich am Rechner sitze...)

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
E

Electric.

Gast
Na das flashen hatte direkt bei mir geklappt.
Ok. Wäre nett weil ich einige gefunden habe die nicht funktionieren
 
P

ppq

Fortgeschrittenes Mitglied
flinthorn schrieb:
Hallo ihr,

ich habe jetzt das

11-20131207-EXPERIMENTAL-umts_spyder drauf
(Slot 2 beim BMM, den JBX-Kernel Hybrid als Kernel)

und bin sehr begeistert. Es ist schnell und stabil.

Das einzige was nicht so berauschend ist, ist die Akkulaufzeit... innerhalb eines halben Tages (ohne groß was gemacht zu haben) ist der Akku leer...

Leider lassen sich bei mir die neuren Verisonen von CM11 nicht installieren.... es kommt entweder zu (Fehler 06) oder zu "E: Can´t open /ext/Modding/cm-11-20131221-nightly-spyder.zip (bad) Installation aborted

wenn ich es über die Recovery installieren will.

Habt ihr Idee woran das liegen könnte? Also, sowohl die Akkulaufzeit, als auch die neueren Versionen sich nicht installieren lassen...
Akkuprobleme habe ich keine, er hält sogar etwas länger als mit CM10.2 und viel länger als mit CM10.1.3.
ART funktioniert soweit auch zufriedenstellend - nur gapps und andere unfreie Blobs sollen wohl Probleme machen, da kann ich aber nichts zu sagen.
Einen Geschwindigkeitsvorteil dadurch kann ich - subjektiv - nicht feststellen.

Hier mal eine Positivliste der PRINZIPIELL funktionierenden Builds - bitte schreibt, wenn ihr was hinzuzufügen habt!
cm-11-20131207-EXPERIMENTAL-umts_spyder - stabilster Build bisher (selbst getestet)
cm-11-20131225-NIGHTLY-umts_spyder.zip Abstürze in den Einstellungen
cm-11-20131230-NIGHTLY-umts_spyder.zip - Kamera-App stürzt selten mal ab, läuft sonst aber flüssiger als EXPERIMENTAL (selbst getestet)
 
Zuletzt bearbeitet:
E

Electric.

Gast
Also beim flashen hatte ich keine Probleme. Ging alles ohne Probleme. Nur mit manchen gapps.
Welche gapps hast du denn genommen ppq? Also wo runtergeladen?
Meint ihr ich kann auch mal die Experiment Version auf slot 2 installieren? Will es mal wieder testen und nicht wieder solt 1 komplett neu einrichten.
Und noch eine Frage ppq. Was sind blobs?
 
P

ppq

Fortgeschrittenes Mitglied
Gar keine gapps. Habe nur der Vollständigkeit halber im ersten Post den Wikiartikel von CM zu gapps verlinkt.

Slot 2 kannst du natürlich probieren, im Zweifel kommst du ja immer noch ins Recovery. Keine Ahnung ob das geht.

Blobs sind binary large objects, damit meinte ich Apps, die nur als APK-Datei mit Dalvik-Bytecode verteilt werden - wie die gapps - und nicht im Quelltext. Viele dieser Apps sind so hässlich prorgammiert (z.B. Whatsapp), dass sie sich nicht problemlos auf ART umstellen lassen.
Bei ART wird der Bytecode vorkompiliert statt wie vorher mit Dalvik "on the fly". Dadurch laufen die Apps nativ. Das soll später einmal Performancevorteile bringen, momentan ist es IMHO nicht spürbar (außer bei Appinstallationen und Romupdates, die dauern natürlich ewig lange, weil alles kompiliert werden muss).

Die Google Apps unterstützen ART noch nicht, daher wird dir das wohl sowieso egal sein.
 
E

Electric.

Gast
Ok Danke ppq für die ausführliche Erklärung. Wieder was gelernt. Mache das noch nicht so lange. ;-)
Aber irgendwie sehe ich jetzt gerade keinen Vorteil von den blobs.
Also ich habe CM 11 als Experiment Version nun auf solt 2 installiert und werde es die Tage ausführlich testen. Aber was mir direkt aufgefallen ist und was mich eigentlich Wundert sie läuft besser als die letzten beiden Nightly Versionen die ich probiert hatte.
 
E

Electric.

Gast
Also ein kleines Feedback.
Ich habe heute das Update von CM-11-20131207-EXPERIMENTAL zu CM-11-20131230-NIGHTLY gemacht.
Auf den ersten Blick laufen beide gleich gut. Bis auf, dass bei der Nightly Version fast alle Einstellungen ins deutsche übersetzt sind und bei der Experimental Version eben nicht. Also ist bei dieser Nightly Version ist der Absturz der Einstellungen scheinbar behoben. Ist bis jetzt zumindestens noch nicht passiert.

Was mir bei beiden aufgefallen ist und etwas blöd ist. Man kann sich den Akkustand zwar noch in ProCent anzeigen lassen aber nur noch im Akku Symbol. Dadurch ist die Zahl ersten kleiner und zweitens schlechter zu lesen.

Was ich als Bug sehe und in beiden Versionen ist. Ich muss mir die App "Lords & Knights nach jedem Neustart des Geräts neu runterladen.
Sie verschindet einfach. Jemand eine Ahnung warum? Kann es sein weil ich CM 11 auf Slot 2 installiert habe? Ist schon nervig.

Nachtrag:
Also es hängt nicht an der App sondern bei mir betrifft es Apps die auf die Sd Karte ausgelagert werden.
Ist das bei noch einem so? Vielleicht könnte das noch jemand testen?!
 
Zuletzt bearbeitet von einem Moderator:
G

GhostInside

Neues Mitglied
Guten morgen und frohes neues,

kann mir jemand eventuell bei meinem Problem helfen ?

ich weiß nicht wie ich bei dem cm 11 auf meinem xt910 den root durchführe.

wäre super nett :)



mfg
 
E

Electric.

Gast
Habe dir geantwortet.
Also hast CM 11 schon drauf? Welche Version?
 
F

flinthorn

Fortgeschrittenes Mitglied
Electric. schrieb:
Na das flashen hatte direkt bei mir geklappt.
Ok. Wäre nett weil ich einige gefunden habe die nicht funktionieren
Entschuldige bitte, dass ich mich erst jetzt melde... hatte es vergessen.... :blushing:

Wegen den Gapps... hatte die von "damals" nicht mehr gefunden... aber einen Tag nach dem Post traten bei mir dann voll die Probleme auf... auf einmal ein Reboot und dann war alles auf Ausgangsstellung... so, dass ich jetzt wieder davon weg bin

Der ursprüngliche Beitrag von 19:08 Uhr wurde um 19:11 Uhr ergänzt:

Ich bin jetzt bei dem hier gelandet und eigentlich ganz glücklich damit... bisher:
NexusExperience Rom
 
E

Electric.

Gast
flinthorn schrieb:
Entschuldige bitte, dass ich mich erst jetzt melde... hatte es vergessen.... :blushing:

Wegen den Gapps... hatte die von "damals" nicht mehr gefunden... aber einen Tag nach dem Post traten bei mir dann voll die Probleme auf... auf einmal ein Reboot und dann war alles auf Ausgangsstellung... so, dass ich jetzt wieder davon weg bin

Der ursprüngliche Beitrag von 19:08 Uhr wurde um 19:11 Uhr ergänzt:

Ich bin jetzt bei dem hier gelandet und eigentlich ganz glücklich damit... bisher:
NexusExperience Rom
Kein Problem. Ich benutze CM11 auch nicht mehr das SD Karten Problem hat mich zu sehr gestört. Deswegen suche ich nun eine "gute" Rom auf Android 4.3 Basis.
Welches Android ist bei der Rom?
Hast da auch das SD Karten Problem?
Nutzt du die Rom mit Safestrap 3.65
 
F

flinthorn

Fortgeschrittenes Mitglied
Android 4.4. und es lief über den 2. Slot beim Multi Boot Manager.

Lief? Ja, denn heute Mittag ging mein Razr (Akku fast noch voll) aus und danach nicht mehr an... also gar nicht mehr. So ein Mist!
 
E

Electric.

Gast
Hattest das app Problem auch bei Android 4.4? Getestet?
Multi Boot Manager? Wo hast den her?

Erzähl mal ob du dein Handy wieder an bekommst!
Meinst es liegt an der Rom?