[ROM][KeXeC][JB][ICS]CM9 / CM10 / AOKP Jelly Bean

  • 538 Antworten
  • Neuester Beitrag
Diskutiere [ROM][KeXeC][JB][ICS]CM9 / CM10 / AOKP Jelly Bean im Root / Hacking / Modding für Motorola Razr im Bereich Motorola Razr / Razr Maxx Forum.
A

arnold80

Fortgeschrittenes Mitglied
Mir ist da gerade noch was eingefallen. Beim normalen StockROM hatte ich das auch. Und zwar wenn das Handy im Lautlos Modus war bzw. auf Vibration, dann hat der Musik oder Videoplayer keinen Ton von sich gegeben. Ich mußte erst wieder raus gehen, die Lautstärke des Telefons wieder anstellen und mehrmals die Lautstärkewippe hoch und runterdrücken, bis ein kurzer Bestätigungston kam. Danach ging auch wieder Musik bzw. Sound.
Aber wie gesagt das war auf der ICS von Moto, bei Kexec CM9 hatte ich damit noch keine Probleme.
 
dtrail

dtrail

Experte
Bei mir war nichts zu machen... absolute Stille. :D
 
A

arnold80

Fortgeschrittenes Mitglied
dtrail schrieb:
Safestrap kann derzeit leider nur Kexec-Roms booten und auf dem non-safe system kann man nicht flashen. Du musst ins Non-Safe System booten, dort Safestrap Recovery entfernen und App deinstallieren, dann Bootmenu installieren und von dort aus die SVN auf das Stock System flashen (Gapps nicht vergessen). Dann die Rom einrichten und Bootmenu App starten und Packages (Hijack, Bootmenu) deinstallieren. Dann wieder Safestrap installieren. Jetzt kannst du bei Bedarf über Safestrap in die Kexec Version booten.
zum fett hervorgehobenen eine Frage, wenn ich das tue und anschließend Safestrap installieren, dann gibt es bei einem Reboot immer den Fehler android.phone.irgendwas. Drücke ich diesen weg kommen andere Fehler. Es ist nicht benutzbar. Muss ich wirklich den hijack und die Bootmenüpakete deinstallieren bevor ich Safestrap drauf mache?

Also mein Safe System (Kexec CM9) läuft, nur halt im Non Safe System die SVN CM9 bringt oben genannte Fehler.
Wäre für nen Tipp echt dankbar ;-)
 
dtrail

dtrail

Experte
Da haste in der Vergangenheit irgendwas falsch gemacht, oder es ist was anderes schief gelaufen... Um das zu beheben, musste wohl oder übel RSD zur Hand nehmen.

Edit: ACHSOOO: Momeent, BEVOR du aus der App Bootmenu deintsallierst, erstmal nochmal installieren ggfs. Und dann deinstallieren.
 
A

arnold80

Fortgeschrittenes Mitglied
Hmm, also ich habe auch per RSD die Retail Final geflasht, anschließend gerootet, Bootmenu installiert, in die Recovery gebootet, FR + Dalvik Cache gewiped, SVN CM9 installiert, Gapps installiert, neugestartet.
Da in der SVN ja das Bootmenu schon drinne ist, nur halt in einer älteren Version, hab ich auch noch ein Update gemacht. Wenn ich neustarte geht alles perfekt, nur wenn ich den hijack und die Bootmenu Pakete deinstalliere und direkt den Safestrap installiere, also ohne Neustart dazwischen, dann gibt es immer diese phone.android. irgendwas :) Fehler.
Wie gesagt mit Bootmenu kann ich wunderbar mein Stocksystem (SVN CM9) hochfahren. Nur sobald ich Bootmenu entferne und Safestrap nutzen will geht das nicht mehr :-(
Naja auf jedenfall kann ich im Safestrap Recovery dann das Safe System anschalten und weiter mein CM9 mit Kexec genießen :-D
Trotzdem danke für deine Unterstützung
 
T

Trilpesonic

Neues Mitglied
Also ich hab auch das problem wenn ich SVN im non safe boot will krieg ich nen boot loop , safe boot geht ohne probs . liegt das jetzt am safe boot oder wie ?
 
dtrail

dtrail

Experte
Ich weiß nicht. Kann an der SVN liegen... Hab leider einige Bugs entdeckt und schmeisse sie gerade wieder runter... ABER es gibt Nachschub von dhacker! CM9 und AOKP Jelly Bean. Kamera geht jetzt (ausser Video)

---> ROMbitch

Edit: Video geht auch, nur bei 1080p --> crash!
 
Zuletzt bearbeitet:
M

mekaneck

Gast
wie sieht es denn mit deep sleep aus?
 
dtrail

dtrail

Experte
Funktioniert! :D

ABer AOKP kann nicht mit Bootmenu installiert werden...gibt nen Fehler. Aber es geht scheinbar mit Safestrap.

Wer AOKP nutzen will, muss es mit Bootstrap auf das Main System flashen. Wer beide Roms drauf haben will, muss eine mit Bootstrap installieren und dann Bootstrap runter schmeissen und Safestrap installieren. Dann die andere Rom auf das Safe-System flashen.
 
Zuletzt bearbeitet:
A

arnold80

Fortgeschrittenes Mitglied
Hui, hört sich richtig gut. Aber wie steht es mit Daten? Ist der Datenempfang besser oder noch die gleichen Probleme bei JB? CM9 sollte ja gehen :)

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
dtrail

dtrail

Experte
Kann ich noch nicht sagen, bin gerade dabei alles einzurichten. Ich mach jetzt alles neu per bootstrap drauf und dann AOKP per Safestrap auf 2nd System.
 
A

arnold80

Fortgeschrittenes Mitglied
Hab gerade AOKP probiert. Gleiche Problematik mit der Datenverbindung.
Manuelles eintragen hilft nicht, dein Patch leider auch nicht. Jetzt ist CM9 mal dran getestet zu werden :)
Könnte es eigentlich auch am Baseband liegen? Meine Version ist U_04.10.00R habe gesehen daß es auch die U_04.12.00R gibt.
 
dtrail

dtrail

Experte
Ich habe den neuesten Baseband und mit Data keine Probleme... Bootstrap geht nicht, bootet nicht. :(

Der ursprüngliche Beitrag von 10:32 Uhr wurde um 10:55 Uhr ergänzt:

Neues Kexec CM9 Build online!

Der ursprüngliche Beitrag von 10:55 Uhr wurde um 11:08 Uhr ergänzt:

Neue Kexec AOKP online!
 
V

Vlad777

Ambitioniertes Mitglied
Uhhh Klasse...

Was hat sich geändert?:biggrin:
 
dtrail

dtrail

Experte
Bei den Kexec builds bis jetzt nichts sichtbares. Es läuft super, aber keine Cam und Deep Sleep bin ich noch nicht sicher...

Aber bei den Stock builds: Deep Sleep geht und bei CM9 geht auch die Kamer komplett!
Dafür gibt's jetzt eine AOKP Jelly Bean Stock, zwar keine Cam, aber Deep Sleep und alles andere funzt!

Edit: Kexec AOKP kein Deep Sleep :(
 
A

arnold80

Fortgeschrittenes Mitglied
So, ich bins mal wieder :)
Habe das Radio Update auf die Version 12 gemacht und alles neu aufgesetzt.
Dann hab ich mich an der AOKP Stock JB versucht. Leider kein Data. Ist echt verflixt. Naja ich geb mich vorerst geschlagen und genieß mal wieder etwas Sonnenlicht :D
 
dtrail

dtrail

Experte
arnold80 schrieb:
So, ich bins mal wieder :)
Habe das Radio Update auf die Version 12 gemacht und alles neu aufgesetzt.
Dann hab ich mich an der AOKP Stock JB versucht. Leider kein Data. Ist echt verflixt. Naja ich geb mich vorerst geschlagen und genieß mal wieder etwas Sonnenlicht :D
Einfach reboot recovery, wipe cache und dalvik, Flash apn patch, reboot, warten, fertig.

Gesendet von meinem XT910 mit Tapatalk 2
 
J

Jonny0815

Neues Mitglied
ich hab jetzt mal cm9 ohne kexec via bootmenu auf mein 2nd system geflashed ... geht soweit sehr gut nur ich kann nicht auf dock und icons (unter launcher einstellungen) zugreifen ... also ich drück drauf es passiert aber nichts ... hat das sonst noch jemand ? funktionierts bei jemandem ? kanns am 2nd system liegen ? ... wenn das noch funktioniert werd ich mir cm9 warscheinlich als 1st installieren ... weil mit dock kann man dann doch oben das dock bearbeiten oder ? mir sind da nämlich etwas wenige optionen zur verfügung (hätte gerne ein schalter für mobile daten und am besten noch ne taschenlampe und bildschirm drehen sperren ... oder geht das anders ?)

danke
Jonny0815
 
O

OC-Hybrid

Fortgeschrittenes Mitglied
So, nehme alles zurück. Auch mit der neuen Version keine Töne, keine Möglichkeit jemanden zu hören.

Läuft leider nicht für mich die neue CM9 Stock auf dem ersten System vom 14.09.
 
Zuletzt bearbeitet: