Warum ist mein Xoom so langsam?

  • 10 Antworten
  • Neuster Beitrag
grisu63

grisu63

Stammgast
Threadstarter
Hallo,
so langsam nervt mich mein Xoom 3g.
Es ist manchmalm unglaublich langsam. Der Browser kommt zeizweise nicht in die Socken, und das Scrollen auf versch. Homescreen stockt teilweise wie S...
Das Teil ist im Originalzustand ohne Root etc . mit HC 3.2.
Auch ein Zurücksetzen auf Werkseinstellung bringt da keine extreme Verbesserung.
Auch Alternativbrowser bringen keine Besserung.
Dazu kommt dann noch das problem, dass das Abspielen von Mp3s einfach mal abgebrochen wird. Auch andere Player bringens nicht.
:crying:
 
ehrles

ehrles

Guru
Das liegt an der schlechten Software, Honeycomb ist einfach lausig programmiert.

Kommt eine Customrom in Frage?

Gesendet von meinem GT-I9100 mit Tapatalk
 
grisu63

grisu63

Stammgast
Threadstarter
Ich muss zugeben, dass ich schon daran gedacht habe. Aber ich habe bisher noch die Hoffnung, dass Icecream da eine Besserung bringt.
Ansonsten bleibt wohl nichts Anderes übrig, obwohl ich nur ungerne die Garantie gefährden würde.
Bei meinem Glück, was ich bei diesen Dingen habe, bringe ich es fertig und bricke das Teil.
ich benötige auch zwingend die 3G Funktionen.
 
ehrles

ehrles

Guru
Icecreamsandwich läuft auch um Welten flüssiger, schneller und stabiler.

Das Xoom ist echt robust, so schnell brickst du da nichts ;).

Die Veränderungen am System kann man übrigens zu 100 % rückgängig machen.

Gesendet von meinem GT-I9100 mit Tapatalk
 
J

JochenLD

Neues Mitglied
Ich hatte ähnliche Probleme :)
Nun habe ich mal ein Update auf das EOS mit 4.0 gemacht...
Das normale Menü sieht es nun auch vor die CPU zu übertakten - ich habe das auf 600 -1.4GHz eingestellt und nun ist die Kiste richtig schnell! Der Browser hängt bei mir aber auch noch ab und zu - aber nicht mehr so oft...
Wenn du Hilfe beim Aufspielen bruachst, sag einfach Bescheid...
 
grisu63

grisu63

Stammgast
Threadstarter
@ Jochen.. funktioniert denn auch 3G?
 
ehrles

ehrles

Guru
3G funktioniert mit der Team Eos_Everest, nutze ich schon seit Anfang 2012 :thumbup:. Der Build 58+ Gapps 10.5 läuft sauber.

Gesendet von meinem GT-I9100 mit Tapatalk
 
grisu63

grisu63

Stammgast
Threadstarter
Ich muss zugeben.. ich bin feige.
Habe schon einmal ein Gerät gebrickt und .. ein verbranntes Kind scheut das Feuer.
Wenn Jemand von den Experten hier in der Nähe von Münster wohnt, und mir das Gerät für einen Unkostenbeitrag einrichten könnte, würde ich noch einmal darüber nachdenken.
Der Unkostenbeitrag sollte natürlich den Nutzwert nicht überschreiten :rolleyes2:
 
Zuletzt bearbeitet:
ehrles

ehrles

Guru
Wenn du mal in der Nähe von Trier/Luxemburg bist helfe ich dir gerne , Münster ist zu weit weg ^^.


Gesendet von meinem GT-I9100 mit Tapatalk
 
grisu63

grisu63

Stammgast
Threadstarter
Das ist wirklich "etwas" weiter weg...Danke für das Angebot....
Mal schauen, vielleicht wohnt ja doch jemand im Münsterland.
 
seppelchen

seppelchen

Experte
ich bin auch kein Flash-Experte und das Xoom war meine Android Entjungferung... Wenn sonstige PC Probleme nicht Dein Untergang sind und Du nach Anleitung vorgehst, dann schaffst Du das. Treten dabei Probleme auf, probiere es noch einmal. An manchen Stellen hängt man (beim unroot nach Schritt 5 zB., dort müssen spätestens nach 2 Sekunden die Knöpfe gedrückt werden). Treten Fragen auf, dann ist das Forum ja auch noch da.
:thumbup:

Aber generell würde ich folgendes sagen: Liefert man dabei ein Gerät und kann damit nicht leben (kein Geld für ein neues, Eltern drehen durch usw.), dann würde ich die Finger garantiert davon lassen.
 
Oben Unten