Xoom CWMv6.0.2.7 erkennt keine SD-Karte

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Xoom CWMv6.0.2.7 erkennt keine SD-Karte im Root / Hacking / Modding für Motorola Xoom im Bereich Motorola Xoom Forum.
E

eiwolf

Neues Mitglied
Hallo liebe Xoom Gemeinde,

ich glaub ich hab mein Xoom zerflasht. :-(

Ich hatte im letzten Jahr mein Xoom gerootet, EOS-umts_everest-3.0 installiert und Spaß gehabt. Hat alles wunderbar geklappt.
Aufgund des schlechten Wetters wollte ich heute wollte ich mal wieder ein neues Image ausprobieren - hätte ichs mal lieber sein lassen.....

Also habe ich das EOS-umts_everest-20130705-172 heruntergeladen, auf SD kopiert, und über das alte CWM installiert. Leider ohne erfolg :-(. Xomm bleibt gleich zu beginn beim Motorola Bild hängen.

Daraufhin habe ich ein neues CWM (ClockworlkMod Recovery v.6.0.2.7) mit dem alten CWM über SD installiert. Hat auch wunderbar geklappt.
Leider erkennt jetzt das neue CWM meine SD-Karte nicht mehr. Ich hab auch schon die SD-Karte formatiert, leider ohne Erfolg.

Ich dachte "Gott sei dank habe ich das EOS-umts_everest-20130705-172 noch auf dem internen ROM gespeichert". Ich kann das image zwar flashen, aber das Verhalten ist das Gleiche. Das Xoom bleibt direkt beim Motorola Bild hängen.

Ich dachte mir jetzt verbinde ich das Xoom mit meinem PC. Leider erkennt mein PC das Xoom auch nicht mehr.

Soweit bin ich nun.....:confused::confused::confused:

Kann mir bei meinem Problem vielleicht jemand helfen??

Vielen Dank schon mal,
Wolfgang


@Admin: Sorry, ich glaub ich habs im falschen Bereich gepostet.....
 
E

eiwolf

Neues Mitglied
Hat sich erledigt.

Hab mit dem Computer (nachdem ich meine alte 32bit Kiste wieder ausgepackt habe) wieder ein altes CWM über fastboot aufgespielt.

Mir stellt sich aber immer noch die Frage, wieso das CWM die SD-Karte nicht erkannt hat.
 
G

Gendistributor

Neues Mitglied
Moin,
Ich habe exakt das gleiche Problem ! Habe aber das 6'er CWM noch draufgelassen und kann folglich nicht auf die EOS 4.2.2 (172) flashen. Folglich bin ich brennend an einer Lösung interessiert.
Viele grüße
 
Claus3006

Claus3006

Experte
Das 172 ist nicht lauffähig. Genau wie das 171.
Nutzt bitte zwingend die 170.

Als CWM empfehle ich 6.0.3.2

Xoom Powered by CyanogenMod Nightly
 
E

eiwolf

Neues Mitglied
Hallo liebe Xoom Nutzer.
So jetzt sitz ich wieder vom meinem Xoom und versuche gerade wieder ein neues CWM drauf zu spielen.

Ich habe dieses CWM über fastboot geflasht:
recovery-clockwork-touch-6.0.3.2-everest.img

CWM bootet, aber es erkennt die SD-Karte nicht.

Gehe ich zurück auf das alte CWM (recovery-Tiamat-R4c-100611-1150-cwm.img) funktioniert wieder alles.

Mittlerweile glaube ich das das Verhalten normal ist.

Gibt es eigentlich Nachteile, wenn ich auf dem alten ecovery-Tiamat-R4c-100611-1150-cwm.img bleibe??

Danke für euere Antworten.



Grüße,
Wolfgang
 
Zuletzt bearbeitet:
G

Gendistributor

Neues Mitglied
Hi,

zunächst einmal Danke für die Antworten !

Da mein Xoom schon ein EOS 4.0.4 drauf hatte habe ich dann über den Goo Manager das "172'er Rom" runtergeladen und das flashen gestartet.
Sah alles OK aus...finde Datei, entpacke, installiere...bei ca. 2/3 des Anzeigebalkens war dann Schluss.
Nu komme ich noch in's Recovery (da die 6'er Version = ohne Erkennung SD Karte) und das war es. Kein Booten, kein Ausschalten....

a) Gibt es noch etwas zu retten ? (Ich = DAU)

b) Schreibe ich dies, um andere vor eventuellen Schaden zu bewahren.
Ich denke der Hinweis auf die nichtfunktionierenden 171/172'er Rom, sollte
nach meinen Erfahrungen ernst genommen werden.

Nochmal Danke und Gruß
 
E

eiwolf

Neues Mitglied
Zu a)
Ja! Ich hab einfach das (recovery-Tiamat-R4c-100611-1150-cwm.img) über fastboot geflasht. Danach über dieses CWM (mit SD-Kartenunterstützung) und die SD-Karte das ClockworkMod10.1 geflasht. Xoom rennt jetzt besser den je....
 
G

Gendistributor

Neues Mitglied
!!!Niemals aufgeben!!!
Streicht den Text unten vorläufig ! Habe es auf das alte recovery geschafft und bin dabei mich weiterzuversuchen...
Eigentlich wollte ich ja EOS nehmen....aber bei Cyn10.1 gibt es ja auch mehrere Versionen - welche sollte man den
da nehmen ? DAtum ?


Danke Wolfgang.
Leider komm ich nicht mehr klar ;-(
Bin zu doof das alte recovery zu flashen....
Das Xoom wird am PC nicht mehr erkannt und keine Ahnung was ich wo und wie eingeben muss...glaube das wird jetzt auch nervig für die Beteiligten hier.
Naja, ich war mir des Risikos durchaus bewusst - und dann zahlt man halt mal Lehrgeld und muss den Elektroschrott entsorgen :sad:

--kommt jemand zur Beerdigung---? :thumbdn:

Gruß
 
Zuletzt bearbeitet:
katerkarlo69

katerkarlo69

Erfahrenes Mitglied
Gendistributor schrieb:
Eigentlich wollte ich ja EOS nehmen....aber bei Cyn10.1 gibt es ja auch mehrere Versionen - welche sollte man den
da nehmen ? DAtum ?
Du kannst ruhig die aktuellen Nightlies nehmen von CM10.1, sind bis jetzt immer recht stabil, schnell und fehlerfrei gewesen...meistens... :smile:
CyanogenMod Downloads

Nightly von heute 27.08. kann man z.B. nehmen, habe nix Negatives bis jetzt festgestellt, alles fluppt :thumbup:
 
Zuletzt bearbeitet:
G

Gendistributor

Neues Mitglied
Da....isser wieder :flapper:

zunächst ganz dicken :thumbup: Daumen hoch für dieses Forum und die netten Leute mit den (meistens...hehe) guten Antworten - und so super schnell....das find ich echt gut !

Ich bin jetzt erstmal brutal stolz ! Habe es tatsächlich hinbekommen. Für die die es interessiert:
Habe jetzt wieder das alte CWM (recovery-Tiamat-R4c-100611-1150-cwm.img) drauf, welches die SD Karte wieder erkennt (siehe Beiträge von Eiwolf).
Habe mich (weil ich es nicht abwarten konnte) für die EOS 170'er entschieden und natürlich die entsprechenden GApps (gapps-jb-20130413-EOS-XOOM-ONLY.zip) geflasht.
Nach den ersten 10 Minuten läuft alles supi. Ich teste weiter, würde mich aber jetzt durchaus auch trauen nochmal das 10.1 auszuprobieren - ja, jetzt wird er richtig mutig :flapper:

Also erstmal Danke und vermutlich bis später :lol:

@Katerkarlo: 69? Geilstes Baujahr !!!
 
katerkarlo69

katerkarlo69

Erfahrenes Mitglied
Gendistributor schrieb:
Ich teste weiter, würde mich aber jetzt durchaus auch trauen nochmal das 10.1 auszuprobieren - ja, jetzt wird er richtig mutig :flapper:
Und immer schön ein Backup auf die externe Karte vom aktuellen System machen, dann kannst Du ruhig mutig sein und weiter ausprobieren, sowohl die EOS170 als auch die CM10.1 sind beide zu gebrauchen je nach Geschmack :smile: