xoom startet auch mit hardreset nicht

  • 11 Antworten
  • Neuester Beitrag
Diskutiere xoom startet auch mit hardreset nicht im Root / Hacking / Modding für Motorola Xoom im Bereich Motorola Xoom Forum.
D

dj 2 stroke

Neues Mitglied
Moin leutz,
Ich suche jetzt schon seid über einer woche nach Lösungen für das oben beschrieben problem. Hab selbst verständlich die sufu benutzt.
ich halt mich mal kurz:

Tab rausgekramt und wollte starten- nichts geht
akku voll geladen bis die grüne leuchte leuchtet - nichts geht
Power button 3sec gedrückt, 15sec, 30sec.....10min gedrückt - nischt
daa gleiche mit vol up und das gleiche mit vol down (soft/hard reset) - nischt
Tab teil zerlegt, akku demontiert wieder 1min und 3 min und 5min....und 24h gewartet bis zum einlegen des akkus dann hard reset probiert - nischt
Dann hab ich mal das band-kabel vom eigentlichen power button taster rausgezogen und wieder reingeschoben in der Hoffnung das es vllt evt. Oxidiert hat - nischt
Dann habe ich Motorola online deutschland u. Usa kontaktiert und beide haben mich aufgefordert das tab ein zu schicken.
.
.
.
jetzt weis ich nicht mehr was ich noch probieren kann.
Es kann doch nicht sein das die kiste einfach so kein bock mehr hat zu arbeiten.
ich hoffe einer von euch kann mir helfen

achja: dürfte eigentlich kein Unterschied machen aber das tab hat eine schutzfolie und silicon hülle immer drum gehabt.

mfg.
THX

und noch was: der akku hat eine spannung von 7,8V sollte also i.O sein.
 
Zuletzt bearbeitet:
D

dj 2 stroke

Neues Mitglied
Hat keiner eine idee?
Kann es vielleicht doch am akku liegen das der einknickt wenn leistung gefordert wird? Ich kenn mich noch nicht ganz so gut mit den lipos aus
 
Fieser-Kardinal

Fieser-Kardinal

Experte
Wenn es ggf. nur am Akku liegen würde, müsste aber das Xoom meiner Meinung nach mit angeschlossenem Netzgerät trotzdem starten und dann ausgehen, wenn der Netzstecker gezogen wird.

Da das aber nicht der Fall ist, hmm, gute Frage.
 
D

dj 2 stroke

Neues Mitglied
Ja das hab ich mir auch gedacht. Das tab funktionierte ja auch mit leeren akku und wenn man dann das Ladegerät anschliest hat sich der akku auch geladen wenn man zb. Spiele spielt.

gibt es evt moglichkeiten an den systemspeicher zu kommen auch wenn das tab aus ist? Ich danke da an eine systemwiederherstellung bzw. Vllt hat sich das OS so richtig zerschossen.

Danke schon mal für die hilfen
 
Fieser-Kardinal

Fieser-Kardinal

Experte
Wenn du über ADB oder Fastboot nicht mehr ran kommst, sehe ich für deine Daten keine große Hoffnung.
 
D

dj 2 stroke

Neues Mitglied
Die Daten sind mir eigentlich egal. Das Tab soll nur wieder laufen.

Ich hab noch nicht probiert an das ADB oder fastboot ran zu kommen. Dazu muss ich mich noch mal schlau lesen. Ich wollte nur erst mal wissen ob es überhaupt möglich ist das ich daran komme wenn das tab ausgeschaltet ist.

mir ist aufgefallen das wenn ich den Akku dran habe, das dass Tab arbeitet. sprich: es summt aus einem modul oben links in der Ecke.
Ist sowas bekannt?
 
E

etag

Ambitioniertes Mitglied
Hast du mal versucht, Netzteil einstecken, während Akku ausgebaut ist?

Netzteil kaputt?
 
S

sawey

Neues Mitglied
Hallo, Vielleicht ist der Power Button kaputt. Gibts ne Möglichkeit das Xoom auch anders zu starten?
Gruß Sascha

Gesendet von meinem LG-P920 mit der Android-Hilfe.de App
 
K

KlausBauer

Neues Mitglied
Hallo, ich habe seit etwa 2 Wochen das gleiche Problem, daß mein XOOM nicht startet. An der Hardware habe ich nichts manipuliert, nur Restart und Factory Reset durchgeführt. Alles ohne Erfolg. Nachdem ich das Gerät an "datrepair" geschickt habe mit der Bitte um kostenpflichtige Reparatur, kam es nach einigen Tagen zurück, man könne wegen abgelaufener Garantie (das Modell würde auch nicht mehr hergestellt) keine Reparatur durchführen. Auf telefon. Anfrage bei der Motorola Hotline wurde mir dies bestätigt, als ob es sich hier um einen Wegwerfartikel handeln würde. Danach habe ich den Service Chat bei Motorola kontaktiert und nach mehreren Kontakten bisher die Zusage erhalten, man würde die Angelegenheit überprüfen und mir eine Nachricht zukommen lassen. Ich habe Motorola gegenüber auch geäußert, daß ich dies nicht als Kundenfreundlich ansehe, da das Gerät gerade mal 2 1/2 Jahre alt ist und offensichtlich ein Softwarefehler vorliegt. Jetz warte ich nach mehreren Anmahnungen auf die Antwort von Motorola in der Hoffnung, daß man mir eine kompetente Werkstatt nennt, die das Problem beseitigen kann.
Ich werde Euch auf dem Laufenden halten, wenn sich was tut.
Gruß Klaus
 
Ingram Micro Services

Ingram Micro Services

Stammgast
Hallo Klaus,
es tut mir leid, dass wir in diesem Fall nicht helfen können. Der Hersteller hat den Service eingestellt und wir können leider überhaupt nichts für dich tun :(
Ich hätte dich nun auch an Motorola verwiesen.
Viele Grüße, Anna
 
K

KlausBauer

Neues Mitglied
Hallo,
hier das Ergebnis meiner Reparaturanfragen zu meinem XOOM:

Motorola hat mir nun mitgeteilt, daß es völlig unklar sei ob Ersatzteile wieder lieferbar seien. (Daraus entnehme ich: keine Aussicht auf Reparatur!). Auf Anfrage teiten mir mehrere Reparturdienste mit, von Motorola Teile zu bekommen, sei so gut wie unmöglich. Man führte das darauf, daß es sich für Motorola wohl nicht lohne Teile für die wenigen verkauften XOMM vorzuhalten. Das mag zwar wirtschaflich gesehen korrekt sein, wird jedoch von anderen Firmen meist seriöser gehandhabt. So was nennt man normalerweise Kundenfreundlichkeit. Diese habe ich auf Grund der Aussagen von Motorola nicht erkennen können. Ich finde es grenzt an eine Frechheit, die Kunden (bei einem nicht ganz billigen Artikel so abzuspeisen. Produkte dieses Fabrikats werde ich nie mehr kaufen. Auch mein Bekanntenkreis, der davon mitbekommen hat, wird sich so verhalten. Auch die reparaturdienste haben mir grundsätzlich zu besonders 2 Farbikaten (für Tablets) geraten, bei denen der Service wesentlich besser sei.
Also Leute denkt dran, wenn Ihr mal was aus dem höherwertigen Elektronikbereich kauft, zu schauen ob auch ein Kundendienst gewährleistet ist. Versprechungen sind nur gut, wenn sie auch gehalten werden.
 
S

smumode

Erfahrenes Mitglied
Liebe Gemeinde,

nach über drei Jahren scheint es mein Xoom erwischt zu haben. Es startet nix mehr. Alle Tastenkombis ausprobiert. Ohne Ladekabel und mit. So lange aufgeladen, bis die grüne Lampe leuchtet. Wieder nichts. Ich hab Omnirom 4.4.4. drauf. Hat jemand vielleicht noch eine Idee oder muss ich dieses geile Teil nun wirklich beerdigen?

Vielen Dank!