Google Konto funktioniert nach CM7 nicht mehr

R

ronin83

Neues Mitglied
0
Hallo Leute,

Habe folgendes Problem:

kann nach einem Aufspielen der aktuellen stabilen Cyanogenmod7 ROM nicht mehr von meinem Nexus S auf mein Google Konto zugreifen.

Über den PC oder den Browser vom Nexus funktioniert die Anmeldung.
Wenn ich ein Google Konto zur Synchronisation hinzufügen will bekomme ich die Meldung die Server Einstellungen zu überprüfen:

Domain-/Benutzername: NAME
Passwort: xxxxxx
Server: gmail.com

Und ein Häckchen für: sichere Verbindung (SSL) verwenden.

Wenn ich die Market App öffnen will, werde ich gefragt ob ich ein Konto hinzufügen will. Nach der Bestätigung schließt sich das Market Fenster wieder von alleine...

Weiters wird die Status Anzeige für den Empfang nicht mehr grün, sondern bleibt immer grau.

Habe schon nach der Anleitung von Cargo: [How to] Unrooten/Flashen auf eine offizielle Gingerbread Rom
mein Telefon zuückgesetzt. Und nach kurzem Testen funktionierte auch alles.

Danach habe ich wieder CM7 aufgespielt und es treten die gleichen Probleme wieder auf?!?

Bin gerade am verzweifeln. Hat irgendwer schon mal etwas ähnliches gehabt?
Oder kennt irgendwer die Lösung?

Danke schon mal im Vorraus.

LG
Roman
 
Habe jetzt alles probiert was mir einfiel:

Unroot mit Cargos Anleitung:

mal mit :
I9023 GRI54 ROM mit I9003_Odin3 v1.82_2.3.3

mal mit
I9023 (MULTI) GRJ22_XXKD1_Odin_v1.82_2.3.4

was mir auffiel, dass noch immer Daten auf der SD Karte übrig blieben?!?

Habe auch schon verschiedene CM7 Versionen probiert. Nichts hat funktioniert...
 
Du hattest ne passende Gapps-Zip geflasht?

Wenn ja, hilft vielleicht der Market-Doctor aus Titanium.
 
  • Danke
Reaktionen: ronin83
Besten dank! Das war es: Gapps nicht geflasht...
 

Ähnliche Themen

G
Antworten
8
Aufrufe
1.497
klaust
klaust
squeenix
Antworten
46
Aufrufe
17.124
DaYussuf
DaYussuf
N
Antworten
2
Aufrufe
2.152
xxderMarkusxx
xxderMarkusxx
Zurück
Oben Unten