[Anleitung] Flashen einer (Gesamt)Software per Odin

  • 950 Antworten
  • Neuester Beitrag
Diskutiere [Anleitung] Flashen einer (Gesamt)Software per Odin im Root / Hacking / Modding für Samsung Galaxy 3 im Bereich Samsung Galaxy 3 (I5800) Forum.
I

iyass

Neues Mitglied
Hallo,

mir das gleiche passiert wie meine zwei Vorgänger. genauso verfahren wie am Anfang des Trades beschrieben, es lief auch alles nach Plan. Bis mein Gerät kein "automatischen Reboot" mehr hingelegt hat. ES IST TOT !!! Ich erwarte eine Erklärung, es ist kein Zufall, dass drei Leute "still gelegt" werden!

Wo sind unsere Admininstratoren? Hätte ich bloss die Letzte Seite gelesen, bevor ich gestartet habe grgrgrgrgrgr
 
E

email.filtering

Gast
Und wieder die selbe Frage: Welche Version der (Gesamt)Software wurde aus welcher Quelle mit welchem Flasher verwendet?
 
I

iyass

Neues Mitglied
Ich hatte diese Frage nicht beantwortet, weil eigentlich alles in der Einleitung steht...ich habe einfach die links verwendet, die dort hinterlegt sind. Folgende Dateien:

Odin_Multi_Downloader_v4.43.exe
Apollo.ops
GT-I5800_XXJPU_XXJP4_OXXJPO_multi_xxx.tar.md5

Welche Version steht bitte wo?

VG,
iyass:sad:
 
E

email.filtering

Gast
Ok, also an der Version der (Gesamt)Software sollte es dann nicht liegen.

Kommst Du noch in den Download-Modus?
 
I

iyass

Neues Mitglied
Genau wie meine beiden Vorgänger, nichts geht mehr auch nicht mehr Download-Modus, leider.
 
FadeFX

FadeFX

Experte
So, jetzt muß ich mich mal wieder zu Wort melden...

1. Habt ihr meine Anleitung gelesen und verstanden?

2. Habt ihr die boot.bin und sbl.bin aus dem Firmware Image entfernt wie ich es in der Anleitung empfehle? Das ist nämlich die einzig mögliche Fehlerquellen die einen brick beim flashen auslösen kann.

Sollte das der Fall sein könnt ihr euch schon mal etwas Geld zusammensparen, denn eine Wiederbelebung ist beim i580x leider nicht möglich.

_________________________
tapatalked from GalaxyS3
 
E

email.filtering

Gast
Naja, mit einer Riff- / JTAG-Box klappt natürlich auch das, aber die Nutzung dieser Angebote / Dienste / Möglichkeiten ist ja nicht gratis und liegt verdammt hart am (Rest)Wert eines funktionierenden SG3, ist also eigentlich raus geschmissenes Geld. :(
 
Zuletzt bearbeitet von einem Moderator:
I

iyass

Neues Mitglied
Nu schließt doch einer diesen fake Beitrag, wieviele Leute sollen noch in dieser falle tappen? Unglaublich, so etwas habe ich noch nie erlebt.

Der ursprüngliche Beitrag von 22:47 Uhr wurde um 22:53 Uhr ergänzt:

Außerdem die o.g. Dateien entfernen ist nicht beschrieben wie, außerdem betrifft das ein Modell i5801. Ich fühlte mich nicht angesprochen mit i5800. Es ist einfach unverantwortlich addiertes rein zu stellen.
 
E

email.filtering

Gast
Entschuldige bitte, aber worüber erregst Du Dich eben so (stark)? Leider haben es die meisten User mit Problemen nach dem Flashen leider nicht der Mühen wert gefunden, sich intensiv um eine Analyse der Problematik zu kümmern, was es leider keinesfalls erleichtert, der Ursache auf die Schliche zu kommen.

Beim 551er gab's bzw. gibt's eine ähnliche Problematik. Dort hatten einige User einen "Display-Bug" nach der Aktualisierung von 2.2.0 auf 2.3.x, aber es waren nur sehr wenige Geräte davon betroffen. Es muss also (auch) dort Geräteserien geben, die eine leicht unterschiedliche Hardware gegenüber der Masse der anderen Geräte aufweisen. Erst vor kurzem konnte dann endlich durch die tatkräftige Hilfe eines betroffenen Users herausgefunden werden, dass Samsung das Problem in einer neueren, bis dahin sehr selten genutzten Version der (Gesamt)Software, ganz offensichtlich klamm heimlich gerade gebogen hat.

Natürlich kann man jetzt nicht alles 1:1 aufs nächste Gerätemodell umlegen, doch würde es mich nicht wirklich wundern, wenn auch bei diesem, ziemlich gleich alten Modell eine ähnliche Problematik gegeben wäre wie beim 551er. Die dort betroffenen User hatten allerdings das Glück, dass ihre defekten Geräte offensichtlich anstandslos repariert wurden. Fast immer wurde dabei das Mainboard getauscht, was die Vermutung einer entsprechend anfälligen Produktionsserie natürlich nährt.

Der ursprüngliche Beitrag 23.12.2012 von 23:34 Uhr wurde 24.12.2012 um 00:17 Uhr ergänzt:

Um noch Deine Frage betreffend die Versionsangaben zu beantworten:

Ein Anruf bei *#1234# fördert die Versionen der einzelnen Komponenten von PDA, Phone & CSC (in genau dieser Reihenfolge) zu Tage. Daher sind auch alle in meinem Downloadbereich verlinkten Versionen in genau dieser Form beschriftet. Lange Zeit war diese Reihung auch überall anders im Internet üblich, doch wird seit Herbst 2011 immer häufiger die von den beiden on-line-Flasher Kies und (F)OTA übliche Form (PDA, CSC, Phone(, PDA)) benutzt.

Die Zusätze "multi" und "home" (letzteres müsste eigentlich "single" heißen) beim CSC-Package besagen nur, ob mehrere oder lediglich ein CSC zur Auswahl steht. Der nach "multi" angeführte CSC ist jener, der per default zur Anwendung gelangt, wenn bisher kein (gültiger) CSC vorhanden war, oder der bisher genutzte im jetzt vorhandenen CSC-Package nicht enthalten ist.

Im allgemeinen wird die Bedeutung des CSC(-Packages) sehr stark überbewertet, werden doch darüber fast ausschließlich Einstellungen getätigt, die zu weit über 95% auch händisch (und somit auch noch nachträglich) getroffen bzw. abgeändert werden können. Die restlichen Einstellungen lassen sich lediglich mit Root-Rechten "bearbeiten". Doch "negative" Auswirkungen auf den Alltag des Users bzw. die (Be)Nutzbarkeit des Gerätes haben diese Einstellungen in der Praxis allesamt nicht.
 
Zuletzt bearbeitet von einem Moderator:
I

iyass

Neues Mitglied
Ok, Sorry für meine Aufregung! Man muss dankbar sein, dass überhaupt jemand sein Forschungsarbeit unentgeltlich veröffentlicht. :unsure:
 
B

Badabingbadabeng

Ambitioniertes Mitglied
Hallo Leute,
habe versucht Cyanogenmod 7 zu flashen.
Alles nach Anleitung gemacht, aber jetzt kommt nur das Logo mit GT- I5800 und dem Samsung Schriftzug aber weiter passiert nichts.
Das hier war die Datei CM7.2.0-GT-I5800_Alpha8_ODIN
Habe sie aus dem Cyanogenmodthread
Was habe ich blos falsch gemacht?
Downloadmodus geht und habe dann ein zweites mal geflasht aber führt zum selben Ergebniss
 
E

email.filtering

Gast
Hast Du denn nach dem Flashen auch den obligatorischen factory reset durchgeführt?

Welche Version der (Gesamt)Software von Samsung war als Basis vorhanden?
 
B

Badabingbadabeng

Ambitioniertes Mitglied
War eine Froyo die aktuellste die ueber Kies angeboten wurde weiss aber nicht mehr genau welche
Habe jetzt die GB 2.3.7 geflasht die funktioniert ohne Probleme :)
Wie genau haette ich denn den Factory Reset machen müssen?
Und soll ich ihn jetzt noch machen, eigentlich läuft es bis jetzt.
Danke ;)
 
E

email.filtering

Gast
Nach jeder Aktualisierung, vor allem aber bei einem Upgrade oder Downgrade, ist ein factory reset de facto Pflicht, weil es sonst zwangsläufig irgendwann zu Problemen wegen der Datenreste aus der Version "davor" kommt.

Ob Du den factory reset nun übers Hauptbetriebssystem (dort meist "zurücksetzen auf die Werkseinstellungen" genannt) oder vom Minibetriebssystem heraus "anleierst", hat keine Auswirkungen aufs Ergebnis, nämlich die Formatierung der Cache- und Datenpartition. Vergiss also nicht, Deine Daten, Einstellungen und eventuell auch Apps zu sichern. Aber das machst Du als schlauer EDVler ja ohnedies regelmäßig. ;)
 
B

Bedo74

Neues Mitglied
Wollte eine gute nicht überladene ROM installieren mit ausreichend App-Speicher

hatte Kyrillos drauf, aber WLan funktioniert nicht
(hab die 10.6 installiert allerdings mit oben angeführter Anleitung https://www.android-hilfe.de/forum/...los-rom-customrom-allgemein-links.132894.html)


und CM7.2Alpha9 (hier hatte ich Playstore installiert,stürzte aber ab bei Kontodatenabfrage)


Mein Problem ist nun das ich über Odin kein OS aufspielen kann (bleibt immer hängen und schaltet sich selbst aus); egal welche Version 1.85,3.07 oder 3.44

folgende OS habe ich über ODIN ausprobiert
- Pranjals 4 (invalid Image type)
- Kisdworx 2.6.1 (check imagefile)
- QAGG3 6 war nicht möglich da beim Entpacken Fehler aufgetreten sind

komme noch ins Recovery kann aber nicht auf SD-karte zugreifen und bei USB mounten bleibt Handy hängen
Hoffe irgendjemand kann mir helfen oder einen Link posten

Vielen Dank
 
Zuletzt bearbeitet von einem Moderator:
S

smigi

Neues Mitglied
Hallo liebes Board.

Ich möchte mein Galaxy 3 (I5800) flashen. Leider funktioniert das nicht so wie es sollte.

Nachdem ich es mit Odin verbinde, wird es erkannt. Dann stelle ich alles ein, sage los und Odin beginnt die Zeit zu zählen.

Das Smartphone ist natürlich in den Download-Modus gebootet worden. Da tut sich leider nichts. Der Fortschrittsbalken, der normal kommen sollte, kommt nicht.

KIES ist abgeschaltet und alle Dienste gestoppt.

Was ist da los?

Bitte helft mir! Danke jetzt schon!
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Hast Du auch ganz sicherlich keinen Prozess von Kies im RAM, keine Firewall und keinen Virenscanner aktiv, keinen USB-Hub im Einsatz, die Reihenfolge von Smartphone anschließen und Odin aufrufen usw. beachtet?


Ach ja, und herzlich willkommen im Forum!
 
S

smigi

Neues Mitglied
Hi, danke für den Link.

Habe alles gemacht wie beschrieben.

Das wäre nicht das erste Handy, dass ich auf diesdem System flashe.

Also warum?
 
S

smigi

Neues Mitglied
Ok. ODIN erkennt das Gerät, nach 1.5 Stunden war auch das neue ROM drauf.

Es hat einfach nur ewig lang gedauert.

UFFF.
Jedenfalls danke für eure Hilfe.
 
P

Prof. Eibe

Ambitioniertes Mitglied
Hm, dort wo die Handysoftware sein sollte läd er mir irgendwie ständig nur eine Downloadsoftware herunter, die als Virus erkannt wird.
Ist sie down oder kann ich sie noch wo anders finden?