CM9 / Android 4.0 auf SGA nicht Installierbar

  • 16 Antworten
  • Neuster Beitrag
MASIYO2011

MASIYO2011

Fortgeschrittenes Mitglied
Threadstarter

Hallo,
ich habe ein komisches Problem mit meinem Galaxy Ace, und zwar immer wenn ich eine [CM9] ROM auf mein Handy flashen will, wie:
[DEV] CyanogenMod 9.0.0-RC0-GT-S5830-GalaxyICS-KANG-beta6 [Latest update: 01.04.12] - xda-developers
[DEV][ROM][ICS][TeamAdreno] AOKP Beta 1 - xda-developers
startet es nicht mehr.
Ich formatiere davor immer das System und lösche die Systemapps auf der SD-Karte. Anschließend befolge ich die Anleitung, die bei der jeweiligen ROM gegeben ist.
Doch erst kommt ca. 5 Minuten ein Blauer Bildschirm (wenn überhaupt), dann bleibt nur noch die Hintergrundbeleuchtung des Displays an.
 
dermarco255

dermarco255

Stammgast
Wie genau bist du vor gegangen?
-welche Cwm Recovery Version hast du?
- Wipe Data & Wipe Cache gemacht
- auch mal die Sim Karte entfernt?
(war damals mein Problem)
- nach dem Install from Zip mal Wipe Data und Wipe Cache gemacht?

Das sollten erstmal genug Ansätze sein..
Viel Erfolg

Sent from my GT-S5830
 
MASIYO2011

MASIYO2011

Fortgeschrittenes Mitglied
Threadstarter
Hat leider alles nicht geklappt.

Meine Vorgehensweise:
Boot ins CWM 5.0.2.6
wipe Data
wipe cache
format system
wipe dalvik cache
install zip
wipe data
wipe cache
reboot
-> nach 15 Minuten immer noch Blauer Bildschirm

das ganze dann noch mal ohne Sim-Karte

:(
 
red-orb

red-orb

Lexikon
MASIYO2011 schrieb:
Hat leider alles nicht geklappt.

Meine Vorgehensweise:
Boot ins CWM 5.0.2.6
wipe Data
wipe cache
format system
wipe dalvik cache
install zip
wipe data
wipe cache
reboot
-> nach 15 Minuten immer noch Blauer Bildschirm

das ganze dann noch mal ohne Sim-Karte

:(
und wann flashst du dein Rom?
So wie du es schreibst machst du nur wipes
 
MASIYO2011

MASIYO2011

Fortgeschrittenes Mitglied
Threadstarter
bei dem Punkt install zip
 
red-orb

red-orb

Lexikon
oh habe ich überlesen.
du könntest versuchen erst mal eine Stock per Odin zu flashen und dann alles nochmal von vorne
 
Jangrie

Jangrie

Lexikon
Lass mal das format system weg, das ist nicht nötig!
 
MASIYO2011

MASIYO2011

Fortgeschrittenes Mitglied
Threadstarter
Es ist ja nur bei (CM9) ROMs !
Alle anderen ROMs funktionieren eigentlich.

Könntest du mir trotzdem einmal die Odin Anleitung per Link schreiben.
 
MASIYO2011

MASIYO2011

Fortgeschrittenes Mitglied
Threadstarter
Jangrie schrieb:
Lass mal das format system weg, das ist nicht nötig!
Danke !!!
Jetzt funktioniert es :)
Danke vielmals !!
 
Zuletzt bearbeitet:
Jangrie

Jangrie

Lexikon
Diese Custom ROMs kannst du nicht mit Odin flashen. Es geht ja auch um ne Stock ROM, die du vorher flashen sollst, was aber mMn nicht viel ausmacht! Anleitung dazu gibts hier im Forum.

Du machst grundsätzlich was bei der iInstallation falsch denke ich. Und format system wird nicht benötigt...lass das einfach mal weg und guck dann mal.
 
J

Jeahhhwe4

Neues Mitglied
habe ein problem
wollte mein ace auf android 4.0.1 flashen dabei ist es aber glaube gebrickt. :(
ich weiss nicht wirklich obs gebrickt ist aber wenn ich es starte kommt nur der startbildschirm und sonst passiert nichts, in den recovery mode kann ich aber bitte helft mir bin außerdem neu und kenn mich hier nicht so aus deshalb schreibe ich mein broblem hier rein
 
Frigo2010

Frigo2010

Experte
Hallo

Man sollte sich auch vorher ein wenig einlesen und gebrickt ist es nicht,
es ist nur die Firmware hin bzw. du hast kein Wipe gemacht!

Benutze zum Thema WIPE die Forum Suche und zur Not installiere
CM 7.x was du auch hier im ACE Forum bekommst und nebenbei gibt
es kein Android 4.0.1 für das ACE, wenn schon CM9 und das ist eine Beta
Version die noch nicht so wirklich für den Täglichen gebrauch ist!
 
dermarco255

dermarco255

Stammgast
Nagut.. Wenigstens hast du dafür keinen neuen Beitrag geöffnet.. Grins..
Dann mache mal wipe Cache, Wipe Data im Recovery Modus und installiere bitte erstmal eine andere Rom über INSTALL FROM ZIP..

Denn wie du hier sicher lang und breit gelesen hast ist diese Rom noch voll in der Entwicklungsphase.. Da ist sowas normal..

Sent from my GT-S5830
 
J

Jeahhhwe4

Neues Mitglied
bin ein richtiger noob in sachen technik und mein handy geht nicht an könnt ihr mir in paar schritten erklären wie ichs in ordnung bekomme biiittteeeeee brauche unbedingt eure hilfe
 
J

Jeahhhwe4

Neues Mitglied
ich habe jetzt 7 stunden vorm pc verbracht und rumprobiert komme aber nicht weiter ;(
 
Frigo2010

Frigo2010

Experte
Bitte lese dich im Modding bereich ein und benutze die Forum Suche da
all deine Fragen hier auch schon X mal beantwortet sind!

Suche nach CWM, CM7 und lasse das mit CM9 ( Android 4.x )

Desweiteren gibt es hier im Forum einige Anleitungen und die musst Du schon
selbst lesen

https://www.android-hilfe.de/forum/anleitungen-fuer-samsung-ace.390/anleitung-clockworkmod-cm7-x-app2sd-backup-restore.185381.html

Und Custom-Roms für Samsung Ace auf Android-Hilfe.de findest du hier!


Bitte SPAM nicht rum und mache keine Doppel Posts, es wird geholfen wo man kann,
aber nicht wenn einer jede 5 Sekuden ein Post macht!!


.
 
J

Jeahhhwe4

Neues Mitglied
danke :D
 
Oben Unten