1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. netbus, 03.02.2012 #1
    netbus

    netbus Threadstarter Fortgeschrittenes Mitglied

    Ich habe eine density von 240 und der twlauncher passt sich leider nicht an.
    Siehe screehshot.
    [​IMG]
    Gibts irgenwo im System eine Value die man ändern kann damit der twlauncher den vollen Screen nutzt?
     
  2. moppelg, 03.02.2012 #2
    moppelg

    moppelg Android-Experte

    Leider nicht, da hilft bisher nur ein anderer Launcher der das unterstützt.
     
  3. Chrack, 03.02.2012 #3
    Chrack

    Chrack Android-Guru

    Gehen würde das schon ;)
    ABER dafür musst du die TWlauncher.apk ein bissl bearbeiten.
     
  4. moppelg, 04.02.2012 #4
    moppelg

    moppelg Android-Experte

    ja? Davon habe ich noch nie gehört. Bei dem Problem sind ja nicht irgendwelche Bilder verzerrt sondern das Layout.
    Ist das ne xml in der decompilierten res die geändert werden muss oder muss da gleich mit smali ran?
     
  5. Chrack, 04.02.2012 #5
    Chrack

    Chrack Android-Guru

    Mit glück sind es nur die xml ;)
    Werde mir das bei Zeiten mal genauer ansehen, habe ja den launcher schon verändert für mein Rom und ich glaube zu wissen welche Dateien da geändert werden müssen.
     
    moppelg gefällt das.
  6. meier2009, 04.02.2012 #6
    meier2009

    meier2009 Android-Lexikon

    na dann mal ran an die kiste!!!!!!!!!
    denn der einzige grund nen anderen launcher zu verwenden ist bei mir 240dpi

    ansonsten wäre ich auch mit dem 6x6 TW zufrieden :)

    aber wenn mir mal ein paar hinweise gibst wo zu suchen ist, mach ich mir auch mal aufn weg, will ja eh richtung modden und kochen bissi tiefer einsteigen, wenn man aber von null an alle xml´s durchsuchen muß......
     
  7. meier2009, 04.02.2012 #7
    meier2009

    meier2009 Android-Lexikon

    weil dann nehm ich mir auch die dialer apk vor, damit die bei 240dpi mal gescheit aussieht!!!

    immerhin kann ich, wenn ich auf einhändigen betrieb umstelle, wieder das ganze feld mit allen buttons sehen! ergo wird´s da auch mit ner anpassung zu machen sein