1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Fraigeizzt, 20.06.2012 #1
    Fraigeizzt

    Fraigeizzt Threadstarter Erfahrener Benutzer

    hey leutz ;)

    bei dem versuch den cymod 0.5-7 zu installen habe ich scheinbar mein s+ gebricked, was sich durch das handy zu pc bild mit dem !-dreieck bemerkbar macht, auch ein wipen durch volume up + home + on tasten war nicht möglich wegen "ramdump mode cause: force upload", hab es noch mehrmals versucht, allerdings passiert auch nach 15 minuten warten bei odin nichts spannendes außer "setup connection...", bin auch schon den odin tips die im forum vorgeschlagen werden nachgegangen, hat mir aber auch nicht weiter geholfen :(
    alternativ habe ich noch den versuch gestartet I9001BUKP7_I9001VD2KP3_I9001BUKP3_HOME.tar.md5 zu installen, allerdings selbiges problem mit "setup connection..." bin doch sehr ratlos, denn das s+ meiner sis ließ sich heute problemlos mit dem cymod bespielen...

    ich bin für jeden ratschlag dankbar :)

    greetz
     
  2. SK1LLR3X, 20.06.2012 #2
    SK1LLR3X

    SK1LLR3X Erfahrener Benutzer

    Du musst nur Up + Power drücken um in den Recovery-Mode zu kommen!

    P.s. Du kannst noch glaub ich in den Download-Mode kommen.

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
  3. Fraigeizzt, 20.06.2012 #3
    Fraigeizzt

    Fraigeizzt Threadstarter Erfahrener Benutzer

    in den dl-mode komme ich ja ohne weiteres, es lässt mit odin aber weder der cymod noch iwas anderes installen, weil er halt bei der "setup connection..." hängen bleibt...das mit der up + power taste funzt auch nicht...
     
  4. db1901, 20.06.2012 #4
    db1901

    db1901 Erfahrener Benutzer

    Das problem hatte ich auch mal. Vielleicht hilft ein PC neustart.

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  5. nuck, 20.06.2012 #5
    nuck

    nuck Android-Experte

    starte mal pc neu und nimm nen anderen usb port. dann nimmst de noch für paar minuten den akku aus em telefon. dann startest du odin. wählst die aries und das one package aus. dann nimmst du dein handy und schaltest es in den download modus (volume - + power knopf + home button) und wenn du im dl modus bist anschliesen. dann müsste odin dein handy erkennen und dann einfach auf start klicken...

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
  6. Fraigeizzt, 21.06.2012 #6
    Fraigeizzt

    Fraigeizzt Threadstarter Erfahrener Benutzer

    pc neustart sowie usb-port-change hat nichts gebracht, sim-karte hab ich auch schon rausgenommen, weil iwo stand, dass das hilfreich sein kann, brachte auch nix, akku rausnehmen brachte ebenso wenig...weitere optionen?

    Der ursprüngliche Beitrag 20.06.2012 von 22:32 Uhr wurde 21.06.2012 um 00:14 Uhr ergänzt:

    hey leutz!

    hab noch einen weiteren versuch gestartet, und komischerweise hats auf einmal ganz normal gefunzt :)
    trotzdem thx für eure comments! :)

    greetz