1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. felipo, 12.03.2012 #1
    felipo

    felipo Threadstarter Neuer Benutzer

    Hallo liebe Community,

    ich würde gerne mein i9001 auf die neusten Firmeware flashen.
    letzte woche hat nen kumpel mit die cymod draufgemacht, die ich nich mag :/

    wenn ich alles mache wie es beschrieben wurde, zeigt odin mir folgendes an:


    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> VerifyPlatform:V0, P0,R0
    -----------> AB hier erst nach ziehen das USB Kabels
    <1> START!!!
    <1> set download environment.
    <1> big partition size!!
    <1> big partition size!!
    <1> big partition size!!
    <1> big partition size!!
    <1> big partition size!!
    <1> e - usb is disconnected!!
    <1> thread will be terminated.
    <0> Destroy instant..
    <0> Killed timer

    Hab andere USB Ports und nen anderen PC ausprobiert..
    Was kann ich machen???

    MFG
     
  2. change63, 12.03.2012 #2
    change63

    change63 Fortgeschrittenes Mitglied

    Hast du vlt Kies im Hintergrund laufen?
    Hast du dein s+ auch die ganze zeit angesteckt gehabt?

    wie meinst du das? Du hast doch nicht während des flashens den usb kabel gezogen?

    Versuchs einfach nochmal.
     
  3. felipo, 12.03.2012 #3
    felipo

    felipo Threadstarter Neuer Benutzer

    nein kies war aus...
    habe download modus angemacht und dann das handy mit dem pc verbunden...

    weiß ja wie es beim flashen aussieht..

    als nicht passiert ist bei platform verification habe ich das kabel gezogen..
    dann stand der restliche text im odin...
     
  4. SnoPoX, 12.03.2012 #4
    SnoPoX

    SnoPoX Android-Lexikon

    Beende sämtliche Kies Prozesse (am PC), dann sollte es klappen...
    Kies
    Kiestrayagent
    kieshelper
    etc. alles wo samsung/kies etc. steht
     
  5. felipo, 12.03.2012 #5
    felipo

    felipo Threadstarter Neuer Benutzer

    bin hier am verzweifeln.. hab das gemacht.. aber nichts passiert?!
    immernoch der gleich fehler

    thread kann zu..
    ohne sim gehts einwandfrei :D

    tHx trotzdem!!!
     
    Zuletzt von einem Moderator bearbeitet: 13.03.2012
  6. Kev, 13.03.2012 #6
    Kev

    Kev Android-Ikone

    Wie gewünscht.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Galaxy S Plus retten Stand 2017 Brauche dringend Hilfe! Root / Hacking / Modding für Samsung Galaxy S Plus 09.10.2017
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Hilfe - Flashen funktioniert nicht" im Forum "Root / Hacking / Modding für Samsung Galaxy S Plus",