SGS+ hängt im samsung logo modus

  • 21 Antworten
  • Neuster Beitrag
I

ismail00

Neues Mitglied
Threadstarter
Ich wollte die Stock wieder haben und hab das Handy nach Anleitung geflasht.

Und nach Odin zufolge hat auch alles perfekt geklappt. Jedoch startet das handy nur bis zu dem zweiten Samsung logo und dann kommt es andauernd wieder und wieder aber es fährt nicht ganz hoch.

Was mach ich jetzt?
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
Du musst erstmal dein Handy zurücksetzten via Recovery
War bei mir exakt das gleiche Problem und es hat geholfen
Lg
Falls dir mein Beitrag gefallen hat drücke bitte auf den Danke BUtton:)

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
I

ismail00

Neues Mitglied
Threadstarter
Und wie funktioniert das? Wie mach ich das?
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
Also du schaltest dein Handy aus
Dann drücks du den Power BUtton und die Lautstärke Up taste und wartest bis das Samsung Logo 3Mal erschienen ist dann bis du im Recovery modus nun müsst als zweites oder drittes "Wipe Data / Factory Reset stehen da drückst du mit dem Home Button drauf wartest bis es fertig ist und startest dein Handy neu dann müsste es funktionieren
Lg


Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
I

ismail00

Neues Mitglied
Threadstarter
Ich komm irgendwie nicht in den Recovery Mode. Vol+ und Power button drücken und wenn samsung logo kommt loslassen und wenn das grüne mänchen kommt menü button drücken heist es..

Aber das grüne mänchen kommt nicht und ich komm in diesen recovery mode nicht rein.

Wie meinst du das mit 3 mal erscheinen des Samsung logos?
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
Ja also wenn du die ganze Zeit diese Tasten drückst dann erscheint doch da immer wieder und wieder einfach nur das Samsung Logo und das muss 3mal erscheinen

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
I

ismail00

Neues Mitglied
Threadstarter
gedrückt halten?
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
Und wenn das grüne Mänschen erscheint linke Touchtaste drücken

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
I

ismail00

Neues Mitglied
Threadstarter
Ne wenn ich das gedrückt halte dann kommt da nichts mehr irgendwie...Nur wenn ich es loslasse und dann wieder mache...

Muss ich lange warten bei gedrückt halten?
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
Ja bis das Samsung LOgo drei mal erscheint

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
Also warten bis das Samsung LOgo drei mal erschienen ist und dann wenn das Mänschen da ist Linke Touchtaste drücken

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
I

ismail00

Neues Mitglied
Threadstarter
ich halte und halte und halte aber es kommt nur einmal...also ein zweites oder drittes mal ist es nicht erschienen oder erscheint es nicht
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
Oder versuchs mal Powertaste + Volume - taste und dann nochmal das gleiche wie du eben gemacht hast bis das samsung logo drei mal erschienen ist

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
I

ismail00

Neues Mitglied
Threadstarter
Ne da passiert auch nichts. Also das Logo kommt nicht drei mal..geschweige denn 2 mal oder so...1 mal kommt es und dann verschwindet es und dann kommt garnichts mehr.

egal mit vol + oder -
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
Aber du kommst noch in den Downloadmodus oder ?

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
I

ismail00

Neues Mitglied
Threadstarter
Ja der funktioniert noch. Oh man ich bin schon voll am schwitzen.
 
Th3 Witch3r

Th3 Witch3r

Experte
Hi,
nimm mal den Akku für 5min raus dann schaltest Du mit Powertaste und die Volume Up Taste gleichzeitig gedrückt ein und hälsten sie bis das Smsung logo ca 3 sec erschienen ist, dann gleichzeitig los lassen, nun kurz warten und es erscheint ein Androidmännchen in einer Box, wenn das da ist drückst Du die Menutaste links unten und wartest wieder kurz .... jetzt bist Du im recovery Modus. Nun navigierst Du mit den Lautstärketasten zu 'factory reset' und bestätigst es mit der Menutaste, dann noch mal mit yes bestätigen und es sollte zurückgestzt sein. Jetzt noch reboot system und es sollte wieder normal booten.
 
I

ismail00

Neues Mitglied
Threadstarter
Oh man ey ich habs geschafft. Es hat geklappt nach weis der geier wie vielen versuchen. Ich glaub ich werd nie wieder mit so einem kram rummachen.

Ich benutze das handy einfach so wie es ist bis das der tod uns scheidet. Danke für alle die geholfen haben.
 
Galaxy User

Galaxy User

Erfahrenes Mitglied
Th3 Witch3r schrieb:
Hi,
nimm mal den Akku für 5min raus dann schaltest Du mit Powertaste und die Volume Up Taste gleichzeitig gedrückt ein und hälsten sie bis das Smsung logo ca 3 sec erschienen ist, dann gleichzeitig los lassen, nun kurz warten und es erscheint ein Androidmännchen in einer Box, wenn das da ist drückst Du die Menutaste links unten und wartest wieder kurz .... jetzt bist Du im recovery Modus. Nun navigierst Du mit den Lautstärketasten zu 'factory reset' und bestätigst es mit der Menutaste, dann noch mal mit yes bestätigen und es sollte zurückgestzt sein. Jetzt noch reboot system und es sollte wieder normal booten.
Das hab ich doch auch die ganze zeit gesagt !!!!

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Oben Unten