1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Onkel Ede, 25.05.2012 #1
    Onkel Ede

    Onkel Ede Threadstarter Erfahrener Benutzer

    Hallo. ich bin gestern auf die tiramislim gewechselt, bekam jedoch nen bootloop. Restore von meinem backup klappte auch nicht, es bootete jedes mal in den cwm. da wollte ich mit odin von stock neu beginnen. nur ging dann, nach einigen stunden hin und herflashen, mein sgs aus. Akku schlapp. Nun passiert nix mehr, wenn ich das Kabel anschließe.
    Hab ich das sgs endgültig gebrickt, oder ist noch was zu retten?

    1001 dank schonmal

    Gesendet von meinem LG-P500 mit der Android-Hilfe.de App
     
  2. theKingJan, 25.05.2012 #2
    theKingJan

    theKingJan Android-Lexikon

    Lade dein Akku bei orgedeinem Typen aauf der auch ein sgs hat oder du musst dir ne externe ladestation besorgen.

    Dann gehst du in den DL Modus und flashst eine Firmware mit512er pit und repartition(war auch dein Fehler)

    ...via Tapatalk 2.0...
     
  3. Onkel Ede, 25.05.2012 #3
    Onkel Ede

    Onkel Ede Threadstarter Erfahrener Benutzer

    danke, mal schauen, wer ein sgs hat:confused:

    ich hab aber mit pit und repart flashen wollen, bzw war schon dabei.

    Gesendet von meinem LG-P500 mit der Android-Hilfe.de App
     
  4. Onkel Ede, 25.05.2012 #4
    Onkel Ede

    Onkel Ede Threadstarter Erfahrener Benutzer

    ist es in meinem falle normal, daß der akku nicht mehr lädt, oder könnte auch ein hardwaredefekt vorliegen?

    Gesendet von meinem LG-P500 mit der Android-Hilfe.de App
     
  5. theKingJan, 25.05.2012 #5
    theKingJan

    theKingJan Android-Lexikon

    Ja normal..
    Kommt den überhaupt etwas wenn du es anmachst? Mit vollem akku?
     
    Onkel Ede gefällt das.
  6. schorsch36, 25.05.2012 #6
    schorsch36

    schorsch36 Android-Lexikon

    Onkel Ede gefällt das.
  7. Onkel Ede, 25.05.2012 #7
    Onkel Ede

    Onkel Ede Threadstarter Erfahrener Benutzer

    Man mags kaum glauben, auch wenn die Ladeanimation nicht mehr ging, den Akku scheint es geladen zu haben, und auch wenn ichs nicht glauben wollte, der DL Modus kam (mit Jig!!!), konnte die JW1 flashen, und nun probier ich mich am Restore von meinem Backup... Die Tiramislim möchte nicht so, wie ich das will (wird installiert, lädt jedoch nicht mal bis zum Kernel...)

    Aber es geht erstmal wieder. Ladestation hab ich trotzdem geordert ;)

    Danke für eure Hilfe!!!!!
     
  8. Weissi46, 25.05.2012 #8
    Weissi46

    Weissi46 Android-Experte

    Tiramislim läuft bei mir problemlos.

    Gesendet von meinem XELIO mit Tapatalk 2
     

Users found this page by searching for:

  1. lg flash tool akku leer

    ,
  2. beim flashen akku leer

Du betrachtest das Thema "Beim Flash Akku leer, lädt nicht mehr" im Forum "Root / Hacking / Modding für Samsung Galaxy S",