CWM funktioniert nicht

  • 11 Antworten
  • Neuester Beitrag
Diskutiere CWM funktioniert nicht im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
K

Kinghariii

Erfahrenes Mitglied
Vorweg möchte ich mich entschuldigen,sollte dieses Thema bereits existieren oder ich mich damit im falschen Unterforum befinde. Nachdem ich aber mit der SuFu nicht erfolgreich war,muss ich mein Problem hier bekanntgeben. Also,ich war leider dazu gezwungen ein nandroid durchzuführen,nachdem eine installation eines Themes missglückte. Dieses war unglücklicherweise älter als ich gedacht habe, und somit hatte ich auch mein damaliges Whitestardust Theme nicht mehr,was jedoch kein Problem darstellte,da ich jetzt auf BlueBread umsteigen wollte. Nun taucht aber folgendes Problem auf: Wenn ich mein Handy anstecke und die zip Datein auf die Sd Karte kopiere um sie nachher im cwm zu installieren,findet dieser sie nicht. Ich habe es bereits mehrmals versucht,und es ist jedes Mal das Gleiche. Außerdem finden sich im cwm von mir angelegte Ordner von älteren Zip Datein,die ich aber heute,zwecks Säuberung von der sd Karte gelöscht habe. Vermutlich ist die Lösung ist direkt vor meinen Augen und ich bin ich einfach zu unfähig sie zu erkennen,aber ich weiß nicht so recht wie ich jetzt weiter vorgehenen soll. Rom Manger löschen und neu installieren?
 
sensor99

sensor99

Experte
Moin :)

Probiers mal mit einem WIPE...

Wie greifst Du via CWM auf die ZIP zu?

- Recovery Mode
- Install ZIP from SD Card
- Choose ZIP from SD Card
- Auswählen ...zip
 
K

Kinghariii

Erfahrenes Mitglied
An einen Wipe hatte ich natürlich auch schon gedacht,allerdings würde ich gern darauf verzichten,weil ich nicht unbedingt erneut alles runterladen und neueinstellen möchte ;) Notfalls werde ich aber wohl darauf zurückgreifen müssen.
Ich habs auf 2 Arten versucht.
1. Über den Rom Manager
2. 3 Tasten Funktion
Ppply zip damit ich in den Recovery Modus gelange
3. Install Zip...
4. Choose Zip...
 
scheichuwe

scheichuwe

Guru
Lösch mal alles unter /cache
 
K

Kinghariii

Erfahrenes Mitglied
Gehts ein wenig genauer scheich? ;)
Aso du meinst den Ordner cache,wenn ich den Root Explorer öffne. Soll ich wirklich den gesamten Inhalt löschen? Nicht,dass ich noch mehr Schaden anrichte
 
scheichuwe

scheichuwe

Guru
Was ist denn bei dir im Ordner cache drin? Irgendwas mit recovery? Dann würde das reichen. Ob's überhaupt was bringt weiß ich eh nicht. War nur so geraten... :)
 
K

Kinghariii

Erfahrenes Mitglied
4 downloadfiles.apk
log unterordner
lost and found ...
recovery ...
Recovery Order löschen,oder den Inhalt löschen?
 
scheichuwe

scheichuwe

Guru
Ordner
 
K

Kinghariii

Erfahrenes Mitglied
Gut,hab ich jetzt gemacht und werd nun probieren,ob der cwm die Änderungen speichert. Falls nicht,werd ichs wohl wieder wipen müssen.

Scheich,du bist ein Genie :D Werd mir jetzt die deodex datei von stardust drauflashen und danch bluebread installieren :) Vielen Dank für die Hilfe
 
Zuletzt bearbeitet von einem Moderator:
M

moncherry2006

Neues Mitglied
Hi Jungs,

vieleicht bin ich hier falsch, habe gerade die neue firmware von Samsung draufgespielt, XWJV1 es läuft einwandfrei und sehr smoother. Leider lässt CWM sich nicht installieren,
hat jemand schon Erfahrung damit gesammelt?
Meine Config:
Firmware:2.3.2
Basisbandversion:I9000XXJVE
Kernel:2.6.35.7. I9000XWJV1 -C231216root@Dell 101 #2
Buildnummer:Gingerbread XWJV1

Dadurch kann ich Darky´s ROM 9.3 Finale nicht installieren.

Für eine schnelle Antwort währe ich euch sehr dankbar
 
wemsinho

wemsinho

Lexikon
Doppelt? Oder gar dreifach? Haste doch schon gepostet im JV1 Thread!!! :thumbdn:
 
K

Kinghariii

Erfahrenes Mitglied
Außerdem gibts dafür ja den Darky's Rom Thread. Kann dir leider bei deinem Problem nicht weiterhelfen. Jedoch würde mich interessieren,wieso du einen Beitrag 2x postest?