[Erledigt] Komme aus Clockwork Mod (Recovery) nicht raus

  • 5 Antworten
  • Neuester Beitrag
Diskutiere [Erledigt] Komme aus Clockwork Mod (Recovery) nicht raus im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
P

PhilippCryser

Neues Mitglied
Hallo
Ich habe ein großes Problem :(
Ich war gerade dabei mein "Darky´s Rom" upzudaten auf 9.1 und da passierte es :(

Als erstes habe ich im Clockword Mod Recovery Modus auf "wipe data/factory reset" gedrückt. Wollte es ja wippen ;)
Als nächstes bin ich unter "install zip from sd card" gegangen und habe dann "choose zip from sdcard" ausgewählt. (hier lag glaube ich der fehler. ich musste auf "apply sdcard:update.zip" gehen).

Dannach einfach Rom ausgewählt und installiert.
Erst freute ich mich sehr doch dann wollte mein Gerät nicht richtig reeboten.
Ich habe auf "reebot system now" gedrückt. Erst ist ein Galaxy S Logo erschienen nach einiger Zeit wurde der Bildschirm kurz schwarz und dann erschien wieder das Galaxy S Logo. Jetzt bin ich wieder im Recovery Modus gelandet und komme nicht mehr raus.

Kann mir jemand helfen ? :) (hilft das erneute Flashen der fw etwas, oder gibt es einfachere Wege?)

MfG PhilippCryser
 
E

Entente

Erfahrenes Mitglied
Haste ein Backup?

Sonst nochmal 9.1 versuchen zu flashen
 
P

PhilippCryser

Neues Mitglied
Von meinen wichtigen dateien schon..
Von dem Rest nicht.

Habe ich auch versucht immer das gleiche :(

EDIT:
Ist es gefährlich für mein Handy wenn ich den Akku einfach so rausnehme ? (würde es vllt. etwas bringen ?)
 
E

Entente

Erfahrenes Mitglied
Mit Backup meine ich ein Nandroidbackup.

Ich dachte du hättest den Akku schon entfernt,-Wäre mein 1. Einfall an deiner Stelle gewesen.

Denke kommst an 'nen Neuflash der FW nicht vorbei.

..Nimm den Post aus dem Darky Forum raus..
 
Alesto007

Alesto007

Lexikon
versuche zuerst einmal das rom nochmal zu installieren... danach wenn es nicht nicht, kannst du den akku raus nehmen
 
P

PhilippCryser

Neues Mitglied
Hillft beides nichts.
Versuche es jetzt mal neu zu flashen :)
Werde mich melden.


Edit:

Hat alles geklappt.
Neuu raufgeflasht und Rom geht wunderbar.
War etwas fummelig in den Download-Modus zu kommen, aber ich habe es irgendwie hinbekommen.

MfG PhilippCryser
 
Zuletzt bearbeitet: