1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DonDroid71, 25.04.2011 #1
    DonDroid71

    DonDroid71 Threadstarter Fortgeschrittenes Mitglied

    Ich habe gerade versucht auf meinem SGS mit 2.2.1 den OCLF zu installieren. Meine SGS ist mit Z4root gerootet und ich habe mir aus dem Market RyanZA's OCFL 2.0 runtergeladen.

    Soweit alles wunderbar, habe dann die EXT2-Tools installiert und dann den Lag Fix. Als letzte Meldung kommt:

    Running command: dd if=/dev/zero of=/dbdata/rfsdata/ext2/linux.ex2 bs=1M count=0 seek=608

    Dabei bleibt es eine Ewigkeit und nichts passiert mehr. Hab auch schonmal neugestartet und nochmal probiert, aber es ändert sich nichts.

    Weiss jemand was ich machen kann/soll ? Habe auch schon versucht, alles wieder rückgängig zu machen, aber wenn ich EXT2-Tools entfernen möchte, kommt eine Fehlermeldung.
     
  2. DrMole, 25.04.2011 #2
    DrMole

    DrMole Android-Ikone

    Vergiss den OCLF der ist Müll und zerstört dein Handy.

    Außerdem solltest du mit 2.2.1 keine Lagfix verwenden, da unnötig.
    Flash am besten auf 2.3.3
     
    DonDroid71 gefällt das.
  3. DonDroid71, 25.04.2011 #3
    DonDroid71

    DonDroid71 Threadstarter Fortgeschrittenes Mitglied

    Ein Flash auf 2.3.3 wäre mir auch am liebsten, aber ich hab keinen Plan davon ... Odin und das ganze Zeug, blicke da nicht durch, leider.

    Edit: Wenn ich es doch mal versuchen will, ist das die richtige Anleitung ?
     
    Zuletzt bearbeitet: 25.04.2011
  4. sebiauskoeln, 25.04.2011 #4
    sebiauskoeln

    sebiauskoeln Android-Lexikon

    ja ist genau die anleitung die du benötigst
     
  5. sensor99, 25.04.2011 #5
    sensor99

    sensor99 Android-Lexikon

  6. DonDroid71, 25.04.2011 #6
    DonDroid71

    DonDroid71 Threadstarter Fortgeschrittenes Mitglied

    Ich werde es jetzt einfach mal probieren. Im Notfall komme ich auch einfach wieder auf 2.2.1 zurück oder ?
     
  7. Randall Flagg, 25.04.2011 #7
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Jo mit Odin.. ;) So schwer ist das gar nicht.
    Wenn Du auf der 2.2.1 einen Lagfix möchtest dann flashe VIA Odin dem Speedmod von Hardcore. Der ist sicherer, frisst keinen App Speicher, hat Root und den Clockwork Mod. Erfährt man alles in den FAQ. Das der OCLF nicht funktioniert könnte daran liegen, das Programme oder Teile davon auf der externe. SD ausgelagert sind.
    Sei froh, das Teil zerstört über kurz oder lang Dein Telefon, wie schon gesagt wurde.

    Getalptalkt von unterwegs
     
    DonDroid71 gefällt das.
  8. DonDroid71, 25.04.2011 #8
    DonDroid71

    DonDroid71 Threadstarter Fortgeschrittenes Mitglied

    Danke für die Antworten ... SGS läd gerade und dann gehts los !

    Irgendwann ist ja immer das erste Mal ;-)

    Tja Leute, was soll ich sagen ... hat alles vollkommen problemlos geklappt :D:thumbsup:
     
    Zuletzt von einem Moderator bearbeitet: 26.04.2011
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "[Erledigt] One Click Lag Fix funktioniert nicht" im Forum "Root / Hacking / Modding für Samsung Galaxy S",