1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hachi, 16.01.2011 #1
    hachi

    hachi Threadstarter Android-Experte

    Hab bei meinem Galaxy seit erscheinung JPY drauf und bin extrem happy damit. Gestern abend hab ich mein handy abgedreht und angesteckt. Heute früh will ichs einschalten, und es kommt nur das "Bootbild" (das blinkende S)... Display wird irgendwann dunkel, und im 30sekunden takt vibriert es kurz mal.

    Habt ihr eine idee??
    Hab mein Flashkabel auch erst wieder ab Dienstag bei der Hand. (wobei ich es eigentlich nicht wieder flashen will oder so)..
     
  2. ninjafox, 16.01.2011 #2
    ninjafox

    ninjafox Android-Guru

    probier halt erstmal nen wipe über die recovery, da solltest reinkommen.
     
  3. hachi, 16.01.2011 #3
    hachi

    hachi Threadstarter Android-Experte

    habs jetz auf werkseinstellung zurück gesetzt - funzt wieder... sind hald wieder alle meine settings usw futsch *kotz*
     
  4. ninjafox, 16.01.2011 #4
    ninjafox

    ninjafox Android-Guru

    einen tod muss man sterben ;-)
     
  5. hachi, 16.01.2011 #5
    hachi

    hachi Threadstarter Android-Experte

    ich frag mich jetz natürlich warum sowas passiert.... Is mir schon mal vor ein paar monaten passiert - hat mich (wie auch jetzt) extrem verärgert...
     
  6. ninjafox, 16.01.2011 #6
    ninjafox

    ninjafox Android-Guru

    wird wohl seinen grund haben warum die jpy immer noch nicht in dieser form für uns freigegeben wurde...

    mir isses auch schon passiert, dass bei zu häufigen neustarten bzw. akkurausnehmen sich das gerät von selbst zurücksetzt mit jpx/jpy...

    oder als ich von jpu auf jpx geflasht hab, hats beim ersten mal normal gestartet, beim nächsten reboot gabs lauter fcs vom launcher pro usw..., dann musste ich den akku raunehmen, dann hats nicht ewig nicht gebootet, dann hab ich den akku wieder rausgenommen, dann hats nach net weile gebootet, hatte sich aber selbst zurückgesetzt...

    danach hab ich allerdings nen wipe gemacht lieber und hatte keine probleme mehr seitdem...
     
  7. extralife, 16.01.2011 #7
    extralife

    extralife Android-Guru

    lagfix drauf & wenn ja, welchen?
     
  8. hachi, 16.01.2011 #8
    hachi

    hachi Threadstarter Android-Experte

    Glaub OCLF2. Hab mich aber vertan, es ist JPX drauf. nicht JPY.

    Jetzt läuft wieder alles. Hatte das selbe problem schon mal mit na anderen firmware.
    Dienstag werd ich JPY drauf geben...

    Ich glaub ich weiss was mein handy "vielleicht" geschrottet hat...
    Ich habs gestern ausgeschaltet, und während es runter gefahren ist hab ichs angesteckt... vl war das schuld?
     
    Zuletzt von einem Moderator bearbeitet: 16.01.2011
  9. Kev, 16.01.2011 #9
    Kev

    Kev Android-Ikone

    So, wäre ja gelöst. Und hätte auch ohne neuen Thread gelöst werden können.

    --- geschlossen ---
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Galaxy S lässt sich nicht mehr einschalten?" im Forum "Root / Hacking / Modding für Samsung Galaxy S",