Kein Empfang - Internet lahmt

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Kein Empfang - Internet lahmt im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
H

h1pe

Neues Mitglied
Nabend.

Vorgeschichte:

Handy am Freitag erhalten und aktualisiert auf JPY / 2.2.1 .
Darkys Rom 9.1 installiert. Root. Voodoo Lagfix.

Soweit, so gut. Den kompletten Samstag konnte ich ohne Probleme im Internet surfen, apps laden, sms schreiben und telefonieren. Abends war ich in einer Kneipe, wo ich ca. 2h keinen empfang hatte. Als ich danach ca. 45minuten heim gelaufen bin, hatte mein Handy starke Probleme GSM sowie Internet aufzubauen / aufrecht zu erhalten - sprich: empfang war da, aber nur ein Balken bei ca. ~ -120dbm 1 asu.

Hab mich dann schlafen gelegt und am folgenden Sonntag war alles normal.

Sonntag abend war ich auf der Autobahn A4-A14-A38 unterwegs. Auf der A4 - perfekter Empfang. Auf der A14 - Empfang dementsprechend aber okay.

A38 - fahr ich ein stueck, wo man ca. 45minuten kein Netz hat(fernab der A38) und seitdem schafft es mein Handy nicht mehr aus dem "Funkloch".

Bin derzeit in Muehlhausen, wo ich mit meinem vorgaenger Handy Nokia 5800XM perfekten Empfang hatte ( Kueche, FLur, Klo:) )

Derzeit hab ich aber ~138dBm und 1 asu.
Internet ist unbrauchbar. Sms kann ich versenden, aber vereinzelt auch nicht. Telefonieren geht halbwegs, auch wenn ich kein Balken habe( Ich dachte erst es ist ein AnzeigeBug..ist es aber nicht..)


Ich hab schon alles gemacht.

-Backup
-restore
-hardreset
-Darkys 9.1 erneut aufgespielt
- Flugzeugmodus
- Viele Reboots
- Lagfix raus
- vollgeladen
- IMEI ueberprueft
- APN zurueckgesetzt (stimmen aber auch)
-Netze gesucht..
- Datennetzverbindung getrennt / aktiviert
-GPS zugeschalten (sinnlos, aber wer weiss
)
-mehrere Stunden ausgeschalten gelassen
-Sim in anderes Handy -> Empfang voll
-Kein Unlock gemacht!


-->war vorhin in der stadt. Im Supermarkt einen astreinen empfang. GSM auch HSDPA. Bei Burgerking wiederrum nicht mal GSM


ich verzweifel noch


update!--> Grade eben auf JPU zurueckgeflashed. Minimale Verbesserung.

ich weiss nicht mehr weiter
bitte helft mir.
 
Vital9999

Vital9999

Fortgeschrittenes Mitglied
Welchen Provider hast du? Habe o2 und auch starke Empfangsprobleme, dazu noch den blöden o2 Bug beim auflegen. Werden mein Handy zur Reparatur geben, da ich auch nicht weiter weiß. Habe alle Fw´s schon durch JM1 bis JS3
 
`werdinho

`werdinho

Ambitioniertes Mitglied
Guten Morgen...
Ich habe auch O2 und ebenfalls riesige Probleme mit dem Empfang..ständig ist das Netz weg, obwohl die Anzeige Netz anzeigt..dann springt das Galaxy andauernd in den Offline-Modus..habe auch keinen Plan mehr was ich noch machen soll...frage mich aber ob das am Galaxy liegt oder an der FW!? Habe noch die jpy...:angry:
 
`werdinho

`werdinho

Ambitioniertes Mitglied
Ich habe gerade mal mit der Hotline gesprochen, Netz ist angeblich ok, Störungen liegen keine vor...Obs an der SIM liegt soll ich mit einem anderen Handy testen, kann ich im Moment leider nicht...ich vermute aber das es dann wohl am Galaxy bzw. an der FW liegt... :(
 
H

h1pe

Neues Mitglied
update!

Netz ist Vodafone.

Mit einer Tmobile Card (telco) aus meinem UMTS stick hab ich ueberall emfpang und internet.
Ein Mate hat seine Vodafone Card aus seinem i9000 in mein i9000 eingelegt..leider auch keine veraenderung :D

Ich hab mir eine neue SIM Karte schicken lassen, welche ich leider erst Freitag testen kann, da ich derzeit nicht daheim bin.

Die Vodafone Hotline hat mir grade versichert, es wuerde an der Simkarte liegen, da diese schon ueber 2Jahre alt ist..

wieso dann aber Tmobile vollen empfang und die VF card eines kumpels bringt keine besserung? oO


Notfalls...: sollte die neue Sim keine verbesserung bewirken..kann ich mein handy zur Reparatur einschicken?

Ich hab es mit ODIN auf JPU zurueckgesetzt..koennen die irgendwas nachvollziehen? Nicht das sie es auf irgendwas schieben wie Voodoo oder so :x

MfG Paul
 
H

h1pe

Neues Mitglied
handy geht zurueck zu Vodafone. Jetzt hab ich nichts mehr :D

Die letzten Tests waren..Meine Sim in ein i9000 von nem Kumpel rein -> Voller Empfang/ HSDPA etc.

Seine Karte bei mir rein -> Empfang tot

Es muss also hardware bedingt sein das ganze, obwohl ich mir das nicht richtig vorstellen kann :|

aber da hier im forum leider auch keiner rat weiß, ist zurueckschicken wohl das beste gewesen ;)

schoenes wochenende noch!
 
se1gha

se1gha

Neues Mitglied
Halt uns doch mal bitte auf dem Laufenden.
Woher das rührt ..usw. bin ja mal gespannt wie Samsung das Problem behebt bzw wo der Fehler liegt.



gruss se1gha
 
`werdinho

`werdinho

Ambitioniertes Mitglied
Nachdem Gestern Abend mal wieder kein Empfang fürs Inet war habe ich nochmals die Hotline (O2) angerufen..es gab in manchen Regionen wohl Probleme die aber seit heute Morgen behoben sind, jedenfalls hab ich seit heute keine Probleme mehr. Läuft alles wie es soll..
Schönes we wünsche ich!!
 
H

h1pe

Neues Mitglied
handy wurde samstag los geschickt und habe grade eben die sms erhalten, dass mein paket schon wieder auf dem weg zu mir ist.

in so kurzer zeit untersucht niemand ein handy mit so einem fehler. ich denke also das es ein neues wird ;)

sobald ich es hab. schreib ich euch was in dem brief steht.

Schoenen abend noch!
 
kreko

kreko

Fortgeschrittenes Mitglied
Dann sag uns mal was daraus geworden ist? lg.
 
H

h1pe

Neues Mitglied
Ui.

Hab ich total aus den Augen verloren das Ganze.
Handy wurde sofort gegen ein Neu-Gerät getauscht. Auf die Frage hin, was den Fehler ausgeloest hat, gab mir der Techi-Support keine Antwort.

Somit Problem durch ein Neuteil gelöst =)
lg