1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. tom30, 03.01.2012 #1
    tom30

    tom30 Threadstarter Android-Hilfe.de Mitglied

    Wie schon oben geschrieben hab ich seit der Firmware JW1 und Goatrip 6.0 keinen Satfix mehr,auf alte Firmware zurückflashen brachte auch keinen Erfolg wobei ich dazusagen muss dass unter JVT auch der Satfix abnahm.Momentaner Status ist ich hab höchstens 2 Satelliten in Use,bekomm aber keinen Fix!Hat jemand eine Idee?:confused2:
     
  2. ultrium, 03.01.2012 #2
    ultrium

    ultrium Gast

    Hast Du Internetzugang während er die Sat sucht ?
    Ich vermute anhand Deiner Beschreibung, daß Du GPS Status verwendest ?
    Früher ging es aber mal ohne Probleme, also 9-10 Sat usw. ?
    Freie Sicht zum Himmel (kein Fenster) ?
    Nach dem Flash auf JVT ein wipe gemacht ? Mit repart und pit geflashed ?
    Der erste Fix dauert in der Regel mehrere Minuten.
     
  3. tom30, 03.01.2012 #3
    tom30

    tom30 Threadstarter Android-Hilfe.de Mitglied

    @ultrium:Genauso ist es,früher voller Sat-Empfang,8-9 Satelliten,und ja Internet ist auch aktiv bei der Suche.Muss dazusagen es ist nicht dass erste Mal dass ich Flashe, auch Wipe wurde durchgeführt,freie Sicht sprich stehe auf der Wiese vor dem Haus und er findet nach einer 1/2 Std noch immer nix.
     
    Zuletzt bearbeitet: 03.01.2012
Du betrachtest das Thema "Kein GPS seit JW1" im Forum "Root / Hacking / Modding für Samsung Galaxy S",