Mit welcher Methode behebt ihr am besten DAUERHAFT das Lag Problem?

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Mit welcher Methode behebt ihr am besten DAUERHAFT das Lag Problem? im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.

Mit welcher Mehtode läuft Euer Samsung am ehesten "ruckelfrei" (ohne Lags/Stalling)

  • Mit der neuesten Firmware und SD Card (verschieben auf externen Speicher) Ext4 Fix

    Stimmen: 20 46,5%
  • Mit der neuesten Firmware und SD Card (verschieben auf externen Speicher) Ext3 Fix

    Stimmen: 5 11,6%
  • Mit der neuesten Firmware und NAND (verschieben in internen Speicher) Fix

    Stimmen: 5 11,6%
  • Der Fehler (Lags/Stall) ist nie weg bzw kommt nach einigen Tagen mehr oder weniger wieder

    Stimmen: 6 14,0%
  • Nur Firmware die mit Auslieferung des Handys drauf war (also du hattest seit Kauf nie den Fehler)

    Stimmen: 7 16,3%

  • Anzahl der Umfrageteilnehmer
    43
H

hachi

Stammgast
bei mir ises weg seit ich JG5 drauf hab.
 
X

xerxes

Ambitioniertes Mitglied
Also ich habe PAUL R2 ROM mit JG1 und sein Lagfix.sh, dann hab ich Launcher PRO installiert und Autokill APP auf Agressiv eingestelt, ich nutze das Handy nun mit ca. 35 Programmen welche installiert wurden, Exchange Push mail, Kalender und Task usw... lags gibt es keine mehr. Das Handy und die darauf installierten Applikationen laufen ohne probleme und schnell.

Hat jemand eventuell die gleiche Konfiguration und kann das bestätigen?

Ich habe auch deshalb nicht JG5 und den Ext4 Fix drauf, eventuell probiere ich das auh mal die Tage aber bis jetzt und das sind ca. 4 Tage läuft das Handy sehr flüssig.

Daher kann ich die Konfiguraton und Einstellung nur weiter empfehlen.
 
B

Bajo76

Fortgeschrittenes Mitglied
Hat jemand eventuell die gleiche Konfiguration und kann das bestätigen?
Gleiche Konfiguration schon seit Wochen und keine lag's. Alles laeuft superschnell.

Sent from my GT-I9000 using Tapatalk
 
Dana_X

Dana_X

Stammgast
Moin !

Hab grade die JM2 draufgemacht.
Root usw. hab ich noch nichts gemacht.

Wenn ich surfe (3G ) braucht das Teil eledig lange um zB. areamobile oder auch wap.bild.de aufzurufen.

Liegt das alles an der internen Karte ?
Es ist fast nicht tragbar, echt schlecht.

Bitte um Tips.

Grüße
Sascha